!No Connection Network Error

Discussion in 'TiVo Help Center' started by Matsuto81, May 15, 2011.

  1. Matsuto81

    Matsuto81 New Member

    2
    0
    May 15, 2011
    Since I see this as a common issue, I would like to post my experience on what I did and when the issue got fixed.

    I purchased a refurbished TiVo Premiere a week and a half ago and everything except video related webservices were working fine. I always had a !No Comnection error on the main menu page of my HD Menu. The only thing that worked was Pandora in SD Mode. Also, I am connected using a LAN cable, so there were no wireless issues to consider.

    After a few days of waiting and searching the web, I realized this would not fix on its own, so I called TiVo support. They looked at my settings and suggested waiting 24 hours. Did that, no change. I called again and they suggested unplugging the box and LAN cable, reconnect and do TiVo sercvice connect two times consecutively. No change again. Third call they said to try going into my online TiVo account, unchecking the box to allow video on demand features, waiting two hours, doing a TiVo service connect, logging in again, re-checking the video on demand box, waiting two hours, then doing another TiVo serive connect. Again, no change. Last, they suggested trying to connect to a pc in my house to stream music from it, as the may get the box to start working. I was able to get streams, but still no VOD. At this point, they were out of suggestions so they decided to send a replacement box.

    The replacement is still on its way, but when doing so, the TiVo service number will change. A day after I get confirmation that a TiVo box has been sent out and as I sit at home watching the TV, I notice that the error on the main menu has changed. It now says something on the lines of needing to activate the box in order to use it. A new service number is also include on the message. Out of curiosity, I tried to access VOD content, and to my surprise, everything worked! The last thing I needed to do was call support to change to service number to match the box I had. Once that was done, I did another TiVo service connect, and the error disappeared.

    Just FYI, I tried many of the suggestions on this site as well(static IP, etc) but nothing worked. As soon as my account was reset with another service number, my problem was fixed. I don't know if its coincidence or not, but you may want to ask tech support to try this if you run out of options.

    I hope this helps. Good luck!
     
  2. fastoy

    fastoy Member

    36
    2
    May 4, 2011
    I think what "fixed" your TiVo was something that happened on the TiVo servers, not the change of the TSN on your account.

    My assessment is that TiVo sent out a bunch of refurbished TiVos that weren't properly provisioned on their servers and it took them a long time to figure it out.
     
  3. Matsuto81

    Matsuto81 New Member

    2
    0
    May 15, 2011
    You could be right, but I find it strange that one minute I have a !No connection error, and the next minute I have an activation required error and the box is fixed.

    Either way, the only way to tell is if someone else tries the same thing. I don't think either of us is in a position to have a better guess at the root cause, without actually working at TiVo.

    As far as your theory about provisioning, wouldn't this be the TSN for the box? Because the TSN and dvr name were reset on the box automatically when I noticed it was fixed. The TSN and dvr name no longer matched what was listed when I logged into my account online.

    Correct me if I'm wrong, but wouldnt that mean that either the TiVo servers would need to change to properly acknowledge the box, or replace the box's TSN with a known good TSN? If that's the case, I think we are both right.
     

Share This Page