No buffer on one channel

Discussion in 'TiVo Roamio DVRs' started by kpepling, Nov 13, 2016.

  1. kpepling

    kpepling New Member

    21
    0
    May 10, 2004

    Advertisements

    I'm running on Fios in the DC area and do not have a buffer on channel 505 which is my fox channel. It will also not record on this channel. I have rebooted multiple times and still nothing but other channels have no issues. I've also tried changing tuners and still nothing. I'm at a loss as what could be causing it.
     
  2. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    Exactly my situation (FIOS, DC, Fox 505) with no buffer (play buffer is transparent), can't record, and all my Mini's eventually go to spinning disks. Other stations seem fine (although I'm not sure about 506). I've restarted, pulled plug, Minis have all been restarted multiple times.
     
  3. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    Same thing here. Only on Fox Channel 505. Also have FIOS. Really pissed me off to miss the Redskins game because of this.

    Would love to know why this is happening.
     
  4. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    Now that I think about it, this was happening last night too. I recorded the USC vs Washington college football game last night and it was hosed. Same issue.
     
  5. shamilian

    shamilian Member

    476
    14
    Mar 26, 2003
    NJ

    Advertisements

    Chances are someone at FIOS screwed up the copy flag on channel.
     
  6. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    Looks like channel 506 (WDCA 20) is also not buffered.

    What is the copy flag? I'm non technical. Lol
     
  7. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    Good idea, but I don't think that's the problem. Checking the tuner diagnostics, the CCI byte for the tuner for channel 505 is 0x00. It should be able to be copied freely.
     
  8. HerronScott

    HerronScott Well-Known Member

    7,631
    1,141
    Jan 1, 2002
    Staunton, VA
    The last time this happened it was with Comcast on channels they had moved to MPEG4 and were transcoding to 720p.

    Comcast Mpeg-4 issues: View but not Record

    Scott
     
    compuguy likes this.
  9. compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    Basically reposting what I said in the other DMV FiOS buffer thread. This started last Thursday.
     
  10. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    So... what is the solution?
     
  11. compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    Currently, I don't know of any. I'm going to contact tivo and verizon tomorrow (tivo first) to see what they can do on their end.
     
  12. clunkerb

    clunkerb New Member

    4
    0
    Nov 12, 2016
    I'm seeing this issue as well. Channel 506 consistently does not buffer, and channel 505 sometimes fails to buffer. As stated above, the diagnostics for these channels look ok, with CCI=0x00 and video pid = MPEG2. However, I noticed that these two channels are on the same frequency, 513000. Don't know if that's relevant to the issue.
     
  13. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    I would love to hear the response. Since this effects FOX, this basically means TiVo users in DC cannot record Redskins games (among many other things). That's a game ender for me... and suspect others too.
     
  14. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    Report submitted over phone to TiVo. They claimed nobody else has submitted the problem; please submit, but hopefully you won't have to go through the whole disconnect/reconnect-all-cables and then call tivo process. They should be able to just attach to the current report. I see there's been at least one message in forums.tivo.com as well, which the TiVo reps are allowed to see.

    Note that channel 505 is working for me now, but 506 is not. That agrees with what others have seen - intermittent problems on 505, but always a problem on 506.

    Has anybody seen this on a non-Roamio (except for the associated Minis)?
     
  15. compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    Called tivo, essentially said to contact Verizon. It seems that this is affecting Verizon equipment as well.

    Update:

    Pulled down using kmttg Gotham, and it seems the tivo chokes over some garbage video (at around 51 minutes). VLC complains it has an invalid header:
    [​IMG]
     
    Last edited: Nov 14, 2016
  16. PapaJohnHokie

    PapaJohnHokie New Member

    9
    0
    Nov 13, 2016
    Looks like this is still a problem on both channels, 505 and 506.
     
  17. KenVa

    KenVa Member

    69
    1
    Aug 31, 2005
    I have been losing a bunch of recording because of this problem. Is there anyone with a Verizon box that can verify the problem exists on those as well? If it does we should be able to be Verizon to fix this problem.
     
  18. compuguy

    compuguy The Computer Guy!

    67
    24
    Aug 17, 2014
    Burke, VA
    Its a Verizon issue, their boxes are having similar issues. Two days ago they told me on the phone that 158 people have and/or reported the issue. They keep pushing the resolution date and time though: DC area, Fios Fox (505) has no play buffer, anybody else?
     
  19. jayw

    jayw New Member

    13
    2
    Dec 3, 2009
    I just got off the phone with Verizon FiOS support. They acted like this has never been reported. They checked with multiple groups and claimed I'm the first one that has reported it. I told them to go to these forums and of course they said it looks like a TiVo issue. I made them take a ticket and keep working it. But I didn't like the lack of response at all.
     
  20. jayw

    jayw New Member

    13
    2
    Dec 3, 2009
    So i contacted TiVo Support and they had me fill in a Lineup error report. Report a Lineup Issue I told him that I was dubious since none of the four issue areas seemed to apply but he said to fill in the form and that 'I understand and we are working as hard as we can to get a fix out to effected DVRs.' That kind of sounded like maybe they could push something to my TiVo based upon it's service number. I'll let you know if anything good comes about. I would love to see this fixed before the Redskin game on Thanksgiving.
     

Share This Page

spam firewall

Advertisements