No BeDoops Anymore

Discussion in 'TiVo Help Center' started by Applejack, Apr 3, 2020.

  1. Applejack

    Applejack New Member

    5
    0
    Feb 9, 2006
    We upgraded our Tvs to Samsung models and now we no longer hear "bedoops" (fast forward) and "bedingles" (skip). What is going on? All connected with HDMI. Does anybody have any insight?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,407
    3,507
    Dec 7, 2012
    Ashland, PA...
    I'll guess your new TV sets have DD and your old ones did not. If TiVo detects DD, it stops sound effects. If you would rather hear the noise, set your audio to PCM in Settings.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,689
    922
    Apr 6, 2000
    SF Bay Area
    Put the Tivo into Standby, wait until the screen blanks, then wake it with the Tivo button.

    This is the convenient fix as it does not interrupt recordings.
     
  4. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    265
    68
    Jun 24, 2019
    Chicago
    The Tivo is configured to Dolby Digital sound mode, in which case it can't play sound effects. To test this, go to the TiVo Central screen and press the Slow button - right after the video window goes away, bloops should come back.
    The solution (assuming you don't have a soundbar/AVR and don't care about Dolby 5.1) is to set the sound mode to PCM (TiVo Central > Settings & Messages > Audio & Video Settings > Dolby Audio)
     

Share This Page