1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No audio after recording in Standby

Discussion in 'TiVo Roamio DVRs' started by luv2rallye, May 19, 2018.

  1. luv2rallye

    luv2rallye New Member

    14
    3
    Apr 30, 2018
    I have a New Roamio OTA VOX. After recording a show (which was setup from the Guide), AND RECORDED WHILE IT'S IN STANDBY (aka Power Saving Mode - this seems to be related to the problem), I press TiVo button to wake it up. Intermittently the video is then there but no audio (sometimes audio is there, sometimes not). I then have to do a Restart to bring the audio back on the recorded shows. Any ideas?
     
  2. kpeters59

    kpeters59 Well-Known Member

    1,316
    247
    Jun 19, 2007
    Quit using Standby?

    -KP
     
    slowbiscuit likes this.
  3. HerronScott

    HerronScott Well-Known Member

    6,293
    718
    Jan 1, 2002
    Staunton, VA
    TiVo has had some bugs related to power-saving/standby mode. If you are seeing one, I'd also recommend to disable power-saving modes and stop using standby until they are fixed (problem avoidance). :)

    Scott
     
    slowbiscuit and Mikeguy like this.
  4. luv2rallye

    luv2rallye New Member

    14
    3
    Apr 30, 2018
    How do you know when a new firmware version has been released, and where it is, and how to install it?
     
  5. rdrrepair

    rdrrepair Or, Bill Knapp

    1,293
    184
    Nov 24, 2006
    845 New York
    Tivo installs it's own updates. Check back here for the latest information on the updates.
     
  6. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,090
    467
    Aug 21, 2002
    New York...
    Pretty much every STB has intermittent problems with HDMI handshake, particularly on start up or coming out of standby. Standby on a DVR doesn't save much power (the ONLY thing it turns off is the A/V output section) so it really is sort of pointless. IIRC it only reduces the power consumption by a few watts.
     
    kpeters59 likes this.
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,828
    2,216
    Dec 7, 2012
    Ashland, PA...
    I think people don't consider the saving over a period of time. If it was a TV, then I wouldn't leave it on all the time. But my TiVo, while used to watch TV in real time, also has recordings to make. Those vary, but usually run from 8pm to 1am. So the actual down time is rather low. Perhaps if you are OTA and don't need a device to decrypt your channels then you only use the TiVo to record and play back. Besides the watts used or saved, a measure of total consumption would be better. On average I use 12kWh per day. TiVo doesn't make a dent in that. Over a 24 hour period, my modem and router use more electricity than my TiVo could save.

    Last point. If you want to use Standby as a contribution to saving the environment, then pat yourself on the back. That's an honorable thing.
     
    Last edited: May 23, 2018
    kpeters59 likes this.
  8. aaronwt

    aaronwt UHD Addict

    21,903
    623
    Jan 31, 2002
    Northern...
    With the TiVo recording in standby it also helps when you get an EAS message. It doesn't screw with the recording when the TiVo is in standby.

    I don't care much about the small wattage savings but I do care about my recordings getting messed up. Which they have in the past. Especially when Verizon did a bunch of test EAS alerts during prime time. But since I rarely watch something directly from my Host TiVos any more. They are in standby around 99% of the time. And it's been a very long time since I've had a recording screwed up from an EAS message.
     
    tim1724 likes this.
  9. HerronScott

    HerronScott Well-Known Member

    6,293
    718
    Jan 1, 2002
    Staunton, VA
    Luckily it appears that Comcast locally has an EAS that doesn't interfere with recordings as we've never had an issue with this.

    Scott
     
  10. MBritt

    MBritt New Member

    3
    0
    Jun 6, 2018
    I'm also using the Power Saver mode and have the same problem of audio drop outs that started after the UI update. Instead of restarting, which takes too long, try going to the Settings menu and toggling the audio between Dolby and PCM. This works for me.
     
  11. luv2rallye

    luv2rallye New Member

    14
    3
    Apr 30, 2018
    Toggling the audio between Dolby and PCM didn't help. Sometimes, but not always, forcing Standby and then coming out of Standby brings back the audio. When it doesn't, I have to force a Restart which works but it takes WAY TOO LONG (3 minutes).
     

Share This Page