No apps working on new Tivo Bolt VOX?

Discussion in 'TiVo Help Center' started by jshore, Oct 30, 2017.

  1. jshore

    jshore Member

    145
    0
    Aug 17, 2003
    Just got a new Bolt VOX yesterday... got everything up and running (initially had issues with voice control not working, but that has been resolved after call with TiVo Tech Support).

    But ever since i plugged the new box in, no apps have worked. i get the V301 error that the app is "Temporarily unavailable." This has been going on for more than 24 hours now... and the apps all work fine on my other Tivo Bolt downstairs.

    Anyone else having this issue with a VOX? (I've done all the force connect, reboot, etc options to no avail.)

    Thanks for any suggestions!

    ps apologies if this is not proper forum area for VOX questions - looked for a VOX specific thread and didn't find one.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,077
    787
    Apr 6, 2000
    SF Bay Area
    Not sure, but check your DVR Preferences in your tivo.com account.
     
  3. jpnotaku

    jpnotaku New Member

    1
    0
    Oct 23, 2017
    I received my Bolt VOX a few days ago and am having the same problem. The only one the works is the Comcast Xfiniity app and the Vudu app for some reason. I've tried cold reboot, force connect and none seems to work. I'm hoping that it's an issue on the Tivo side of things and that it will resolve itself.
     
  4. mxfanatic

    mxfanatic Member

    39
    5
    Jan 20, 2007
    I am having this problem as well. Vudu is the only app working on Bolt Vox (3TB). All others get V301 error instantly. Netflix does work on a Vox Mini on the same network. Me thinks this is a Tivo server side issue. Rebooted and forced several network connections. @TiVo_Ted Is this another thread with the same issue. Any thoughts?
     
  5. Goldwing2001

    Goldwing2001 Goldwing2001

    94
    3
    Sep 30, 2006
    Honolulu,...
    I just installed my Bolt Vox today, and I too get that V301 error when trying to start Netflix, HBOGo, EPIX, Amazon, and YouTube.
     
  6. jlww68

    jlww68 New Member

    16
    2
    Jul 31, 2012
    According to TiVo tech V301 is a known issue and they are working on a fix.
     
  7. Bville01

    Bville01 New Member

    22
    2
    Jan 17, 2014
    I have the new Bolt Vox. My apps are working, but the whole app page, and all the app icons are in black and white. Any idea how to change them to colored as they should be?
     
  8. Doug Rothenberger

    Doug Rothenberger New Member

    5
    0
    Nov 4, 2017
    My Hulu mysteriously started working. I did not do anything special, I simply tried launching Hulu again. I was then prompted to authenticate and it started working. I did try a couple others that previously we're not working and the now at least prompt for signing. I did not go further. I happy with this part now. Now I can focus on other issues. 1 down, 3 to go
     

Share This Page