New Update Message Comes back... Again... and... Again

Discussion in 'TiVo Series3 HDTV DVRs' started by jasong2001, Aug 5, 2008.

  1. Aug 5, 2008 #1 of 10
    jasong2001

    jasong2001 New Member

    8
    0
    Sep 3, 2005

    Advertisements

    Has any one else had an issue with the New Update Message coming back after deleting it?

    I have deleted this 9.4 update message 4 times and every day it comes back.
     
  2. Aug 5, 2008 #2 of 10
    pomerlp

    pomerlp New Member

    205
    0
    Apr 21, 2008
    This is probably going to seem like a dumb question, but are you sure you are deleteing and not just hitting "finished reading message?"
     
  3. Aug 5, 2008 #3 of 10
    windracer

    windracer joined the 10k club

    12,308
    232
    Jan 3, 2003
    St. Pete, FL
    Is it possible that the 9.4 update keeps installing itself each night? I seem to recall problems in the past when, for whatever reason, the update would keep installing (and thus you would get the update message over and over).
     
  4. Aug 5, 2008 #4 of 10
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,417
    2,884
    Jun 19, 2007
    Salem, MA
    I'm having a similar problem. I got 9.4 back on July 15, all has been good.

    The last three nights I have gotten the New Service Update Message appearing first thing in the morning when I hit the TiVo Button.

    Though it doesn't bug me at all, I just click passed it. Though I thought it was a little odd that it kept coming back, but I did change from the L6 Build to just 9.4 last night.
     
  5. Aug 5, 2008 #5 of 10
    Lazlo123

    Lazlo123 New Member

    147
    0
    Nov 7, 2006

    Advertisements

    I got the update on 7/15-ish and kept the message. I got the same message again a couple of days ago. Same message in my message folder listed twice now. So yeah.. I'm having the same problem.
     
  6. Aug 5, 2008 #6 of 10
    MichaelK

    MichaelK Active Member

    7,308
    1
    Jan 10, 2002
    NJ
    Could be the box did get another service update-
    If you got an initial letter update then later you would get a ‘clean’ 9.4.
    Also in the past there have been updates where they did NOT change the version number.

    I belive if you read the whole version some of the numbers after the dash tell you which partition the software is on – so you need to look at the ENTIRE version number to see if there was a change not just the easy to remember part “9.4”
     
  7. Aug 5, 2008 #7 of 10
    Tennesotans

    Tennesotans New Member

    12
    0
    Sep 13, 2005
    Minneapolis
    I got 9.4 about 3 weeks back... then in the middle of last week I got another upgrade. I have gotten "two more" since then. And then last night I didn't. I hope this indicates a server problem more than a Tivo HD problem :cool:
     
  8. Aug 5, 2008 #8 of 10
    MichaelK

    MichaelK Active Member

    7,308
    1
    Jan 10, 2002
    NJ
    if you got it 3 weeks back- you didn't get the end version. You got a test version.

    And you might have gotten a few ‘updates’ since then as they found problems with the initial test bed once they started releasing it to the public.
     
  9. Aug 5, 2008 #9 of 10
    MichaelK

    MichaelK Active Member

    7,308
    1
    Jan 10, 2002
    NJ
    Tivo version might look something like this:

    9.4.L6.01-2-648

    the first part is the version, the second part is the partition, and the third part the hardware family.

    Basically the tivo box has 2 sets of partitions for software. It might start on partition set A, the first time you get new software the box writes it to partition set B and then reboots using the B partitions. The next time you get software it will write the software to A partitions and use those. And so on and so on. Over the years the box will flip flop from one set to the other. (This is also why software updates occasionally cause drives to ‘fail’ – what actually happens is you start using a new part of the drive which is defective that you never used before and so it looks like all of a sudden it just failed when in reality it was flawed the whole time but tivo never tried to use it).

    If the second part changes but the rest does not- you were in fact sent fresh software and it was installed on the other partition and that’s what you tivo uis using. But they might not have changed the version info. Over the years this has happened from time to time that they make slight changes without changing the version number:

    Not sure this is what’s happening here- but unless someone writes down the whole version string and then compares it before and after these mystery messages we wont know.
     
  10. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    If you go into Messages & Settings do you see the upgrade notice more than once? It is possible the message is timing out on startup since you don't read it and it is never getting marked as read. In this case, it is really the same message and not telling you about a new update.
     

Share This Page

spam firewall

Advertisements