New Update Available

Discussion in 'TiVo Premiere DVRs' started by chsscgas, Apr 16, 2010.

  1. Apr 18, 2010 #61 of 172
    TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    364
    113
    Feb 2, 2008
    Silicon Valley

    Advertisements

    The update fixed the lockup related pressing the TIVO button and getting stuck on TiVo Central with the video playing in the corner, but no response to any of the remote control buttons. I have not seen any additional reports of this since the update.

    I have had two reports of a crash after switch from SD to the HD menus immediately after the update. We are tracking these down. Please reboot after you switch to HD menus and you should be fine.

    I have had just one report of multi-room viewing transfers locking up the Premiere. If you have multiple boxes, please try a transfer and if you experience any issues please email me the TiVo Serial Numbers of both boxes involved, the date and time of the problem, and exactly what you were trying to do. Send email to my first name at tivo.com.

    Thanks!
    --Margret
     
  2. Apr 18, 2010 #62 of 172
    dewd2

    dewd2 Babbling Idiot

    88
    0
    Feb 21, 2010
    Mechanicsbur...
    No more issues with locking up at Tivo Central. Mine did lock up when switching back from SD to HD menus. I have transferred a program from Premiere to Premiere since the update without a problem.

    So far so good....
     
  3. Apr 18, 2010 #63 of 172
    lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    I think that i can say from the people on this form, thank you for your post, this is what we all need so we can help you get the Series 4 to run better and by doing that we get our own Series 4s running more stable.
    I employ everybody to be courteous to Margret
     
  4. Apr 18, 2010 #64 of 172
    dewd2

    dewd2 Babbling Idiot

    88
    0
    Feb 21, 2010
    Mechanicsbur...
    @TivoMargret.


    Thanks for checking in and keeping us up to date. Even if you can't fix the problem, a quick message letting everyone know what is going on goes a LONG way. I have many devices at my house that I communicate directly with the company via sites like this one. It is almost expected any more...
     
  5. Apr 18, 2010 #65 of 172
    jmr50

    jmr50 New Member

    46
    0
    Dec 27, 2003

    Advertisements

    To be clear, the same lockup symptoms resulting from the use of the 'Exit' button on older TiVo remotes is NOT fixed with this update?
     
  6. Apr 18, 2010 #66 of 172
    Mike-Mike

    Mike-Mike New Member

    435
    0
    Mar 2, 2010
    Louisville, KY
    pretty sweet customer service if you ask me
     
  7. Apr 18, 2010 #67 of 172
    raker

    raker New Member

    33
    0
    Jan 20, 2003
    Thank you Margaret. I know I feel better that someone from your company is listening. We are your fans.
     
  8. Apr 18, 2010 #68 of 172
    tomm1079

    tomm1079 Member

    572
    1
    May 10, 2005
    Thats why i love these forums. Tivo people have always communicated with us.

    Ill try to transfer stuff tonight to test it out.
     
  9. Apr 18, 2010 #69 of 172
    aaronwt

    aaronwt UHD Addict

    23,620
    1,281
    Jan 31, 2002
    Northern...
    All I know for sure is that I have never seen the regular Premiere intro on my two XL boxes. They have always shown the THX intro and nothing else.
     
  10. Apr 18, 2010 #70 of 172
    puckettcg

    puckettcg New Member

    128
    0
    Feb 10, 2006
    So far so good for me. Put it through a few hours of drills today to test it out - and no lockups. Menus are also more responsive.
     
  11. Apr 18, 2010 #71 of 172
    Thuye

    Thuye Member

    40
    1
    Mar 21, 2010
    I changed back to the HDUI and within 3 minutes, locked up. Yes, I have the c update. Having been a TIVO user since the fist box came out (think it was mid-late 90's), I am disgusted with Tivo for releasing untested junk to their loyal users.

    I've got a $500.00 HD Tivo that I have to turn into a series 3 to use.
     
  12. Apr 18, 2010 #72 of 172
    SoBayJake

    SoBayJake Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    I've only seen the THX intro and the brief TiVo spotlight intro, same as on my S3.

    I don't even have the 6 (or so) intro videos on my XL, I only have 2 ("Welcome to TiVo" and "THX Optimizer"). Are the old 6 videos not used anymore? Another person mentioned they weren't seen when you had groups on, so I turned them off and still nada.
     
  13. Apr 18, 2010 #73 of 172
    RoundTuit

    RoundTuit Member

    59
    0
    Dec 29, 2006
    Columbia, MD
    Ditto. I never got the $10 coupon for Amazon either.
     
  14. Apr 18, 2010 #74 of 172
    tomm1079

    tomm1079 Member

    572
    1
    May 10, 2005
    Margret post makes it very clear to reboot after you switch UI's. her post also says they know of that issue and working on a fix. So really if you are not going to post anything constructive why bother posting?

    -------------------------

    Side note: i personally been using the HDUI since it was released and have only suffered one lockup. I dont know how others keep getting lockups. You knew that pressing the tivo button 2 times ina row would lock up. A normal person would not press it quickly after finding that out.
    Yeah these bugs should have been fixed before we got the release....but most of the lockups are easy to avoid.
     
  15. Apr 19, 2010 #75 of 172
    iceman527

    iceman527 New Member

    16
    0
    Oct 29, 2007
    I have updated to the 14.1c and I have been getting more lockups. I have had tivos for years and told all my friends that they need to get one. I can't say that to them until all this is resolved. I think tivo must have the worst programmers working for them. This is ridiculous!
     
  16. Apr 19, 2010 #76 of 172
    _Ryan_

    _Ryan_ New Member

    113
    0
    Apr 4, 2010
    For what it's worth, I've had zero lock-ups since the new update.
    Prior to installing the update, it would lock up in exactly the way Margret described.
     
  17. Apr 19, 2010 #77 of 172
    innocentfreak

    innocentfreak Well-Known Member

    9,232
    54
    Aug 25, 2001
    Florida
    If you haven't yet, make sure you email Margret.

     
  18. Apr 19, 2010 #78 of 172
    cydeweyz

    cydeweyz Member

    52
    0
    Mar 15, 2010
    I want to know about this also. I don't want to test the Exit button, mainly because I've been lockup free since the update. Anybody want to give it a try :rolleyes:
     
  19. Apr 19, 2010 #79 of 172
    videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    I have the same issue as sghrush -- I desperately want it to stay on 720p, but it keeps defaulting back to 1080i.
     
  20. Apr 19, 2010 #80 of 172
    BlackBetty

    BlackBetty I

    2,455
    0
    Nov 5, 2004
    +1. Not a single lockup since 14.1c
     

Share This Page

spam firewall

Advertisements