New Update 20.2 = Most reboots I've ever had in a day!!

Discussion in 'TiVo Premiere DVRs' started by Gary-B, Jan 6, 2012.

  1. Gary-B

    Gary-B Member

    116
    0
    Jun 3, 2009
    Texas
    got the new software this morning and have already had 3 reboots today. Haven't had that many in the last couple months.
    Seems to always happen when transferring from Elite to Elite or transferring from Computer to Elite using tivo desktop.
     
  2. Hew

    Hew New Member

    211
    0
    Apr 17, 2004
    Just got mine and after some sluggishness in the first half hour it has sped up nicely and works great. It took about 30 minutes to download and install but other then that I'm happy with the hd guides and faster performance. Hopefully the Netflix app was included in this update and will get activated at a later date.
     
  3. EldRick

    EldRick New Member

    33
    0
    Jan 3, 2012
    Is "Native" resolution support back in?
     
  4. diamar

    diamar New Member

    69
    0
    Oct 1, 2002
    Seattle, WA
    Generally yes. There seem to be a couple of nested menus that don't reset back to native resolution, but most of the time native seems to work fine. Haven't figured out which times it's weird, but I think it's from some of the former SD menus (that now have HD backgrounds and SD text). Main Menu or Now Playing screens always seem to reset the program to the correct (native) resolution.
     
  5. aaronwt

    aaronwt UHD Addict

    23,112
    1,087
    Jan 31, 2002
    Northern...
    When I tried it out on Thursday night, the 480P channels showed up as 720P still.

    EDIT: I just tried it again on my XL and the 480P stations are showing up in the 720P resolution when all resolutions are checked for output.
     
  6. diamar

    diamar New Member

    69
    0
    Oct 1, 2002
    Seattle, WA
    I just checked again, and it still works for me most of the time (XL here too). Every now and again, it stuck on 720p. But if it did that, I can hit the TiVo button, then exit back to live TV and it resets to 480i.

    Not sure I actually *have* any 480p stations (regular SD is 480i I think).

    I couldn't find a pattern for it not switching. Got it to happen twice when I used to guide to switch to a new channel from an HD channel. But it wouldn't always do it.
     

Share This Page