New TiVo HD Software Update

Discussion in 'TiVo Series3 HDTV DVRs' started by TiVoPony, Aug 16, 2007.

  1. Aug 16, 2007 #1 of 196
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    As promised, here's an update on TiVo HD.

    We're releasing a new software update later today for TiVoHD, you should see this download to your DVR over the next day or two. While our original update resolved issues for many people, this new update addresses some of the additional macroblocking issues people have reported.

    Please continue to post and let us know if your issues persist following the upgrade (you can also post if your problems go away). ;)

    We will continue to work through any additional issues that are uncovered. We appreciate your patience, as well as the valuable feedback you've all provided.

    Thanks,
    Pony
     
  2. Aug 16, 2007 #2 of 196
    Illrigger

    Illrigger New Member

    17
    0
    Jul 26, 2007
    W00T! I'll see if I can't pull that down tonight :)
     
  3. Aug 16, 2007 #3 of 196
    Chimpware

    Chimpware New Member

    334
    0
    Jan 30, 2002
    I could not be more excited, thanks so much for the update.
     
  4. Aug 16, 2007 #4 of 196
    jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    Lets hope we can put this thorny problem away for good!
     
  5. Aug 16, 2007 #5 of 196
    TiVotion

    TiVotion Early Adoptersaurus

    1,220
    55
    Dec 6, 2002
    Tampa, FL
    Thank you Pony! I have faith. Now if I can just resist the urge to force 20 connections in a row. :)
     
  6. Aug 16, 2007 #6 of 196
    Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    ARGH...Stuck on "Almost There." Why does this keep happening to me? This is on a unit I just replaced, too.

    UPDATE: I did one unplug/replug and this time it worked. This does not give me a great deal of confidence in the HD, but...it's warranteed.
     
  7. Aug 16, 2007 #7 of 196
    jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Hopefully this will end the "I don't have any faith in Tivo that they take problems seriously" and "they better fix this before my 30 days runs out or else" threads. :)

    Looks like the new code is downloading as I type this ...
     
  8. Aug 16, 2007 #8 of 196
    Chimpware

    Chimpware New Member

    334
    0
    Jan 30, 2002
    Got the update on Tivo 1 to 8.17b2 will post back on results tonight.
     
  9. Aug 16, 2007 #9 of 196
    aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    Yey, downloading right now. Thanks Pony!
     
  10. Aug 16, 2007 #10 of 196
    Chimpware

    Chimpware New Member

    334
    0
    Jan 30, 2002
    Preliminary testing shows issue resolved for me on at least 1 Tivo. 10 minutes and no pixelation on various HD stations. This is compared to pixelation exery 10 to 20 seconds before so it looks good.
     
  11. Aug 16, 2007 #11 of 196
    aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    Thats certainly good to hear. We'll see how it holds up after a couple of days of testing. This reaffirms my confidence in TiVo. There are few companies that actively listen to their customer base, especially on unofficial forums, to improve their product. Especially a flagship product such as the THD, which could be the biggest hardware release for TiVo since the first S2 hit the market.
     
  12. Aug 16, 2007 #12 of 196
    alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    was the naming of the box bug addressed?
    --
    Alan :D
     
  13. Aug 16, 2007 #13 of 196
    jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    New version appears to be 8.1.7b2-01-2-652 after mine updated. Will provide an update after getting a chance to watch some HD.

    Any chance Tivo will give us a blurb on what was done to attempt a fix on the problem?
     
  14. Aug 16, 2007 #14 of 196
    jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    No, mine still shows unnamed after this update.
     
  15. Aug 16, 2007 #15 of 196
    jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    No, b2 is new. The previous level was 8.1.7b1-01-2-652
     
  16. Aug 16, 2007 #16 of 196
    jazmaan

    jazmaan New Member

    74
    0
    Aug 30, 2002
    Thanks Jim. I deleted my message, but thanks anyway. I'm watching right now and it looks good!
     
  17. Aug 16, 2007 #17 of 196
    aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    From what I've noticed in the past, usually not. Sometimes they'll mention if a very specific issue has been fixed (like the aforementioned naming issue).
     
  18. Aug 16, 2007 #18 of 196
    jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
  19. Aug 16, 2007 #19 of 196
    TiVotion

    TiVotion Early Adoptersaurus

    1,220
    55
    Dec 6, 2002
    Tampa, FL
    Got the b2 update. Been watching for about 20-30 min, so far it looks good. Haven't seen any blocking issues yet. Normally, I'd have seen something by now.
     
  20. Aug 16, 2007 #20 of 196
    Killthee

    Killthee New Member

    4
    0
    Jan 17, 2004
    Awesome. I guess I'm picking up a TiVo HD this weekend. :D
     

Share This Page