New Tivo HD Problem / Fast Forward Skips

Discussion in 'TiVo Series3 HDTV DVRs' started by dolfer, Aug 17, 2007.

  1. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    This just started happening tonight during "So You Think You Can Dance" and BB8. Please don't judge me... ;)

    Anyway, while fast forwarding through commercials an unexpected skip of 5-10 minutes occurred several times. At one point this ruined an elimination result for us.

    I have not noticed anyone else mentioning this. Has anyone out there had this happen???

    Could I have a bad hard drive? Or is it a known issue that I just couldn't find? Should I be running back to Best Buy to return this unit??

    Pixelation was terrible tonight. I just started re-running guided setup with my Terk antenna. I am hoping the pixelation may not occur on channels picked up from antenna.

    I am excited to see a new update available.

    Will also try to get that after guided setup completes.

    I'm exhausted...
     
  2. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    The Series3 had this problem in 8.1.x and Tivo fixed it in 8.3.x. The problem was worst on FiOS, but it affected some other cable providers too.

    I have not seen any FF skipping with the TivoHD on FiOS, so I assumed that Tivo fixed the issue with the revision of 8.1.x on the TivoHD.

    I would suggest you save that recording for now. If you see it again, Tivo may be interested in looking at those recordings for analysis.

    The new update is intended to reduce / eliminate pixelization, but you may also check to see if it has any affect on the FF skipping with that recording.
     
  3. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Thanks for the info bk... I will do anything to help the cause! ;)
     
  4. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Just to verify... Am I the *only* Tivo HD user out there with this problem???

    Help me Obi-Wan Kenobi!!!!!!!!!!!!!
     
  5. aaronwt

    aaronwt UHD Addict

    22,980
    1,026
    Jan 31, 2002
    Northern...
    I only use the 30 second skip. Never the Fast forward. And I've had no problems with the 30 second skip since the update.
     
  6. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    I never liked the 30 second skip. I have always been a FF man! ;)
     
  7. nharris

    nharris New Member

    5
    0
    Oct 11, 2005
    I had the same problem with the same show last night (TiVoHD with SA cables cards). I was fast forwarding and it skipped a huge amount. Took me a few seconds to figure out what happened. Pixelation was also horrible. I'm looking forward to trying out the new software release.
     
  8. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    The first time it happened it ruined the result for Lacy. My wife was getting pissed! "This Tivo [Tivo HD] is supposed to be BETTER than our old one [an S2]?", she kept asking.

    I can only give her the "early adopter" / "they'll get the kinks worked out" speech so many times!

    I got the update last night.

    I have a bunch of stuff Tivo'd today. Both SD and HD. Hopefully the update will provide some improvements...
     
  9. TerryTT

    TerryTT New Member

    33
    0
    Aug 7, 2007
    Happening to me; tivo recorded how it works and it skips on fast forward, it also takes a good couple of seconds for sound to resume.
     
  10. TiVotion

    TiVotion Early Adoptersaurus

    1,220
    55
    Dec 6, 2002
    Tampa, FL
    I know it's hard to accept for people who are still having problems with the THD, but trust me, TiVo will get the issues resolved, and sooner rather than later.

    If I sound confident it's only because I've early adopted for years now. I've seen bugs get worked out with the Pioneer DVD/TiVo box when it came out, I've seen issues resolved with the Series 3, and near as I can tell, after 24 hours I've seen the occasional problems with blocking on my new THD box disappear as of last night's update.

    It's impossible to test every piece of hardware under every installation condition. But ruling out other issues that might be unique to someone's setup, such as connection problems, signal problems, or faulty cablecards, I feel confident that the remaining picture quality issues will be resolved.
     
  11. mattack

    mattack Well-Known Member

    24,789
    558
    Apr 9, 2001
    sunnyvale
    It still happens for me very intermittently on my S3. I record only analog at the moment (except rare manual QAM recordings). [I bit the lifetime transfer offer..]
     
  12. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I had a similar problem withmy S3, but not quite as extreme. At times my FFx2 would be very choppy, skip ahead in chunks rather than smoothly. I finally noticed that it only happened on ABC and Fox, both 720p broadcasts. I switched my Tivo output to 1080i fixed and the problem went away.
     
  13. mauschein

    mauschein New Member

    5
    0
    Aug 18, 2007

    No you are not.. I have a Tivo HD and sometimes it is skipping 5 minutes

    and I have the audio problem too. It take few seconds for the audio to come back.
     
  14. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Thanks for the tip. Unfortunately for me, it also happened on CBS during BB8.
     
  15. jfs9900

    jfs9900 New Member

    16
    0
    Sep 28, 2003
    I started my own thread because I didn't know this one already existed... but here it goes

    When I try to fast forward in any recorded program TiVo it moves normally throughout the program on Speed 1 and Speed 2. When you use the fast forward in Speed 3 during at the beginning of the program as soon as it hits the 5 minute mark it skips to 30 minute and then continues as normal. When it gets to 35 minute it skips to 54 minutes and then continues normal to the end of the program.
     
  16. wiredmonkey

    wiredmonkey New Member

    9
    0
    Jan 11, 2002
    Bay Area
    I have the weird fast forward skip problem too. What I do to get around it is I'll 2x fast forward for 3-5 sec. then 1x fast forward for 3-5 sec. then back to 2x for 3-5 sec and I do this till my show is back on. Sucks to do but is effective.

    This is the only way I've found to prevent this EXTEREMLY annoying problem from happening.
     

Share This Page