New software version 21.10.1.v8

Discussion in 'TiVo Roamio DVRs' started by wrc2376, Sep 1, 2020.

  1. Sep 1, 2020 #1 of 19
    wrc2376

    wrc2376 New Member

    8
    1
    Nov 12, 2006

    Advertisements

    Down loaded new version tonight. I don't see any difference at the moment.
     
    Dan Cour likes this.
  2. Sep 2, 2020 #2 of 19
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
  3. Sep 2, 2020 #3 of 19
    dobbie1

    dobbie1 Member

    183
    6
    Apr 15, 2002
    Memphis, TN
    So did I. Just hope they didn't screw anything up.
     
    Dan Cour likes this.
  4. Sep 2, 2020 #4 of 19
    snerd

    snerd Well-Known Member

    1,458
    499
    Jun 6, 2008
    It is TiVo tradition to resolve some issues while adding others.
     
  5. Sep 2, 2020 #5 of 19
    cwoody222

    cwoody222 Well-Known Member

    11,909
    436
    Nov 13, 1999
    Buffalo, NY

    Advertisements

    Roamio and mini got it here.

    This is my first 21.10 version, my units skipped the previous one.
     
  6. Sep 2, 2020 #6 of 19
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
    Me too. My last version was 21.9.7.V10 on 8-7-20.
     
  7. Sep 2, 2020 #7 of 19
    ajwees41

    ajwees41 Well-Known Member

    3,058
    160
    May 7, 2006
    Omaha,NE
    youtube app works and cox odemand app updated
     
    Dan Cour likes this.
  8. Sep 2, 2020 #8 of 19
    ke3ju

    ke3ju Ed Ludwig

    295
    69
    Jan 4, 2004
    Seminole, FL
    I wonder if Plex will launch now. It hasn't launched on any of my vox minis for more than 3 weeks now.
     
  9. Sep 2, 2020 #9 of 19
    cwoody222

    cwoody222 Well-Known Member

    11,909
    436
    Nov 13, 1999
    Buffalo, NY
    My plex has been working fine on mini and Roamio.
     
  10. terpfan1980

    terpfan1980 It's Just TV TCF Club

    23,601
    1,593
    Jan 28, 2002
    Xbox Live:...
    I may have noticed an issue with losing video on my Sony TV after having it powered down for a bit. Turn it back on, with the video output in "Auto" (4K supported) and the video doesn't want to come through. I can switch inputs on the TV, then switch back to the TiVo Edge output and it comes back, or I can disconnect and reconnect the HDMI cable and it comes back.

    I've switched too locked in settings for Video to see if that will make it happier (4K setting now in effect, rather than Auto with 4k supported).
     
    Dan Cour likes this.
  11. ke3ju

    ke3ju Ed Ludwig

    295
    69
    Jan 4, 2004
    Seminole, FL
    I never use it on the Roamio because its SO SLOW and is limited to 720p. I'll have to see if it launches.
     
  12. mattyro7878

    mattyro7878 Well-Known Member

    1,739
    426
    Nov 27, 2014
    Southern CT
    Cox on demand?? I wasn't aware anybody had that up and working. Do all Cox/Tivo customers nationwide have that working??
     
  13. Gary Jackson

    Gary Jackson New Member

    9
    0
    Mar 18, 2020
    I have Cox on Demand on my Bolt and Roamio. I had to call Cox and have them authorize it, then the app showed up after the next update and restart.
     
  14. ajwees41

    ajwees41 Well-Known Member

    3,058
    160
    May 7, 2006
    Omaha,NE
    as long as they meet requirements it should work
     
  15. ajfajf1

    ajfajf1 New Member

    10
    0
    Nov 22, 2006
    Since the update whenever I press the fast forward or reverse I get an annoying image flash (live or recorded). Also the feature that allows us to fast forward to the next 15 minute hash mark works for all except the final 15 minutes.
     
  16. sanjay973

    sanjay973 New Member

    14
    2
    Nov 30, 2013
    yea and its causing blank screens and also the hdmi cec feature isnt working properly.
     
  17. ajwees41

    ajwees41 Well-Known Member

    3,058
    160
    May 7, 2006
    Omaha,NE

    youtube and plutotv frozen don't work now, but cox on demand still works
     
  18. cwoody222

    cwoody222 Well-Known Member

    11,909
    436
    Nov 13, 1999
    Buffalo, NY
    My CEC is still working as before.
     
  19. josim

    josim Member

    40
    7
    May 21, 2016
    South Carolina
    My Roamio Basic is operating much smoother w/this software. Prior I had to request a recording twice in order to get it to play.
     

Share This Page

spam firewall

Advertisements