New Series3 Update

Discussion in 'TiVo Series3 HDTV DVRs' started by TiVoPony, Feb 12, 2007.

  1. Feb 13, 2007 #141 of 1039
    MJedi

    MJedi Member

    160
    3
    Jun 17, 2002
    WA

    Advertisements

    I got the update!

    Except TiVoCast does not appear in the Find Programs... section. And when I go to tivo.com to schedule a TiVoCast on my S3, it says TiVoCast is not enabled on the Series3 yet.

    Did someone forget to include this module in the update? :confused:
     
  2. Feb 13, 2007 #142 of 1039
    George Cifranci

    George Cifranci TiVo Bolt 500GB - TE4 UI

    716
    26
    Jan 30, 2003
    Columbus,...

    I also don't see "Product Watch".
     
  3. Feb 13, 2007 #143 of 1039
    TomStapes

    TomStapes New Member

    18
    0
    Jan 7, 2005
    Did I miss something? What did TiVoPony mean when he said that next week they would be throwing the 'big switch'???!!???

    Could this mean that TTG and MRV is right around the corner, or is it Unbox? Or, be still my heart, both?

    Right now I'll just be glad to get my Recently Deleted folder back before my daughter deletes another ep of CSI:
     
  4. Feb 13, 2007 #144 of 1039
    SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    He means that currently only a limited number of S3s are getting the update and next week they all will.
     
  5. Feb 13, 2007 #145 of 1039
    Leo_N

    Leo_N Lucky 200 member

    536
    4
    Nov 12, 2003
    Wisconsin, USA

    Advertisements

    No, he meant that this week they are throwing the little switch (small quantity of S3s being upgraded) the big switch will be the full S3 customer base. They are doing it just in case a problem arises, not every S3 will be affected. Basically a last second larger beta test.
     
  6. Feb 13, 2007 #146 of 1039
    TomStapes

    TomStapes New Member

    18
    0
    Jan 7, 2005
    Yeah, you are right. In my enthusiasm for the 8.1 update, I guess I was being greedy for more.

    Nevermind.
     
  7. Feb 13, 2007 #147 of 1039
    ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    dear sir, you will be hearing from the alphabet soup of organizations that are currently having a fit over content being slung around in such a loose fashion.

    with any luck you do not have a license for Photoshop and they can put an end to such horrifying jokes :eek: ;)
     
  8. Feb 13, 2007 #148 of 1039
    JohnBrowning

    JohnBrowning Member

    295
    0
    Jul 15, 2004
    Plano, TX
    I saw the apparent availability of MRV when my S3 flipped over to Lifetime and the TiVo names were crossed up on the web site. I associated it with the crossed up names and never saw it again after I fixed the names on the web site. Or it all could have been a coincidence...
     
  9. Feb 13, 2007 #149 of 1039
    wmcbrine

    wmcbrine Well-Known Mumbler

    12,000
    1,015
    Aug 2, 2003
    Sadly, as you can see from TerpBE's screenshot, they've actually lowered the menu resolution.

    j/k, I don't have the update yet. But, I have to say, after looking at the HME screens (said to be 720x480) vs. the regular menus, the text on the regular menus looks distinctly cleaner. Text and icons also look noticeably better than on my HR10-250. It could just be better anti-aliasing and increased color depth, but I'm not sure.
     
  10. Feb 13, 2007 #150 of 1039
    CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    At this point I'm sure that this is the explanation. TiVo has gotten back to me and said that they found the problem and fixed it at their end. My access has changed from a,a,a to i,i,i when I just now forced a call.

    So, same thing as a month and half ago, just with a bit more capability than I got when I tried things back then!
     
  11. Feb 13, 2007 #151 of 1039
    andyf

    andyf Well-Known Member

    1,210
    35
    Feb 23, 2000
    Houston,...
    No manual QAM mapping.
     
  12. Feb 13, 2007 #152 of 1039
    Fofer

    Fofer Bo55man69

    93,608
    4,799
    Oct 29, 2000
    Has anyone who's actually received the 8.1 update been able to use TiVoCast or Product Watch yet? So far all I've read is reports from folks who aren't seeing those options.

    I understand that TiVoCast is supposed to be under "Find Programs."
     
  13. Feb 13, 2007 #153 of 1039
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    Product Watch and TiVoCast aren't available just yet for Series3. Very very soon...quite likely next week. Sorry about that. :)

    More details as they become available.

    Pony
     
  14. Feb 13, 2007 #154 of 1039
    squirrellyman

    squirrellyman New Member

    18
    0
    Jan 15, 2004
    TiVoPony -- was the issue with audio intermittently getting out of sync with video fixed in 8.1? Or is there a list of bug fixes you can point us to?

    Thanks!
     
  15. Feb 13, 2007 #155 of 1039
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    Yep. I said that we continue to work on it. Now maybe you guys will believe me! ;)

    A little slip up on our part, you shouldn't have seen any of that at all.

    These are not the droids you are looking for.

    You can go about your business...Move along. ;)

    Pony
     
  16. Feb 13, 2007 #156 of 1039
    terramar

    terramar New Member

    36
    0
    Jan 27, 2003
    Any word of whether the FIOS FF/Rewind problems are fixed????
     
  17. Feb 13, 2007 #157 of 1039
    mattn2

    mattn2 New Member

    104
    0
    Mar 23, 2001
    Erie, CO
    TiVoPony,

    Since you are here, any update at all on the QAM remaping?

    # Matt
     
  18. Feb 13, 2007 #158 of 1039
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    There is no errata list for any release...it's not a computer. ;)

    I know that a lot of attention was paid to the audio issues that had been reported. Given that audio issues could be a box, or signal, or broadcaster problem...I can't say in your specific case whether it's been fixed (or if what you've seen is a box issue).

    You'll have the software soon. Appreciate your patience!

    Pony
     
  19. Feb 13, 2007 #159 of 1039
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    No QAM Remapping.

    Pony
     
  20. Feb 13, 2007 #160 of 1039
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    No idea. FIOS is not officially supported for the product. FIOS uses CableCard technology, but doesn't submit their systems to CableLabs for certification. So if there's funky stuff with a FIOS system...it's typically something weird that's been done in their implementation of CableCard.

    We've had other FIOS issues here and there, but we cannot create special versions of code for each non-standard implementation. Sorry, but I'm going to guess that it's not. Maybe we'll be happily surprised though...let us know.

    Thanks,
    Pony
     

Share This Page

spam firewall

Advertisements