New Series3 Update

Discussion in 'TiVo Series3 HDTV DVRs' started by TiVoPony, Feb 12, 2007.

  1. Feb 19, 2007 #521 of 1039
    Animgif

    Animgif Stud, Esquire

    5,490
    0
    Jan 4, 2002
    The City So...

    Advertisements

    I'm pretty sure it was :D Well, at least I hope it was... :eek: The extent of my checking is pretty bad. This morning, before I even got a diet coke (the first stop of the morning, every morning), I forced a connection...(yeah, I did it right before bed last night too).
     
  2. Feb 19, 2007 #522 of 1039
    Mike Farrington

    Mike Farrington Lost Member

    3,786
    4
    Nov 16, 2000
    I think an overwhelmingly vast majority of companies remain open on Flag Day. It's just a government holiday.
     
  3. Feb 19, 2007 #523 of 1039
    billin

    billin New Member

    4
    0
    Oct 20, 2004
    I don't know if the original poster is having the same problem as me, but... When I first plugged in my TiVo Series 3, the menu animation (where it slides out onto the screen) was jerky and the onscreen TV guide had a very slight flicker when switching between channels. It was very, very disconcerting, particularly given that I was switching from a TiVo Series 1 whose menu animation was nice and smooth. I wondered if I had gotten a bum unit and if I should return it. Fortunately, due to my laziness, I did not return it and, after something like a few days, the jerkiness went away entirely. I think that, when the Series 3 is first hooked up, there must be a lot of processing happening in the background which causes the slow performance.

    So, if your TiVo S3 is relatively new, hang in there for a few days and let it get all its initial background processing done before judging whether or not it's slow...
     
  4. Feb 19, 2007 #524 of 1039
    TydalForce

    TydalForce Active Member

    1,035
    1
    Feb 8, 2006
    Philadelphia...
    In the morning, when I get home from work, before bed, *from* work via Slingbox...

    I'm addicted. I swear, I'll be entirely too excited when I see "Pending Restart" :b~
     
  5. Feb 19, 2007 #525 of 1039
    CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...

    Advertisements

    What's Flag Day? :confused: At least here in California, it's called President's Day, and many private companies honor it.
     
  6. Feb 19, 2007 #526 of 1039
    btwyx

    btwyx Substantive Member

    11,436
    42
    Jan 16, 2003
    Mountain...
    Mine doesn't. I won't complain (too hard) though we get a reasonable number of other days off.
     
  7. Feb 19, 2007 #527 of 1039
    Mike Farrington

    Mike Farrington Lost Member

    3,786
    4
    Nov 16, 2000
    Oops. I meant to say President's Day. Here's a link for Flag Day in case you're interested.
     
  8. Feb 19, 2007 #528 of 1039
    gwsat

    gwsat Member

    456
    0
    Sep 14, 2006
    Oklahoma City
    As noted in an earlier post, I got my upgrade to 8.1 last week. I have had my S3 for only a month, so I can’t explain why I was one of the anointed who got 8.1 early. I did sign up as a beta tester, but that doesn’t include testing the 8.1 software. Maybe TiVo figured I needed to have 8.1 before I started to work on the stuff they did want me to do. Who knows? Anyway, I'm grateful.
     
  9. Feb 19, 2007 #529 of 1039
    kucharsk

    kucharsk Member

    163
    9
    Feb 2, 2007
    As I mentioned, some of us are impatient merely because we want the hardware we bought (wireless adapter) to be usable as anything more than a paperweight (WPA network.)

    Tick tock...
     
  10. Feb 19, 2007 #530 of 1039
    CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    According to the posters from TiVo, a certain number of targets for early release are simply chosen at random, so there may not actually be any particular reason you were chosen. They are trying to see if there are any problems with the release, so they want to sample all users, not just the technologically sophisticated ones.
     
  11. Feb 19, 2007 #531 of 1039
    ewilts

    ewilts Who, me?

    1,005
    0
    Feb 26, 2002
    Mounds View, MN
    I personally wouldn't be surprised if TiVo did something as basic as a check on the last digit of the serial number. If it's "1", you get the upgrade, if not, you wait. That gets you roughly 10% of the users scattered throughout your community. So those of you/us who are checking multiple times per day will accomplish nothing - if the serial number didn't pass the check the first time you checked, it's not going to pass today. However, it would have been nice if TiVo would have said so but perhaps they're just trying to teach us a lesson on forcing updates :) .

    .../Ed
     
  12. Feb 19, 2007 #532 of 1039
    gwsat

    gwsat Member

    456
    0
    Sep 14, 2006
    Oklahoma City
    I failed to mention in my earlier post another reason why my being accepted as a beta tester might have been the reason why I got the 8.1 software last week. TiVo coded my S3 with an authorization that allows me access to a special server. That authorization came through as part of the same download that gave my version 8.1. Still, it could have been something as arbitrary as my service number. I would like to think that it had to do with my awesome IT skills, but I would not bet the house on that proposition. :)
     
  13. Feb 19, 2007 #533 of 1039
    cwoody222

    cwoody222 Well-Known Member

    12,015
    484
    Nov 13, 1999
    Buffalo, NY
    You're not supposed to tell people you're a beta tester - it's a violation of the NDA ;)
     
  14. Feb 19, 2007 #534 of 1039
    Mike Farrington

    Mike Farrington Lost Member

    3,786
    4
    Nov 16, 2000
    Apparently your reading skills must not be as awesome as your IT skills... because right now I'm pretty sure you're violating your non-disclosure agreement.
     
  15. Feb 19, 2007 #535 of 1039
    BoyScout

    BoyScout New Member

    226
    0
    Aug 9, 2002
    Utah

    I would guess that you should be using a past tense of being a beta tester by now.
     
  16. Feb 19, 2007 #536 of 1039
    BoyScout

    BoyScout New Member

    226
    0
    Aug 9, 2002
    Utah
    Only 5? I thought the magic number was up to 13!
     
  17. Feb 19, 2007 #537 of 1039
    Fofer

    Fofer Bo55man69

    93,452
    4,710
    Oct 29, 2000
    Sheesh, three folks simultaneously smacking gwsat down for his mention of the beta club.

    Unclench, people...
     
  18. Feb 19, 2007 #538 of 1039
    Ivomir

    Ivomir New Member

    69
    0
    Apr 5, 2006
    I noticed another small change in 8.1 regarding CC.

    With 8.0.1 when toggling CC by going to the CC menu and going back it was behaving differently for live TV and a recording. With live TV show after changing the option the Tivo goes back to live TV. With a recording it goes back to the "now playing" screen (and I have to press play once or twice to resume playback).

    With 8.1 this is more consistent. After toggling CC it goes back to the current recording.

    There is still looong way to go towards a usable CC functionality, but this is a step in the right direction :) Thanks Tivo.

    Ivo
     
  19. Feb 19, 2007 #539 of 1039
    TedEstes

    TedEstes New Member

    14
    0
    Dec 29, 2006
    Glen Ellyn, IL
    I wonder what else these boxes were doing at the time of the experiments and video recording. For example, was the first one recording one/two HD shows? I'd expect that to put some load on the system that might result in sluggishness.

    My S3 looks more like the second, zippy one. I haven't checked for an 8.1 update, but mine has been like that since day one.

    --Ted
     
  20. Feb 19, 2007 #540 of 1039
    TiivoDog

    TiivoDog FIOS Fast!!!

    238
    0
    Feb 14, 2007
    Central PA
    It appears the switch has been flicked :)
     

Share This Page

spam firewall

Advertisements