New Samsung TV with Bolt and having random screen blackouts

Discussion in 'TiVo Help Center' started by jva1050, Jan 21, 2019.

  1. jva1050

    jva1050 New Member

    1
    0
    Dec 29, 2007
    Lambertville...

    Advertisements

    Just bought a new Samsung smarttv; connected it to my Bolt, which I'd been using happily with an older Panasonic flatscreen. Not long after, started having random 3-second screen blackouts. Consulted Samsung (warranty just expired, of course) and they are no help. The TiVo tech I spoke with gave some good suggestions, but I think there's more going on. Has anyone else had this problem and found a solution. From my searches online, it seems very common.
     
  2. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,203
    Jul 28, 2005
    Just a datapoint: no issue between a Bolt and 2017 Samsung SmartTV.

    I wonder, could it be the cable? Perhaps a try with another cable, if you have one handy, or a check of the connections.
     
  3. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,485
    929
    Jun 4, 2015
    Philly suburbs
    Yes this happened to me before on my old Samsung TV. Sadly I broke it and had to buy a new one but the upside was this problem went away. Have you tried new HDMI cables or plugging them in again?
     
  4. global_dev

    global_dev Member

    154
    1
    Mar 15, 2010
    Northern VA
    i have had this in 2 different bolts with same samsung. very sporadic. i havent changed the hdmi cord. it happens rarely but enough to note.
     
  5. nerdles1

    nerdles1 Member

    45
    6
    Aug 26, 2013

    Advertisements

    Had this problem as well. I did have a long run to my tv from the bolt. I spent the money and got a fiber optic hdmi cable and problem is gone. I tried boosters and all kinds of different hdmi cables before the fiber optic one all had same kind of problems.


    Sent from my iPhone using Tapatalk
     
    Mikeguy likes this.

Share This Page

spam firewall

Advertisements