New router and I'm totally confused

Discussion in 'TiVo Help Center' started by chezsan@gmail.co, Jan 16, 2006.

  1. chezsan@gmail.co

    chezsan@gmail.co New Member

    1
    0
    Jan 10, 2005
    We previously had a Linksys BEFSR41 V.2 router with a Linksys WAP11 adapter that worked fine with TiVo (although it doesn't appear on the compatible list??). We just got Vonage phone service and a new router which is a Linksys RTP300 and are trying to use it with the same adapter, but now Tivo won't recognize it. Is the problem with our new router? Does anyone know if you can use the Vonage routers with Tivo or do we have to hook the Vonage to our old router?

    We have 2 days left before we lose our TiVo updated service and I've been messing with this for days and can't get it figured out.

    Sorry if this is in the FAQs or the wireless thread, but I did read through and couldn't really find any help.

    We're using a Tivo Series 2 with software 7.2.1 cable w/o box. The serial # starts with 540.

    Can anyone help? I guess my biggest problem is that I don't exactly know what the problem IS so I don't know where to look to solve it?

    TIA
     
  2. stevel

    stevel Dumb Blond TCF Club

    37,348
    8,389
    Aug 23, 2000
    Nashua, NH
    There should be no problem with the new router, but you will have to restart the TiVo. Make sure that the SSID and WEP key match and that the WAP11's MAC address is listed on the router's OK list if MAC association control is enabled.
     
  3. chezsan

    chezsan chezsan

    5
    0
    Jan 16, 2006
    OK - thanks, except I have no idea what that means? Sorry. I mean I get restarting ;) but after that I'm lost.........
     
  4. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    Your new router should have a web interface. being that it's a linksys try http://192.168.1.1 . There should be a dhcp list on the router where the tivo and your other devices will be displayed. You'll see the ip address, MAC address and whether each is wired or wireless if it behaves as a standard linksys router. That list is where you check, but only if after a reboot and reset on your TiVo's network config doesn't work.
     
  5. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    Basically, run through the tivo's network config wizard first and update the settings there.
     
  6. chezsan

    chezsan chezsan

    5
    0
    Jan 16, 2006
    OK - thanks, that helps. I'll try resetting the TiVo first. :)
     
  7. chezsan

    chezsan chezsan

    5
    0
    Jan 16, 2006
    Oh - before I do that - when I restart the TiVo - it won't erase saved programs in there will it?
     
  8. stevel

    stevel Dumb Blond TCF Club

    37,348
    8,389
    Aug 23, 2000
    Nashua, NH
    No.
     
  9. chezsan

    chezsan chezsan

    5
    0
    Jan 16, 2006
    Thanks again for all of your help..........
     

Share This Page