New Premieres, Can't Transfer One to Other

Discussion in 'TiVo Premiere DVRs' started by GordonB, Aug 21, 2011.

  1. GordonB

    GordonB Member

    24
    0
    Jul 16, 2003
    Southern...

    Advertisements

    Just got a new pair of Premieres. One is an XL upgraded by Weaknees. The other is non-XL, stock Premiere. The two are hooked up directly to a gigabit switch via cat 6 cable.

    The only recording I have is the Welcome to Tivo on the stock machine (my new TV service will be activated later this week).

    The problem comes when I try to transfer this recording from the TP to the XL. It says can't do the transfer and says Error Message #86 (is there a list somewhere?). Then it says to make sure the Tivo is on and the network is connected, etc. All that is fine and I can even copy the recording to my PC via Tivo Desktop. It puts me back to the Transfer/Delete/Don't Do Anything screen. When I select DDA, it freezes and locks out all buttons except for Tivo Central (which works).

    I don't care about this particular recording, but its the only one I have at the moment. But is this indicative of another problem? AFAIK, I have enabled all the correct network settings and everything else, but I am coming from a series 2 DirectTivo, so I could easily be missing something.
     
  2. bradleys

    bradleys It'll be fine....

    4,155
    245
    Oct 31, 2007
    Do you have MRV enabled via TiVo.com?

    Under My TiVo-->DVR Preferences make sure video sharing is checked for each TiVo DVR on your account.

    Also, who is your cable provider?
     
  3. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,982
    2,123
    Jul 6, 2002
    boston'ish
    The internal Tivo recordings are not transferable in my experience.
    Try a manual recording and see if you can transfer to the 2nd Tivo.
     
  4. bradleys

    bradleys It'll be fine....

    4,155
    245
    Oct 31, 2007
    I believe that is correct - they are marked as copy protected.
     
  5. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts

    Advertisements

    I don't think that explains the error message. Does it?
     
  6. CoxInPHX

    CoxInPHX COX Communications

    2,474
    67
    Jan 14, 2011
    Phoenix, AZ
    I still have the "Welcome to TiVo" recording on my Premiere and it is not copy protected.

    The "TiVo Premiere Tours" are copy protected though.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    Make sure the new tivo is enabled in your tivo.com account, under DVR preferences, transfers and doenloads are checked.
     
  8. matt@thehickmans

    matt@thehickmans Hemo_jr

    537
    0
    Jan 8, 2008
    Have you tried switching out the cables? Or the switch?
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    It can take up to 24 hours to get a MAK and transfers to be enabled on a newly added tivo.

    Transfers are disabled by default on a new tivo.
     
  10. kiki8

    kiki8 New Member

    2
    0
    Aug 22, 2011
    thanks for ur answers!
     
  11. DarthObiwan

    DarthObiwan New Member

    18
    0
    Apr 9, 2010
    One other possibility is if the Tivos are on different software version. I had this issue recently where one was on the new 14.8b and the other was on U2.
     
  12. GordonB

    GordonB Member

    24
    0
    Jul 16, 2003
    Southern...
    Thanks for all the replies! Sorry for my late response, real life intruded and I was not able to spend much time on the forum.

    The issue seems to be with the file itself. I have since got my new TV service (Fios) activated and recordings I have made myself on both Tivos are viewable on the other Tivo. So it appears that the "Welcome to Tivo" file is protected somehow. Kinda silly if ask me, especially since I can transfer and view it on my PC, but, whatever.

    Thanks again for all the replies!
     

Share This Page

spam firewall

Advertisements