New Premiere XL won't play my music or photos

Discussion in 'TiVo Premiere DVRs' started by sehale, Apr 1, 2010.

  1. Apr 1, 2010 #1 of 39
    sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE

    Advertisements

    All is setting up well with my Premiere XL and I can transfer videos from my PC to the Tivo over my wireless network with no problems. When I select Music and Photos, my PC is listed but when I select the music or photos, the TV screen blanks out for a second, then returns to the menu screen. I am using Tivo Desktop 2.8 and the Premiere is seen and is allowed access. I re-entered my Media Access Key, started and stopped the Tivo Server (using Bonjour) and deleted and re-added My Music and My Photos. Something seems to be stopping the transfer. Anything I am overlooking? Again, the PC videos transferred and played with no problems. My old Tivo HD had no problems showing the PC music and pictures.
     
  2. Apr 2, 2010 #2 of 39
    kiwiquest

    kiwiquest New Member

    26
    0
    Jan 17, 2002
    Memphis, TN
    I am having the same problem.....my computer show up under the menu, but when you click on it, it doesn't do anything
     
  3. Apr 2, 2010 #3 of 39
    innocentfreak

    innocentfreak Well-Known Member

    9,212
    49
    Aug 25, 2001
    Florida
    Try reentering you Media Access Key in TiVo Desktop. I believe this solved it for someone else.
     
  4. Apr 2, 2010 #4 of 39
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,785
    849
    Aug 2, 2003
    Working OK for me with pyTivo...
     
  5. Apr 2, 2010 #5 of 39
    brasscat

    brasscat New Member

    63
    0
    Mar 31, 2002
    Dallas

    Advertisements

    Also in addition to the media key there's some kind of remote access option I had to turn on as well. Don't know if that's related.
     
  6. Apr 2, 2010 #6 of 39
    sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE
    I tried that (in original post). It is weird that I can play videos, and my PC is identified in the menu list with both music and photos (so clearly the PC can be seen) but still it won't show them.

    I checked my Series 2 Tivo and that displays my photos and music fine. Through Tivo Desktop, I turned on Photo Publishing. On the Premiere I enabled Home Network Applications. That added my photos to the Showcases and Extras menu and I can see the photos now. However, even though my PC shows in the Music and Photos menu list, they still won't appear.
     
  7. Apr 3, 2010 #7 of 39
    sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE
    Maybe kiwiquest and I are the only ones with this problem but I still can't figure it out. I retired my old Series 2 today and started transferring shows from my Tivo HD to the new Premiere. The transfers work fine. The Tivo HD can still display My Music and My Photos but for some reason, the Premiere just won't do anything (except revert to the menu) when I select them from the list. I switched from Bonjour to Beacon, cleared caches, unplugged and re-started both Tivos, deselected then reselected Allow Transfers, etc. Nothing worked. Strange how they show up on the list as being available, and do play on the HD, but just refuse to work on the Premiere.
     
  8. Apr 3, 2010 #8 of 39
    MichaelJHuman

    MichaelJHuman New Member

    108
    0
    Aug 3, 2005
    My Tivo Premier actually sees my iTunes! And I can play from it. Wow. I thought it could only see standard media servers. Very cool!
     
  9. Apr 3, 2010 #9 of 39
    MichaelJHuman

    MichaelJHuman New Member

    108
    0
    Aug 3, 2005
    But it can't play AAC...sigh

    And apparently, it's Tivo desktop, so it can't see iTunes directly. And I was so excited...*sigh*
     
  10. angel35

    angel35 New Member

    527
    0
    Nov 5, 2004
    NEW YORK CITY
    No i have the same problem :confused: I see My Music and Photos on my P.C. can not get to it.I hope some one can help.:up:
     
  11. MichaelJHuman

    MichaelJHuman New Member

    108
    0
    Aug 3, 2005
    Try giving your Tivo a fixed IP address, rather than letting DHCP assign one. That's been known to work for other random problems ( for unknown reasons.)
     
  12. sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE
    I switched from the new HD menu to the SD menu to see if that would make a difference. There I noticed the "Music, Photos & Showcases" option is not available in the SD menu. On page 6 of the owners manual it shows it as an option and it is discussed on page 66 of the manual. Re-booting the unit has not helped. Any ideas? Could this be the reason why I can't get songs in My Music and the pictures My Photos to display via the HD menu (though they are listed as an option)?
     
  13. kiwiquest

    kiwiquest New Member

    26
    0
    Jan 17, 2002
    Memphis, TN
    I still am having the same problem, i can mrv programs from my tivo hd to premiere, but music and photos, the computers show up, but it does not let you do anything
     
  14. sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE
    I contacted tech support today and confirmed that my system has all of the necessary updates but they had to escalate the problem. They told me they would contact me in a couple of days. KIWIQUEST - can you switch to the SD menu and see if the Music, Photos and Showcases option is available on that screen?
     
  15. kiwiquest

    kiwiquest New Member

    26
    0
    Jan 17, 2002
    Memphis, TN
    sehale, i switched to sd menu, and music, photos, and showcases is not an option on the screen.......hmmmmmm
     
  16. sehale

    sehale Member

    168
    9
    Jun 27, 2007
    Newark, DE
    Thanks. Tivo support has me trying some things. I will let you know if it works but I am thinking an exchange will be in order. I think somehow our units failed to have a piece of software fully installed. Thanks again. I will post back in about a day.
     
  17. mdopps

    mdopps TiVo is the Best!

    8
    0
    Mar 11, 2007
    Seattle
    sehale and kiwiquest, you're not the only two with this problem, my issues are exactly the same. pyTiVo doesn't work either. I'm thinking about calling tech support. Would you let me know what you find out from them?
     
  18. ascuser

    ascuser Member

    53
    0
    Oct 16, 2007
    I have the same issue. "Music and Photos" is not there at all in the SD menus. It does show up in the HD menus but I haven't actually tried it. Pytivo works fine though - it shows up in NPL and transfers as normal.
     
  19. wrf

    wrf New Member

    22
    0
    Aug 28, 2002
    Palo Alto, Ca
    Same issue here. Will call TIVO support today and post results.
     
  20. kevini

    kevini New Member

    5
    0
    Aug 15, 2007
    I called TiVo last night, they said the option was not enabled and the next connection to the service would fix it. It did not. I will call them again tonight....
     

Share This Page

spam firewall

Advertisements