New iOS App Refuses to Set Up Streaming

Discussion in 'TiVo Help Center' started by sangs, Oct 15, 2018.

  1. rf075

    rf075 New Member

    1
    1
    Feb 13, 2015

    Advertisements

    Same problem, but app worked (setup and streaming) on Android phone (Note 8) until the December "update". Had opened a ticket for the IOS issue, which TiVo eventually just ignored. Opened for the 'verifying activation' sticking point. Nothing for weeks. Then they just mailed me that it was fixed, do the whole routine that we've all been through many times if you've been on a support call, and closed my ticket.
    We need to make this ugly for TiVo. Make comments on the app in both stores. Tell the story on social media and make it uncomfortable for TiVo to claim streaming works when it clearly doesn't. Tivo will continue to spend their money on marketing until it costs them to ignore us. We need a little vendor management. Don't let them close these if it's not fixed. Complain. Every time I get a Tivo ad on FB, I comment on Tivo support. Keep hammering them. Based on their fix recipe (restarting basically everything) I'd say they don't really know what the issue is and try to wear us down with lengthy processes and have them repeated over and over again. I know how this stuff works and I think their programmers have some serious knowledge gaps. The more voices complaining the more likely TiVo will do something.
     
    mtoy likes this.
  2. Megamind

    Megamind I'm Feeling Blue

    289
    178
    Feb 18, 2013
    Alpha Centauri
    The android app works great for me. I'm not thrilled with aspects of the design, but I'm downloading and streaming in and out of home regularly. I haven't experimented with it on iOS, but probably will just out of curiosity based on the complaints here.
     
    Last edited: Jan 2, 2019
  3. hankuro

    hankuro Member

    69
    5
    Nov 7, 2009
    Glen Cove...
    I’ve been successfully streaming to iPad Pro from both Bolt and Bolt+ for many months. Recently (last week) Bolt died and was replaced and I could not longer stream from it. Bolt+ streaming still worked. Now (yesterday) Bolt+ got hard drive failure and is now waiting to be replaced.

    On phone with tech support for another hour trying to connect to Refurbished (and downgraded) Bolt. Uninstall APP, reboot everything and finally tech says it is a “known issue” and their team is working on a fix 24/7. TIVO Minis connect fine to Bolt but iPad Pro streaming refuses to activate despite many attempts.

    Anyone here have a work-around/fix the Tivo support doesn’t know about?
     
  4. jamie_loonam

    jamie_loonam New Member

    10
    1
    Jan 25, 2014
    All this time (I've had Tivo since 2000) and I never knew I could stream from online.tivo.com. Thanks! I was having same problems except with Tivo Premiere & seperate Tivo streaming device. I just rebooted streaming device & it worked. I hope you found a solution!
     
  5. Puppy76

    Puppy76 Well-Known Member

    1,442
    45
    Oct 6, 2004

    Advertisements

    You can, but unfortunately it doesn't work well. The iOS app works waaaaay better, as does downloading your shows first.

    Basically pausing or stoping playback almost always makes it forget the playback location.

    At least it doesn't need Flash anymore!
     
  6. Nealf

    Nealf New Member

    10
    3
    Jan 17, 2012
    It is now November 2019, nearly a year later, and Tivo still has not fixed this! On again off again streaming all year.
    My solution is that I will not be buying another Tivo.
     
    Thos19 likes this.
  7. hankuro

    hankuro Member

    69
    5
    Nov 7, 2009
    Glen Cove...
    After much initial difficulty, I've been streaming "successfully" for the past year from Bolt to iPad. It's a feature I use a lot.

    Having said that, "successfully" means around 90%. It's like a reluctant worker looking for any excuse not to come to work. There are delays, required reboots, and every 10 sessions or so, it requires entering credentials like its the first time.
     
  8. Random User 7

    Random User 7 Incognito

    1,723
    629
    Oct 19, 2014
    Mine sadly is not working. I just downloaded the app tonight to try.
     

Share This Page

spam firewall

Advertisements