New iOS App Refuses to Set Up Streaming

Discussion in 'TiVo Help Center' started by sangs, Oct 15, 2018.

  1. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey

    Advertisements

    I'm at the end of my rope here. I've uninstalled the app, reinstalled the app, rebooted my Bolt VOX - several times - and I remain unable to set up streaming, inside and outside the home. Every single time the app asks if I want to set up streaming and every single time it ends with the message:

    "Setup Problem. Setup did not complete successfully. Please try again."

    When I try again, the same thing happens. I've checked the diagnostics, and everything should work. It passes the network test, the app sees the shows on my TiVo when I go into "My Shows," it allows me to view the guide and schedule recordings remotely, but it refuses to allow for streaming setup. This happens on my iPhone app and my iPad app btw. Both apps are the new version.

    Does anybody have any suggestions? Thanks.
     
    Nealf likes this.
  2. mdavej

    mdavej Well-Known Member

    3,642
    1,350
    Aug 13, 2015
    I had a similar problem with older versions of the app. iOS streaming setup always failed. In my case setting up streaming on Android did the trick. After that, it started working on iOS. So give that a try if at all possible.

    I think there is also a setting in the Bolt to enable streaming/network control. Make sure that's enabled. I don't remember exactly where that option is, but possibly under Network somewhere.
     
  3. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey

    Thanks man. No Android option, and all remote network controls enabled. Appreciate the suggestions though.
     
  4. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey
    Should point out I have no issues watching shows from the Bolt VOX using my computer, at online.tivo.com. Which would seem to indicate it's streaming just fine. Weird.
     
  5. biggerfish

    biggerfish New Member

    17
    7
    Jul 18, 2004
    Dallas Texas

    Advertisements

    I had a similar issue setting up version 4.1 of the iOS app on an iPad 4 with iOS 11.

    "Setup Problem. Setup did not complete successfully. Please try again."

    I saw the Android suggestion, so I downloaded and set up streaming on my iPhone 6 with iOS 12. Worked like a charm. Then the iPad with iOS 11 started working. Weird.
     
  6. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey
    I've tried to set it up on four different iOS devices now. Three with iOS 12 and one with iOS 11.4. Still not working. God it's gonna suck having to return this if it doesn't start working. I'm loathe to ask TiVo support for help, due to previous experiences of getting better help here, but sounds like I might have to bite the bullet.
     
  7. jmbach

    jmbach der Neuerer

    3,086
    452
    Jan 1, 2009
    For a point of reference, I just setup my iPad Pro on IOS 12 without an issue and have no problems with streaming.
     
  8. Csand

    Csand New Member

    6
    0
    Oct 18, 2018
    Same issue here. Is this an Tivo app problem? Tivo we need a fix!
     
  9. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey
    Tivo Support has been useless trying to fix it. And I reached out to @TiVo_Ted in a private message here, but am still waiting for a reply.
     
  10. Csand

    Csand New Member

    6
    0
    Oct 18, 2018
    Thank you for letting me know. Please keep me advised if you get an answer.
     
  11. Csand

    Csand New Member

    6
    0
    Oct 18, 2018
    Spent an hour on the phone with Tivo support and got nowhere. I have 2 tivo boxes- 1 Bolt and a new Bolt Vox. I was able to set up the Bolt for streaming flawlessly but I am unable to setup the new Bolt Vox( connected via MoCa). I am guessing this would rule out a network problem and might indicate a problem with the new Bolt Vox. Anyone have any ideas or thoughts? Tivo support basically gave up last night.
     
  12. Jrizzo003

    Jrizzo003 New Member

    23
    3
    Oct 18, 2018
    Having same problem with new Roamio. Tried everything - ipad can ping the Tivo, I can change channel from ipad - full control except not able to stream - comes back with “device not supported for streaming”; reloaded Tivo app 4 times; direct connected Roamio 4 times; been on phone with support 4 times.
     
  13. krkaufman

    krkaufman TDL shepherd

    15,992
    2,981
    Nov 25, 2003
    I'm really getting confused Re: your mobile streaming issues.

    Your previous thread is titled "Known issue- Tivo Bolt OTA will not stream to IOS devices"

    Do you have a Roamio OTA or a BOLT OTA? What is the model number of the TiVo DVR from which you're trying to stream?

    (The Roamio OTA does NOT support mobile streaming w/o an additional accessory, the TiVo Stream; the BOLT OTA does have built-in mobile streaming support.)
     
  14. Puppy76

    Puppy76 Well-Known Member

    1,438
    45
    Oct 6, 2004
    When I got the updates Tivo app, several times it asked me to set up streaming...which was already set up.

    I cancelled and it streamed just fine.

    Hasn’t done thst for a while now, so I don’t know what the deal is.

    Also hope thst stupid 12 device limit isn’t real. I’ve used 7 so far and getting to 12 won’t be hard.

    I have NOT set up a new iOS device since the new tivo program launched, for what that’s worth.

    I miss the sound effects...they kind of helped me know thst what I did registered.

    All devices are running fully patched up iOS 12.
     
  15. satnick

    satnick New Member

    4
    0
    Nov 22, 2010
    I have the same issue with a new Bolt 3-TB and a new iPhone XS.
     
  16. ClayKY

    ClayKY Member

    34
    10
    Aug 23, 2005
    KY
    There’s a new update out on iOS version 4.2.0. Hopefully it fixed some things!
     
  17. ADTDRIVER

    ADTDRIVER Member

    31
    8
    Oct 8, 2018
    I still have 2 failed downloads that I can’t delete.
     
    Last edited: Dec 12, 2018
  18. mtoy

    mtoy New Member

    10
    3
    Mar 17, 2008
    I have the same problem. Got a new Bolt in July, couldn't set up streaming (many hours spent trying), spent 1 hour with tech support (failed), spent 2 hours with escalated tech support (failed). This was with an iphone 7, ipad air and an android phone. Can't tell you how many times I plugged/unplugged, service called, restarted, downloaded/installed/uninstalled apps, restarted router, etc, etc... Tech support told me it was my mesh network and gave up on me.

    One day the stars aligned and the android phone was successful. I didn't do anything different, just tried it again for the 10 zillionth time. Still nothing on the iphone and ipad. For fun I replaced the mesh network with different routers (one at a time). Nada (but the android still worked). That was October. Every week or so I try again. Today I updated the app. Still nothing on the apple devices. As I sit here the android is streaming successfully. ?????????

    It frustrates the heck out of me because the android is my husband's phone and he doesn't stream anything. I need the streaming, and really only need in-home streaming which should be simple simon for this idiot device to do.

    The funny thing is, the app version that was current back in July took a while to "think" after I clicked off the Start Setup box. The updated app (from earlier this autumn and now) immediately says Setup Problem. Some other screen with check marks flashes by but disappears right away.
     
  19. Nealf

    Nealf New Member

    10
    3
    Jan 17, 2012
    I have had the same problem for several weeks now.
     
    firesuppagent likes this.
  20. Csand

    Csand New Member

    6
    0
    Oct 18, 2018
    I have had the same problem since Mid October
     

Share This Page

spam firewall

Advertisements