New "Internal Server Error" on Tivo web

Discussion in 'TiVo Series 1 - UK' started by themitch, Jan 8, 2006.

  1. themitch

    themitch New Member

    98
    0
    Dec 9, 2004
    North London
    Hi there

    I have been using tivo web happily for a while now, but suddenly have developed an error whn I access certain pages, for example, when clicking on "Now Showing" I get the following....

    INTERNAL SERVER ERROR
    --cut here--
    action_nowshowing '' ''
    can't open object (0x00030007)

    while executing
    "db $db openid $fsid"
    ("uplevel" body line 2)
    invoked from within
    "uplevel $body"
    invoked from within
    "ForeachMfsFileTrans fsid name type $nowshowingdir "" 15 {
    set rec [db $db openid $fsid]
    if {$nstype == 6} {
    print_nowshowingrow $chan $rec $nst..."
    (procedure "::action_nowshowing" line 58)
    invoked from within
    "::action_$action $chan $part $env"
    ("eval" body line 1)
    invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--


    Does this mean anything to anyone?

    Thanks in advance.

    M
     
  2. LJ

    LJ New Member

    786
    0
    Nov 11, 2001
    West...
    Yup, it happens every so often though I don't know why (I guess memory issues but I'm not sure). Exiting TiVoWeb and restarting it from the command line will cure it.
     
  3. themitch

    themitch New Member

    98
    0
    Dec 9, 2004
    North London
    Restarting worked a treat, thanks a lot.

    M
     

Share This Page