1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Hard drive resulted in all skip data being gone

Discussion in 'TiVo Help Center' started by Jeremybme, May 14, 2018.

  1. Jeremybme

    Jeremybme Member

    36
    0
    Sep 30, 2003
    I have a roamio ota that i upgraded the drive in. All shows and season passes etc copied over. After the new drive was installed it forced me to re-run guided setup, and all my shows no longer have SKIP data. I deleted shows and recovered, no luck, rebooted the tivo, manually forced a connection, its been 2 days no skip data on the old shows, new shows being recorded get the skip data. if i transfer a show to another tivo it gets skip data, transfer it back to my roamio and it keeps the skip data..

    is there anyway to force the skip data back without having to transfer 150 hrs to another tivo and back again?

    Jeremy
     
  2. Mikeguy

    Mikeguy Well-Known Member

    10,565
    2,394
    Jul 28, 2005
    Do I recall having read here that due to how it is stored, skip data gets lost with a transfer of a show off the box?
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    12,028
    1,514
    Dec 7, 2012
    Ashland, PA...
    I have moved programs to a Premiere then back. They had SM reapplied on their return. I frequently move SM programs between two Roamio boxes without issue.
     
    Mikeguy likes this.
  4. Jeremybme

    Jeremybme Member

    36
    0
    Sep 30, 2003
    Yes, if i move it to my premiere it gets the SM reapplied then i can move it back to my roamio. But why did a complete HD copy not retain the SM? and is there any way to make it reapply without having to move all the shows to the premiere and back?
     
  5. Mikeguy

    Mikeguy Well-Known Member

    10,565
    2,394
    Jul 28, 2005
    That's great to hear. I could have sworn that I read the above from a knowledgeable poster here, and I likewise would have thought that the skip data would re-attach. Maybe I mis-read or am mis-recalling now--it's early on Monday morning . . . . :)
     
  6. hapster85

    hapster85 Active Member

    217
    51
    Sep 7, 2016
    Server issues caused quite a lot it people to lose skip mode last week. A reboot and/or forced connection corrected it for most people, but I don't know how much a hard drive swap plays into it, in your case.

    Anyway, here's the main thread. Might give you some ideas.

    Skip not available on shows recorded tonight
     

Share This Page