New guide data in Portland, OR

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by qposner, Jan 2, 2006.

  1. qposner

    qposner New Member

    236
    0
    Sep 28, 2003
    Vancouver, WA

    Advertisements

    Any idea why my SD receivers are showing the digital channels (2.1, 6.1, 8.1, etc.) and two channel 2's, 6's, and 8's?
     
  2. Phantom Gremlin

    Phantom Gremlin Active Member

    1,579
    5
    Jun 20, 2002
    Tualatin,...
    What SD satellite receiver are you using? I just checked on my SAT-T60 and my R10 and I don't see any problems. But I don't have ANY HD receivers in the house. Maybe your DirecTV account is different because you have a mixture of SD and HD receivers.
     
  3. qposner

    qposner New Member

    236
    0
    Sep 28, 2003
    Vancouver, WA
    It is showing on my basic RCA receiver (came free three years ago) in the kitchen. My HDVR2 does not show anything different.
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    What happens if you select one of those channels? Have you tried resetting that receiver?
     
  5. qposner

    qposner New Member

    236
    0
    Sep 28, 2003
    Vancouver, WA

    Advertisements

    I havr not tried to reset. If I select the channel, the screen is blank.
     
  6. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    I suggest you try resetting that receiver (disconnect power, wait 30 sec, reconnect power). Its Guide Data seems to be conrfused.
     
  7. qposner

    qposner New Member

    236
    0
    Sep 28, 2003
    Vancouver, WA
    That did it. Thanks!
     
  8. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Glad it helped.
     

Share This Page

spam firewall

Advertisements