New Fall Service update!

Discussion in 'TiVo Series3 HDTV DVRs' started by hunts, Nov 20, 2008.

  1. Dec 6, 2008 #201 of 356
    morac

    morac Cat God TCF Club

    14,659
    2,393
    Mar 14, 2003
    NJ

    Advertisements

    I've been seeing the same thing. It's not every YouTube video, but a fair number of them. Rewinding back to the beginning will play the "blacked out" part.

    Also I used to be able to sometimes get wide screen videos to play at 720p, now they all play at 480i (or randomly p) in anamorphic wide screen format.

    Interestingly if you set your TV in wide format and then set the TiVo to "panel" aspect while in Live TV, it carries over to YouTube and wide screen videos will show wide screen and normal videos will show normal. Kind of a neat trick if you use 1080i or 720p fixed output mode.
     
  2. Dec 6, 2008 #202 of 356
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,395
    2,871
    Jun 19, 2007
    Salem, MA
    I finally picked up the update this afternoon=)
     
  3. Dec 6, 2008 #203 of 356
    djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Yep, same here. It happens to me on almost every YouTube video. I always have to rewind back to the beginning to see the start of the video now.

    I have the 11.0 Series 3 software.

    Dennis
     
  4. Dec 6, 2008 #204 of 356
    Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,893
    3,328
    Mar 24, 2001
    Ft. Lauderdale
    I got my update today. I wonder if they flipped the big switch.
     
  5. Dec 6, 2008 #205 of 356
    Cainebj

    Cainebj Well-Known Member

    4,763
    358
    Nov 10, 2006
    New York

    Advertisements

    I turned on my TV around 7:20 tonight to watch something and TiVo rebooted and I got the service update no problems so far (S3 HD with an external hard drive).

    The entire preparing the update (this may take an hour or more) - took about 45 minutes.
     
  6. Dec 6, 2008 #206 of 356
    rastephens

    rastephens Active Member

    4,170
    1
    Dec 8, 2001
    Montgomery,...
    I got the update last night, and my TiVo keeps rebooting while I'm trying to watch stuff. It has rebooted at least 10 or 12 times today. I don't know if it has anything to do with the update or not, I hope the hard drive or DVR expander isn't going bad. It just seems too coincidental with the update coming today.
     
  7. Dec 7, 2008 #207 of 356
    jdk4520

    jdk4520 New Member

    5
    0
    Oct 30, 2006
    Mt....
    When I got home last night, well after the bars! My Tivo was stuck on the "Almost There. Just a few minutes more." And the screen was still up at 12pm, Well I called support and they said they were going to ship me another one at the tune of $150, come on. Is it because of the software update? So I had to go to watch the SEC game somewhere else!!!! I tried leaving it unplugged until I got back home, and now the same screen. Anybody please help.
     
  8. Dec 7, 2008 #208 of 356
    mickrussom

    mickrussom Member

    64
    9
    Dec 21, 2007
    I got a new version tonight: 11.0.1-2-648.
     
  9. Dec 7, 2008 #209 of 356
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    I watched a few YouTube videos tonight on both our Series3 and THD (the THD got the update today) and things seemed to have improved in one way but got worse in another. The videos seem to be starting on time now. However if I'm not mistaken it appears that it takes slightly longer for them to load. It's as if the system initially started the playback immediately (audio but no video) and is now waiting slightly longer for the data to download and then starts playing. :confused:

    On the downside, once a video plays and I select another one or "More like this..." I get the "Can't play?" screen. It refuses to play any more videos until I back all the way out to the original YouTube screen. If I pick a video from there it will play, but after that the "Can't play?" screen comes up. I'm not a big YouTube watcher, but it should work at least as well as it did before the update.

    On the plus side, the videos are full-screen on our sets and the quality seems to be much better.

    In any case, the broadband seems to be working better than it was yesterday so fingers crossed things are smoothing out a bit...especially by the time Netflix is ready to go.

    Every update has had its share of issues, some more than others. This is the first one in many years that I noticed some real issues on one of our TiVo's. Guess I've been lucky. The good news is that to date TiVo has addressed almost every issue that's popped up over the years. I can't think of one that they haven't fixed. It never happens fast enough for those affected, but they do take care of them so hang in there everyone!
     
  10. Dec 7, 2008 #210 of 356
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Software updates have caused issues for some TiVo's that can be remedied by a simple hard reboot (unplug TiVo, wait about 10 seconds for the hard drive to spin down and then plug TiVo back in). Other times it takes more to correct data corruption and sometimes the result is a failed hard drive. Generally it isn't the software causing hardware failure, it's usually the result of the latest version being downloaded to one of the two boot partitions it uses and that particular partition having bad sectors in an area of the hard drive that had been unused previously.

    That said, you can try a hard reboot. If that doesn't resolve things you can try using TiVo's built-in diagnostics called "Kickstarts". If that doesn't work you could pull the drive and test it using Western Digital's Lifeguard program. If it fails it's time for a new hard drive. If it passes you can re-image it with Instant Cake or buy a new (larger) drive and use IC. Or you can purchase a new, ready to install hard drive from Weaknees or DVRUpgrade. Hopefully it's nothing serious like that though, but again unfortunately there are always reports of failed hard drives when Tivo issues an update.

    Best of luck and let us know how things go.
     
  11. Dec 7, 2008 #211 of 356
    countz3r0

    countz3r0 New Member

    2
    0
    Jan 25, 2005
    SF Bay Area
    I got the update on my THD w/My DVR Entender, I'm at 11.0.648...

    Whenever i playback anything, and hit fast forward, and then press play, there's an approximately ~10 second delay before the sound kicks back on... REALLY ANNOYING... setup thru HDMI straight into a Samsung HDTV... This issue never happened before...

    Anyone getting this problem? I did a soft reboot, didn't see to get better...:confused:
     
  12. Dec 7, 2008 #212 of 356
    aaronwt

    aaronwt UHD Addict

    23,565
    1,241
    Jan 31, 2002
    Northern...
    I know 5 of my boxes got the update at the same time. So far I haven't seen any problems with those five boxes(2 TiVoHD, 3Series3)
    I've seen no slowness when picking an item to watch or anything else. As far as I can tell everything works the same way as before, which was basically flawless.

    I haven't looked at any YouTube content yet though. So I'll give that a try tonight.
     
  13. Dec 7, 2008 #213 of 356
    riekl

    riekl New Member

    340
    0
    Jan 29, 2001
    You probably won't see many problems since this is a phantom update. Even Tivo can't create many bugs when they dont change anything but the version number.

    Bitterly disappointed that this is all we get in our annual fall upgrade, some re-arranged menus. Sigh.
     
  14. Dec 7, 2008 #214 of 356
    jgerry

    jgerry save vinyl

    2,250
    0
    Aug 29, 2001
    Atlanta,...
    Got home last night late, around 3:30 am, and I had the update to 11.0. I didn't notice much difference. Is the Netflix streaming supposed to be in there somewhere? I've got it on my Xbox now anyway, so it's no big deal, but I'd like to try it out.

    I did find a problem this morning though. I'm at my computer, and I tried to transfer a few shows to my Mac to watch them while doing some work. I transferred the shows via Tivo Transfer just fine, but when trying to play them with the Toast Video Player, it gives me the following error:

    My MAK is the same, it's still in there and hasn't changed. But I can't watch anything on my Mac now. Bummer.
     
  15. Dec 7, 2008 #215 of 356
    donaudio

    donaudio Member

    52
    0
    Apr 1, 2002
    I think the update fried my HD. My Series 3 just keeps rebooting and never gets past the powering up screen. Did hard reboots several times with everything disconnected from the Tivo except the HDMI cable and the same thing happened. Now waiting for an exchange unit.
     
  16. Dec 7, 2008 #216 of 356
    jdk4520

    jdk4520 New Member

    5
    0
    Oct 30, 2006
    Mt....
    My tivo won't get off the Almost there screen. See my previous post on this thread and the reply.
    Did you have to spend $150 for a new unit?
     
  17. Dec 7, 2008 #217 of 356
    jdk4520

    jdk4520 New Member

    5
    0
    Oct 30, 2006
    Mt....
    Nothings working! I have never taken apart th e machine. Shouldn't they provide replacements if this problem is directly related to their update?
     
  18. Dec 7, 2008 #218 of 356
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Dissapointment comes from unmet expectations. What did you expect them to do? I mean you can already order pizza...what's left? ;)

    And where are the people that complain (bitterly) that TiVo is too bloated with features already?

    Seriously, AFAIK (other than what we can see on the surface) none of us know what lurks inside this latest update. Historically a number of features were turned on after updates were installed that weren't immediately available. Clues about upcoming features have been floating around for a while now including Amazon VOD HD (no matter what they deny) Netflix, the current program playing in a menu (already working in ComcasTiVo GUI), etc. Various features like eSATA were turned on a while after an update. Without seeing the code (Spike?) I wouldn't pass judgement just yet.
     
  19. Dec 7, 2008 #219 of 356
    jgerry

    jgerry save vinyl

    2,250
    0
    Aug 29, 2001
    Atlanta,...
    My media access issues seem to be resolved. I updated from Toast 9.0.2 to 9.0.4 and all seems to be well now.
     
  20. Dec 7, 2008 #220 of 356
    moyekj

    moyekj Well-Known Member

    12,297
    949
    Jan 23, 2006
    Mission...
    There are several behind the scenes updates not immediately apparent. At least 2 of them are pretty critical:
    * Fix to the scheduling bug where with 9.4 some people Tivo would no longer schedule anything to record unless re-arrangeing SPs periodically.
    * Lay the groundwork for Netflix decoding

    Those 2 alone are very important and I'm sure there's more we don't know about...
     

Share This Page

spam firewall

Advertisements