New Drive - Deletes everything at midnight due to Out of Space?

Discussion in 'TiVo Upgrade Center' started by MacGuruTX, Nov 21, 2016.

  1. MacGuruTX

    MacGuruTX Member

    49
    0
    Sep 19, 2006
    San Diego, CA

    Advertisements

    ok.. I have a riddle..

    I restored a TCD46320 image to a Seagate 2tb drive using dvrbars.
    Placed it in the Tivo, went through multiple restarts while it went through guided setup, updates, and program guide data.

    Everything looks good at this point. Its showing 4x? hours of HD capacity as expected.

    I pull the drive back out, and then use JFMS to do an Expand (No supersize). JMFS now reports approx 27x? hours.. I forget the exact amount, but that's fine.

    Put it back in the Tivo, setup several one passes.
    Items start recording on Sunday as expected. Everything looks good.

    Family complains today that there is nothing there.

    I look and I"m at 0% usage. Recording History, shows a bunch like 12 things recorded yesterday, but..

    Then it deletes them all at 11:59pm because it's out of space.

    Anyone seen this before??
     
  2. jmbach

    jmbach der Neuerer

    3,084
    449
    Jan 1, 2009
    How much space does the TiVo shows it has?

    Sent from my ME301T using Tapatalk
     
  3. MacGuruTX

    MacGuruTX Member

    49
    0
    Sep 19, 2006
    San Diego, CA
    317 hd hours...
    Now playing was showing 0% usage
     
  4. jmbach

    jmbach der Neuerer

    3,084
    449
    Jan 1, 2009
    Could consider trying a KS 57 or 58 code to see if cleaning up the MFS helps.
     
  5. ggieseke

    ggieseke Well-Known Member

    5,856
    732
    May 30, 2008

    Advertisements

    Did you run Clear & Delete Everything?
     
  6. HomeUser

    HomeUser Active Member

    2,452
    13
    Jan 12, 2003
    A2 Michigan
    I'll 2nd ggieseke Run C&DE to get the new drive synced up to the DVR don't be supersized if it takes several hours to run.
     
  7. MacGuruTX

    MacGuruTX Member

    49
    0
    Sep 19, 2006
    San Diego, CA
    KS 57 and 58 didn't work. Did the clear and Delete everything last night. Will report back.

    I think I was confused about the Clear and Delete, because when I first booted it came up like it was completely clean and forced through the guided setup/ downloads, etc...

    However, this was also an excellent justification to the wife of why we needed to pick up a bolt with the whiteout sale ;). My premiere has lifetime on it though, so....
     
  8. ggieseke

    ggieseke Well-Known Member

    5,856
    732
    May 30, 2008
    You need to run C&DE with my TCD746320 image because it came from a TiVo that had already been booted up once, so the drive was "married" to that specific motherboard.

    Without it, you'll usually see an Error 51 message somewhere in the boot process and the Media Access Key will be all zeros. TiVo doesn't support swapping drives between units (which is basically what this is), so they don't have an error message specifically for it.
     

Share This Page

spam firewall

Advertisements