New channel logos

Discussion in 'TiVo Series 1 - UK' started by TimmyB, Sep 15, 2002.

  1. atari_addict

    atari_addict New Member

    74
    0
    Mar 28, 2002
    Watford

    Advertisements

    Do we have an updated Sky/Cable icon distribution yet? I've lost my way through all this, somewhere.
     
  2. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    I can only really see that happening if aerialplug formally hands over the mantle of logos king (and the maintenance of his website where the logos reside) to his new self appointed heir (nickf).;)

    The only way to maintain your Logos at present is to import any that you need that you are missing or that need updating manually one by one (downloading them off the relevant last few pages of this thread) as there is no current valid master Logo set for Satellite/Cable.
     
  3. atari_addict

    atari_addict New Member

    74
    0
    Mar 28, 2002
    Watford
    I wouldn't have thought that there would be any problem with handing over the crown so to speak, but the web site would be a different kettle of fish!

    I'll think about the logos, need plenty of quiet time for that sort of thing!
     
  4. nickf

    nickf New Member

    113
    0
    Oct 12, 2001
    Suffolk, UK
    Aerialplug has told me he still plans to get an updated Sky logo set out soon. I've just compiled a Freeview one for the moment (plus some extra Sky logos as requested).
     
  5. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...

    Advertisements

    Yes but he for no doubt very good personal reasons seems to be using the Ofcom definition of the word "soon" (as in any time in the next 6 months or so).
     
  6. nickf

    nickf New Member

    113
    0
    Oct 12, 2001
    Suffolk, UK
    Well given that he's doing it out of the goodness of his heart...

    Have you tried following my instructions to create your own logos?
     
  7. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    I'm assuming that a training time and economies of scale principle is likely here and that creating your first decent channel logo takes a very long time indeed but that once you have become good at the process it is much quicker.

    That is why I thought I would leave it in the hands of the enthusiasts/experts as long as they are ready, able and willing to make new logos.

    And I do very much appreciate everything you done so far Nick and especially your beautiful revised Five USA logo.:up:
     
  8. Tony Hoyle

    Tony Hoyle Geek

    646
    0
    Apr 1, 2002
    Manchester
    Has anyone done logos for the new Comedy Central (was Paramount Comedy)?

    I'm also missing the Sky1 channel logo (only have the now showing).
     
  9. kitschcamp

    kitschcamp Tweaked and poked

    1,846
    0
    May 18, 2001
    Adelaide,...
    I have a now playing one from my TiVo. I haven't bothered with a live TV one, as I never use it.
     

    Attached Files:

  10. May 5, 2009 #1190 of 1264
    einstein

    einstein New Member

    131
    0
    Jul 19, 2001
    is there no ITV 2 + 1 logo for Freeview?

    I'm sure I asked this before, but it was a while ago?
     
  11. May 6, 2009 #1191 of 1264
    ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...
    Einstein,

    So, just copy your ITV2 logo to the callsign for ITV2+1!
     
  12. May 6, 2009 #1192 of 1264
    Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    I see that aerialplug still seems to be very busy these days.:p
     
  13. May 7, 2009 #1193 of 1264
    einstein

    einstein New Member

    131
    0
    Jul 19, 2001

    okay, I just thought maybe they'd be completed for completeness. I'll have a go at completing a ITV 2 + 1. I actually like to know, what channels my TiVos are recording from, because the channel change normally get's it wrong, and it's easier to identify the channels from the logos, rather than look view the program info, i.e. just from now playing.
     
  14. nickf

    nickf New Member

    113
    0
    Oct 12, 2001
    Suffolk, UK
    I've uploaded a new version of the Freeview logos, with Virgin 1+1 (plus the new ID for Virgin 1). Link is in my sig.
     
  15. Aug 2, 2009 #1195 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    I got tired of waiting for new UKTV and Comedy Central logos, so GIMP, IrfanView, & Paintbrush in hand (I needed all three - don't ask) this morning, I created what I needed from logos out on the web. I found a high quality Comedy Central logo, but a very limited set of new UKTV logos. I've included them both, if someone else wishes to start from the same basis. After a bit of playing around, I decided to crop the top and bottom of the Blighty and Yesterday circular logos so the text remains legible (sort of). If you want to retain the full circles, they are in the alternatives folder.

    As the following postings make clear, there was a problem with my initial logos, caused by a bug in GIMP (it re-indexed the palette in a saved .png file, which caused TiVo to later mis-render the logos). I was able to use IrfanView to reset the .png palettes back to their TiVo-expected layout, and everything now works
     

    Attached Files:

  16. Aug 2, 2009 #1196 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    These logos look great in TivoWebPlus, but not on the TiVo itself. Despite reducing the color depth to 4 in some cases, and selecting colors from the TiVo palette, the problem is not solved. I have a few more things to try. If things get better, I'll repost the above.
     
  17. Aug 3, 2009 #1197 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    Two hours to create the logos. 12 hours trying to find the prob (see above). In the end opened ITV4 in GIMP x64 and saved it as ITV4x, and voila! Had the same problem. I'll try reverting to GIMP x86 and see if it has the same problem. As an aside, I've been using GIMP x64 for ages for creating WEB icons and images with WEB palettes, and never had a problem. [sigh]
     
  18. Aug 3, 2009 #1198 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    GIMP x86 (V.2.2.6) has exactly the same problem!
     
  19. Aug 3, 2009 #1199 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    And the problem is - that the GIMP (went back to 2.4.7, just in case) .png plugin does not maintain the order of the TiVo palettes. Not a problem on the web, but certainly is on a TiVo. I'll try GIMP->IrfanView (with a TiVo palette) and see if that helps.
     
  20. Aug 3, 2009 #1200 of 1264
    NShelness

    NShelness New Member

    7
    0
    Sep 24, 2005
    It did, I was able to use IrfanView to reset the palettes to their initial order. As an end result, I've re-attached the corrected logos above.
     

Share This Page

spam firewall

Advertisements