1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Bolt wont downgrade to Gen 3 UI

Discussion in 'TiVo Bolt DVR/Streamer' started by LI-SVT, Dec 6, 2017.

  1. Dec 6, 2017 #1 of 11
    LI-SVT

    LI-SVT Member

    214
    7
    Sep 28, 2006
    I have a new Bolt that came with the VOX remote. After running through guided setup I tried to roll it back to the Gen 3 UI following the procedure posted in another thread. My Bolt has no reaction after I do the final step. I have tried the procedure several times over two days. Does anyone know if there is something different about a box that was factory fresh with Hydra?

    Any advise on rolling this box back?

    Thanks
     
  2. Dec 6, 2017 #2 of 11
    Tony_T

    Tony_T Well-Known Member

    1,678
    470
    Nov 2, 2017
    I rolled-back on using these instructions (for Roamio) for my Bolt. (I subsequently re-installed Hydra (with a VOX Remote, just press the Mic Key).
    • KEEP IN MIND YOU WILL LOSE EVERYTHING!!!
    • For the Roamio:
    • 1.) Go into Menu- Help- Reset to Defaults- Repeat Guided Setup- Select
    • 2.) Press Thumbs Down 2 times (NOT 3!), now press Rewind 2 times, Now press Select (not Enter)
    • 3.) Roamio will immediately go to that right arrow screen, then screen blank, then you'll get a message letting you know that the rollback process has begun
     
  3. Dec 6, 2017 #3 of 11
    LI-SVT

    LI-SVT Member

    214
    7
    Sep 28, 2006
    Thanks Tony_T, that is exactly what I did. After I do your key sequence the Bolt has no reaction. Eventually the screen times out and goes back to live TV.
     
  4. Dec 6, 2017 #4 of 11
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,490
    2,100
    Dec 7, 2012
    Ashland, PA...
    Any chance you might have an older TiVo remote? In IR mode it should still control the Bolt.
     
  5. Dec 6, 2017 #5 of 11
    LI-SVT

    LI-SVT Member

    214
    7
    Sep 28, 2006
    I have three remotes in from of me.
    >A standard white Bolt remote, I have been using this one in RF mode.
    >A VOX remote, still in it's box.
    >An old Series 2 remote, it has the DVR 1-2 switch.

    What are you thinking Joe?
     
  6. Dec 6, 2017 #6 of 11
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,490
    2,100
    Dec 7, 2012
    Ashland, PA...
    I'm thinking of the white standard remote. But if that's what you have been using I only suggested it since my downgrade was on a Roamio with its regular remote.
     
    krkaufman likes this.
  7. Dec 6, 2017 #7 of 11
    LI-SVT

    LI-SVT Member

    214
    7
    Sep 28, 2006
    You gave me an idea Joe. I switched the remote to IR mode and now the TiVo Bolt is changing to the Gen 3 UI.

    Thanks
     
  8. Dec 6, 2017 #8 of 11
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,490
    2,100
    Dec 7, 2012
    Ashland, PA...
    No problem. I sent a tweet to @TiVoSupport with the information.
     
    fcfc2 likes this.
  9. etchu tasinga

    etchu tasinga New Member

    5
    0
    Jul 18, 2018
    i have the same issue as the gentlemen above, i had a tivo bolt and the hard rive failed so tivo went me a new one, i powered it up today and it has the hydra on it, i can't stand this. i tried the same steps, the thumbs down 2 times then rewind twice and select and it doesn't do anything. he said something about changing his remote to IR mode, how is that done, i can't figure out how to downgrade this thing, it drives me crazy
     
  10. Tony_T

    Tony_T Well-Known Member

    1,678
    470
    Nov 2, 2017
  11. Phil T

    Phil T Active Member

    222
    88
    Oct 29, 2003
    Littleton,...
    I downgraded to gen 3 today on a Bolt VOX to try it out. No issues downgrading except the remote, which was on RF on gen 4 reverted to IR. The remote refused to pair even after trying several times. I did the global reset but it still refused to pair. I held the remote close and facing the TiVo box and was about to give up. Then I held the remote horizontal to the box and it paired right away. Go figure.
     
    Mikeguy likes this.

Share This Page