New Bolt+ won't boot.

Discussion in 'TiVo Bolt DVR/Streamer' started by JSearfoss, Apr 16, 2017.

  1. JSearfoss

    JSearfoss Member

    48
    5
    Nov 16, 2008
    Wellsboro, PA

    Advertisements

    Received my new Bolt+ through the $99 upgrade. Went to hook it up today and it will not boot. When I power it on I get the green LED and the TIVO logo on the TV for about 30 seconds. Then the screen goes black and all the led's on the TIVO start to flash. I tried unhooking everything except the HDMI cable and removed the cable card. Same thing. I then removed the HDMI cable (so nothing hooked up to TIVO) and tried again. After the green led is on for about 30 seconds all the led's start to flash. Do you think I got a dud ?
     
  2. fcfc2

    fcfc2 Well-Known Member

    2,596
    555
    Feb 19, 2015
    Very possible a dud, the only other thing might be a defective power supply. Do you have any other power supply with the right specs to try with it? If not just call Tivo.
     
  3. lujan

    lujan Active Member

    610
    27
    May 24, 2010
    That happened recently with a refurbished Roamio that I got. I was dead on arrival. No lights in front and the TV just had "No Signal". I had it replaced and the replacement worked right away. It's possible yours is also DOA.
     

Share This Page

spam firewall

Advertisements