New Bolt 3-TB Can't Set Up Streaming

Discussion in 'TiVo Bolt DVR/Streamer' started by satnick, Dec 9, 2018.

  1. satnick

    satnick New Member

    4
    0
    Nov 22, 2010

    Advertisements

    I just bought a New Bolt 6-tuner/3TB. I can't set up streaming on my new iPhone XS. I've unplugged my modem, unplugged my router, unplugged the TiVO and downloaded the TiVO app for my iPhone. Waited about 15 minutes, then plugged in the modem and waited until it finished booting. Then plugged in the router and waited until it finished booting. Then plugged in the TiVo Bolt and let it go through it's booting. Then I logged into the TiVO app and tried setting up streaming. I checked all the boxes on the app and pressed Start Setup. The only thing that happens is the message that says, "Setup Problem. Setup did not complete successfully. Please try again." Anyone else having this problem? Success stories welcome. Thanks
     
  2. timc16629

    timc16629 New Member

    4
    0
    Aug 3, 2008
    I have same iPhone and iPad getting same error. TiVo support had me do the same 10 steps 3-4x no different error message. It looks like something on their end in my experience.

    I just chatted with TiVo support. They say they have a server issue.
     
    Last edited: Dec 11, 2018
  3. satnick

    satnick New Member

    4
    0
    Nov 22, 2010
    TiVO just released app version 4.2 for Apple. New app -- same problem: Can't set up streaming with new Bolt vox 6-tuner/3TB.
     
  4. jtchambliss

    jtchambliss Member

    51
    0
    Jan 14, 2002
    Corrales, NM
    Same problem here with my Bolt vox 6-tuner/3TB purchased a couple of weeks ago. Very frustrating!


    Sent from my iPad using Tapatalk
     
  5. sangs

    sangs Active Member

    634
    74
    Jan 1, 2003
    New Jersey

    Advertisements

    Sadly, this has been happening for quite some time now. I just gave up.

    New iOS App Refuses to Set Up Streaming
     

Share This Page

spam firewall

Advertisements