New 9.1 software has some serious bugs

Discussion in 'TiVo Series3 HDTV DVRs' started by avmike, Oct 6, 2007.

  1. Oct 6, 2007 #1 of 46
    avmike

    avmike Member

    50
    0
    Jun 11, 2007

    Advertisements

    I'm seeing the following issues on both my S3's ever since the 9.1 software "upgrade":

    1) Fast forward and rewind of HD shows is PAINFULLY slow. Sometimes the jump back button doesn't even go back...
    2) Lipsync issues - this may only be after I rewind back in a show. Need to investigate further.
    3) Several times I have come home to find one of my cablecards in each box has gone "blank". Only a reboot will resolve it.

    Of course there is no point in calling Tivo. There hold times and support are horrible. What kind of technology company doesn't let you open a ticket via email or a web form?

    Between this, the looming threat of SDV, the small number of HD channels on cable, and Comcast billing mistakes, I think DirecTV and their crappy DVR might be in my future.

    Mike
     
  2. Oct 6, 2007 #2 of 46
    Thos19

    Thos19 Member

    180
    2
    Dec 31, 2002
    Rockland, MA
    I noticed a problem with the cablecards as well since the update. A couple of shows did not record on Cable Card 2 on Thursday because "no video signal was detected." I toggled through channels on #2 and sure enough there was no picture/sound on any of the channels. A reboot solved the problem for now, as both cards work fine again. Hopefully this will not be a trend. Randomly not recording my shows will be...upsetting. :mad:

    Thos.
     
  3. Oct 6, 2007 #3 of 46
    jjamezz

    jjamezz self-proclaimedIdiot

    15
    0
    Jul 19, 2005
    Riverton, UT
    I didn't see the upgrade... so I restarted...

    The result was that I was asked to repeat guided setup!! AHHH

    ... it wasn't all that bad though, I just said no... watched the 'please wait' spinning blue recycle ball... and then all was well.. dunno if I'll really need to do the guided setup later or not... and the 'upgrade already showed on my other series 3... so...

    Upgrade? ... seems good so far, though I'm waiting for the MRV and to confirm what I think I read from Pony... It will work with Mac/T^4(Toast Titanium Tivo Transfer) software... My Media Access Key is entered... hopefully it'll work!
    :up: :cool:
     
  4. Oct 6, 2007 #4 of 46
    skweaz

    skweaz Member

    71
    0
    Feb 19, 2004
    Austin, TX
    I am also having CableCARD problems since the update. I hate having to babysit the TiVo when shows start to make sure its tuned. It sucks because it's been solid for so long.
    I know it's annoying but please call TiVo and report it. I reported it last week and will follow up with them on Monday.

    One other thing, who thought it was a good idea to release this at the start of the new season?
     
  5. Oct 6, 2007 #5 of 46
    rucka

    rucka Member

    40
    0
    May 14, 2007

    Advertisements

    I was having the signal missing BEFORE the update (2 or 3 days before actually) ... I think it's more about the extra HD channels getting recently added than the update... I'm on comcast in Boston, on an S3...
     
  6. Oct 6, 2007 #6 of 46
    kbtivo

    kbtivo New Member

    15
    0
    Apr 5, 2006
    My S3 running 9.1 decided to lockup today but in an interesting way. It was showing a channel just fine, Comcast standard def channel. No matter what button I pushed on the remote I just got the sound the Tivo makes when it doesn't want any input. I could not change channels, get the guide, etc.

    I finally power cycled the system, did a file system check and the system came up fine. Though it does seem to be slower with changing channels and the guide.
     
  7. Oct 6, 2007 #7 of 46
    PSUMattDE

    PSUMattDE New Member

    26
    0
    Aug 16, 2007
    Wilmington, DE
    I just got the 9.1 update yesterday.

    I'm now seeing a large increase in audio drops while watching TV - along with when scrolling through the programming guide.

    Grrrrr..just when I thought this was stopping.
     
  8. Oct 6, 2007 #8 of 46
    dubluv

    dubluv tivo lover

    378
    0
    Mar 3, 2006
    long...
    after the new update, my tivoHD lost signal on cc #2. after reboot, i got more channels back, but not all, and none of the upper HD channels past the major networks. i called my cable co, and scheduled a visit, but later on, after running guided setup again(caused by my pulling the cc and reinserting) card #2 was getting most channels, but now #1 was getting the error, "inserted card not a viewing card". damn, so i pulled both cards again, and reinstalled card one. now both are working fine, so i have no idea if this was tivo related, or just due to the reboot due to the new update that was just dl'd.
     
  9. Oct 6, 2007 #9 of 46
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Did you happen to hit live tv from a recorded program? If watching a long recording and hitting live tv, this will tend to do exactly as you described. TiVo has had this bug for several years now.
     
  10. Icarus

    Icarus Member

    361
    0
    Jun 15, 2002
    Upcountry...
    I've repeated guided setup twice now since 9.1 showed up.

    Each time after guided setup completed, I had to restart the unit (an S3 w/ 2 cablecards and no antenna) to get it to tune digital channels.

    -David
     
  11. pl1

    pl1 Well-Known Member

    1,391
    55
    Jan 17, 2007
    MA
    Here's something new since my update.

    I have two S3's. One with cableCARDs, one OTA and I switch the inputs of my TV to either one as needed. Now, when I switch to the S3 with cableCARDs, I get a message that says "HDMI connection not permitted" with a grey screen. Within a few seconds, it goes to the picture as it normally would. I have NEVER seen that message before. I have heard others report having had it, but I have never seen it myself until now. At least it is still functioning. But it is a concern.

    Edit add:

    Also, on both units, I lost all audio. One time (so far) for each unit right after the update. I have not lost the audio since, as far as I can tell.
     
  12. mvnuenen

    mvnuenen ~0.0~

    215
    1
    Jun 1, 2007
    Durham, NC
    I have also experienced one CC going blank after the 9.1 fw update. Fresh reboot fixed it; a few days later I lost it again. I have also noticed some HD channels not broadcasting initially, however, after some channel surfing they did come back.

    I have not yet done the guided setup (even while I was prompted to do so). I don't know if this would matter (i would think not).
     
  13. wackymann

    wackymann Member

    385
    0
    Sep 22, 2006
    Boston Area
    I really think they need to cancel this release and go back to the drawing board
     
  14. bubba1972

    bubba1972 Member

    200
    1
    Mar 28, 2005
    TivotoComebacking multiple shows is a little more of a pain now. After queing one up you are returned to the show name and used to have a page up and down option to move to the next in the list from your PC. Now you have to step back out of the show name screen back to the main list of shows to select another.

    Also my S3 flaked out with its composite outputs. It froze up once I tried to watch a show while the HDMI continued to work correctly. It then turned gray after pushing some more remote buttons. It finally started working correctly again.
     
  15. aaronwt

    aaronwt UHD Addict

    23,430
    1,203
    Jan 31, 2002
    Northern...
    I have no problems with my 5 boxes either with HD from cable cards or OTA or SD analog or digital from cable cards.
    I have the same lipsync issues as before which are channel dependent and also occur on my Comcast Hd STB or FIOS HD STB. I have 10 cable cards in use and none of my boxes have had the video go blank with the new software.
     
  16. bguzik

    bguzik Barry R. Guzik

    76
    0
    Jan 6, 2002
    McMurray, PA
    Started having a cablecard #2 problem, thought I'd check here before calling Comcast. Basically, my analog channels are fine on CC2, but it stops giving me any picture/sound on QAM channels. Reboot fixed once, on Friday, then yesterday same problem again. I'm going to do a power cycle reboot and see if that helps...

    BTW, my Cable Cards are Scientific Atlanta cards. That may also make a difference. It would be interesting to see what kind of cards other have who are experiencing the problem...

    Glad I check here first before calling Comcast...


    Barry
     
  17. pl1

    pl1 Well-Known Member

    1,391
    55
    Jan 17, 2007
    MA
    Sounds like the exact symptoms of a cableCARD not being paired properly at Comcast. I would call and ask them to re-initialize the cards. And verify that the serial #'s are correct. You might also want to look at the "Official cableCARD Thread" sticky. http://www.tivocommunity.com/tivo-vb/showthread.php?t=317989
     
  18. pl1

    pl1 Well-Known Member

    1,391
    55
    Jan 17, 2007
    MA
    I have two S3's and an S2, and there is no question that the 30 second skip behavior has changed on all of them. When I first press it, the video freezes, then skips. If I press it multiple times, it freezes and jumps the number of times I pressed it. I believe it is working fine, but the behavior is different and I'm not so sure I like it. I used to be able to see where I was duiring each successive press of the button. Now, I can only tell where I am at the end of successive presses of the button.
     
  19. minckster

    minckster New Member

    642
    0
    Aug 31, 2006
    Manhattan NYC
    If I understand your issue correctly, you'll be able to PageUp and PageDown through the shows after turning off folders (shortcut: press '2' within either the Now Playing List or your TiVo's list of recordings on your PC).
     
  20. bguzik

    bguzik Barry R. Guzik

    76
    0
    Jan 6, 2002
    McMurray, PA
    Thanks...yeah I know and that is what I has thought at first. The problem is that all CC diagnostics show the card is operating correctly...even though there is no picture/sound on QAM channels (including in the clear QAM channels like local HDTV).

    Also it should be noted (as the original poster mentioned), a soft or hard reboot fixes the issue for a day or so. I rebooted Friday Night, and the problem didn't manifest again until late Saturday night/early Sunday. So if the card #2 weren't paired correctly, then I would think it would fail quite sooner after reboot.

    I've had my S3 since December with two cards, and once Comcast/Adelphia got their initial billing code issues for CCs sorted correctly, everything had been working fine.

    And since this started after 9.1 update, all indications currently point to something changing with the update to cause this.

    There aren't a whole lot of posts on this, but there seem to be enough with the same symptom to indicate a problem.

    I'm re-doing guided set-up at the moment to see if that helps make a difference...

    Barry
     

Share This Page

spam firewall

Advertisements