Network Logos

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Atomike, Sep 30, 2005.

  1. Atomike

    Atomike New Member

    292
    0
    Jun 12, 2005
    My Tivo shows the NBC logo and the PBS logo (which display for those shows), but not ABC, or CBS, TBS, etc.
    If the Tivo doesn't have them now, I'm guessing there's no way to add these myself, right?
     
  2. morac

    morac Cat God

    11,987
    916
    Mar 14, 2003
    NJ
    Nope. They don't seem to update the logos very often. They still have the TechTV logo for G4TV (which swallowed TechTV about a year ago).
     
  3. davezatz

    davezatz Funkadelic

    4,671
    174
    Apr 18, 2002
    Fairfax, VA
    I don't know of any way to make the modification. Wonder if it's hackable? By the way, how do those logos get there - Do the networks pay to have them included? Like the OP said, they're not on every channel.

    Slightly off-topic, I flipped my HD tuner from OTA to QAM and just about every channel has an ABC logo on it. I guess Comcast is sending the wrong information down the pipe.
     
  4. lajohn27

    lajohn27 Fanboi.. So what?

    938
    7
    Dec 29, 2003
    Canada
    Logos are hackable.. but you need to be able to edit the headend (as delivered to your TIVO.. ) That pretty much means you have to be able to do ethernet captures on the traffic heading to your TIVO so you can capture the file etc.

    Logos come to the TIVO in slices files and there are places to get logo slice files that are 'more complete' on the internet. (PM me for details)

    Or.. if your TIVO is running TIVOWeb.. you can assign logos with the TIVOWeb software.

    J
     
  5. id242

    id242 New Member

    61
    0
    Feb 24, 2006
    TTT... because it's been a while and still nothing has been done about this (that I know of).

    Is there a time-frame for when the channel logos will be updated... or at least added? Very soon is a great time to do so, especially now that all this fine work on updating the "Now Playing List" with "Recently Deleted" folder had been added.

    The Channel Logos make finding programs to watch now, much easier to do.

    Again, sorry for bringing back an old topic - but any update would be nice :up:
     
  6. mike3775

    mike3775 Active Member

    2,320
    0
    Jan 3, 2003
    Indiana
    More like Butchered IMO :)
     
  7. id242

    id242 New Member

    61
    0
    Feb 24, 2006
    I thought this was a support forum/category, but I guess it's more of an "OFF-TOPIC" forum/category.


    Is there a correct place that I should be posting such questions relating to TiVo (without hacking), or does this website not support serious questions...


    Any help would be appreciated, thank you.
     
  8. id242

    id242 New Member

    61
    0
    Feb 24, 2006
    never mind. I just read one of the most hilarious discussions ever written to this website:
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=292043

    Some people get all worked-up over the darnedest things... hahahhaa

    I'll just wait until TiVo sends down some new/the missing Network Logos - My problem really isnt anything to get the blood-pressure all worked up for. Just as I lived with DirecTV-Satelite for so many years (before moving and now with Adelphia-Cable and S2-TiVo Box), I did not DIE because of not having HMO on the DTV unit - nor will I die from not having Network Logos. Hahahahaaa

    Thanks guys - I can now have an awesome weekend because I now know that somewhere out there, is a guy named "Kevin W." who is getting worked up over something simple that he could have taken care of within the first 30 days of ownership - or now, at least lived without HMO for a couple days longer (....maybe) until he received the "because of highly desired, has been usually backordered" TiVo-WiFi he ordered very recently ago.

    hahahaa - thanks for the good laughs! I hope everyone here (COMMUNITY) has a great weekend too :)
     
  9. May 2, 2006 #9 of 46
    id242

    id242 New Member

    61
    0
    Feb 24, 2006
    i guess no one here knows the answer... oh well, tivocommunity VS tivo SUPPORT forum = not the same thing.
     
  10. id242

    id242 New Member

    61
    0
    Feb 24, 2006
    anyone here having the same problem?
     
  11. gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    Channel logos are not frequently updated by TiVo, and unless you want to hack your TiVo there is little that can be done about it from our point of view as end users. For me, this particular 'problem' isn't a even a blip on the 'issues I have' radar. While employees do visit the boards, there is no official link between 'tivocommunity' and 'TiVo the company'. In case you haven't checked out all of TiVo.com yet, they do provide a feedback form at customer suggestions:
    http://research.tivo.com/suggestions/2web519.htm .

    I don't know how the logos are chosen for inclusion or exclusion: As Dave asked above, do networks pay for the privilege, or is it more like TiVo has to get copyright clearance from many different entities before they can use a logo, or...
     
  12. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I think the issue is TiVo wants to have a deal in place to show a logo. I wish they would just turn logos off instead of doing it half-way. Even cable company dvrs show logos for almost every single channel. Its ridiculous that they don't do something about it. People have been posting these threads for years and the response is always "It's not really a big deal and TiVo shouldn't waste time on it." However, no development time is even needed to fix it. Its purely an administrative issue. It's a shame that no one at TiVo even cares about this.
     
  13. gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    While I agree with the bulk and main message of your post, I wouldn't say no one at TiVo cares. I'm sure there are at least a few of their employees who feel the same way about the logos as you and many others when they go home and hit up their NPLs. It's probably more correct to say it's a shame that the right people at TiVo don't care or haven't done more to make the set more complete.

    And I don't know about the requirement of having a deal in place, what kind of deal? Advertising? If it's true and if the network decides not to renew a deal does that then mean that the logo is revoked from everyone's TiVos?
     
  14. id242

    id242 New Member

    61
    0
    Feb 24, 2006
    TiVo sent all the (previously about 80% missing) logos to the box earlier this afternoon - now, just about 100% of the logos are displaying.

    When I called, it was suggested that I visit the "Now Playing List" and press "2" to turn off the groups - then all the logos would appear, and then to press "2" again if I choose to turn the groups back on.

    ...again, thank you to everyone who had offered positive advice.
     
  15. killme

    killme Member

    117
    0
    May 9, 2004
    Greenville
    I guess my TiVo just got updated, too. For a few minutes the TiVo would not respond when I used the remote. It was not frozen since I could still access it through the network and the background video was still playing. After a few minutes it restarted and I got a bunch of logos that are HUGE, especially the FX logo. It also appears to slow my TiVo down when I browse the menus. I wish I could turn it off.
     
  16. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    You may be having other issues. The logos are not slowing down my navigation for me.
     
  17. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    49,056
    5,128
    Apr 17, 2000
    Nevada
    Also the lock up and reboot had nothing to do with the logos either. They are downloaded along with the guide data and do not require a reboot to be installed. Something else is wrong with your TiVo.

    Dan
     
  18. steveliv

    steveliv Member

    74
    0
    Mar 9, 2006
    i also got the new logos while doing a forced connect while on the phone with tivo support for another problem...

    steven
     
  19. davezatz

    davezatz Funkadelic

    4,671
    174
    Apr 18, 2002
    Fairfax, VA
    something's up with me too on my Humax burner... for example the guide now takes about 5 seconds before it renders... i also just put 7.3 on so don't know if that had any impact

    [edit: CNET video was downloading at the time. Perhaps that was the culprit. Or maybe it's related to having to index updated listings. Will have to keep an eye on it since the Humax UI was already too slow.]
     
  20. JasonRossSmith

    JasonRossSmith Member

    179
    0
    Jul 20, 2005
    Phoenix, AZ
    I just got a bunch more logo's today also.

    However, I echo the previous sentiment that this is nothing to get worked up over. Besides, Tivo is very careful to not do something that could get them sued. Perhaps we should give them the benefit fo the doubt that while, sure they would like an advertising relationship to show logos, they also have to be mindful of repurcussions from the logo (or trademark) owner if Tivo uses them without "permission".....
     

Share This Page