Network Cable is Unplugged...

Discussion in 'TiVo Coffee House - TiVo Discussion' started by destek, Feb 16, 2008.

  1. destek

    destek Member

    97
    1
    Jan 15, 2001
    Madison,...

    Advertisements

    Ok - I get this error about once a week - sometime more often, but never less. I have to run through the setup - simply accepting all of the settings that are already there and then it's connected again ... for maybe a week.
    What gives?
    Sure my wireless may burp from time to time - but I would think TIVO could recover from this - as all I have to do is go to phone & network and accept through all the settings again (I don't have to enter anything - just accept whats already there) - when it gets disconnected why can't TIVO reestablish the connection?

    Des
     
  2. lordrichter

    lordrichter Registered User

    2,361
    0
    Jan 10, 2003
    Chapel HIll, NC
    What hardware do you have there?
     
  3. GiantsFan24

    GiantsFan24 New Member

    47
    0
    Jan 3, 2008
    Makakilo,...
    Have you tried disconnecting/reconnecting the wireless adaptor? One of my Tivo's has this problem every couple of months or so; reconnecting the adaptor from the usb cable fixes the problem for me. A lot quicker than going through the setup if it works.
     
  4. destek

    destek Member

    97
    1
    Jan 15, 2001
    Madison,...
    It was happening on my series 2 and now happens on my series 3. About the same number of times - no real difference. I also recently switched from a Linksys to a DLink wireless router - again - no real difference to note.
     
  5. Resist

    Resist Well-Known Member

    2,026
    53
    Dec 21, 2003

    Advertisements

    Our Tivo's just starting doing this. I can't even get them to connect to the network like the troubleshooting suggests. This is the first time we ever experienced this problem and have had a Tivo since 2003.
     
  6. net114

    net114 Tivolitic Guru

    860
    0
    Dec 29, 2000
    florida
    I'm not getting the network unplugged error, but the wireless adapter just doesn't connect very well or Tivo doesn't handle the wireless very well. Netflix is all but unusable. It starts at full bars, then after 2 mins every time it drops to half bars and says its adjusting, then it just loses it all together. This usually forces a reboot.

    Wired connection on other Tivo doesn't have this problem.

    Wireless Signal is strong. Firewall on router is turned off. I tried setting my DNS to opendns, I tried assigning a specific IP to tivo, I tried manually assigning a high priority in router to everything that comes from wireless Tivo....ugh...nothing works.

    The only other thing I could do is turn off the encryption, which I would REALLy hate to do. Not that I'm stingy, but my bandwidth is taken up pretty much already without my neighbors joining in my downloads!

    I have 2 TivoHD's, one wireless and one wired. The wired has very few connection issues.
     
  7. jbernardis

    jbernardis Active Member

    1,077
    0
    Oct 21, 2003
    Princeton NJ
    This happens to me too - wired ethernet - but it is beyond just the Tivo's - my entire network goes down and I need to reset the router to get it back.

    My theory is that it is the wiring - when I built the house 12 years ago, it was wired with CAT3 cabling. That same wiring is still in place, but all of my equipment (routers/switches/WAP/etc) is rated for 10/100. In all cases, I see the 100 light on even though the wiring, as I said, is CAT3. I think the equipment is operating too fast for my wiring - the wiring MAY operate at 100Mbit, but it is marginal.

    My plan is over the next few week to rewire the house, and while I'm at it I'll move up to CAT6 (I won't necessarily replace equipment at this time - just backbone wiring). Hopefully this will solve my problem.
     
  8. schwinn

    schwinn Member

    312
    3
    Sep 18, 2004
    net114 - Wireless sucks. Ok, mostly for anything high-demand such as video streaming. It can work sometimes, and then not work other times. I recommend dumping wireless and go wired.

    That being said, I have had customers of mine who sometimes have issues with cordless phones (often in the 2.4GHz band) which interfere with WiFi. Microwaves can do this too. Keep in mind, your neighbor's equipment, if running on similar channels, can also affect your connectivity. You might also simply try changing WiFi channels to another one (1, 6, 11 are the best ones to choose, if available). Lastly, your router could be flaking out as well.

    jbernardis - Your router may be flaking out too. Try a different port? CAT3 isn't designed for 100M connections, so that may be part of the problem as well. Especially if you're running a long-distance on that wire. I agree, replacing the CAT3 might be a good place to start. you could also try forcing your router to run 10M only... that may leave your CAT3 "usable"... but probably too slow for streaming?
     
  9. Jun 9, 2011 #9 of 11
    megory

    megory Advanced TiVoOligan

    1,446
    7
    Jan 22, 2003
    Spectrum,...
    Okay, I get an n02 error on my HDTiVo. NOTHING has changed. I haven't moved anything. My computer network works fine. My other TiVo (SD2) gets signal fine.

    This Lifetime HDTivo has been scrambled. Every day I write to TiVo Lineup. Every day, more channels are mixed up (meaning the TiVo lineup. The channels are okay, but SPs won't work and anything recorded is misidentified.)

    So, I did do two Guided Setups. Now I'm screwed. Nothing is disconnected. Router is, AFAIK fine. Other TV/TiVo Fine.

    This is the sort of crap about TiVo that makes me nuts.
     
  10. Resist

    Resist Well-Known Member

    2,026
    53
    Dec 21, 2003
    I just had this issue happen again. Funny because even though it said the network cable was unplugged, the wireless adapter showed a signal strength of 70%.
     
  11. jneugeba

    jneugeba Member

    598
    14
    Jan 20, 2004
    Denver, CO
    This is happening to me almost weekly now. It shows the network as being available but won't connect or download anything. Very frustrating.
     

Share This Page

spam firewall

Advertisements