Network C117 Error

Discussion in 'TiVo Help Center' started by Slope, Jun 25, 2020.

  1. Slope

    Slope New Member

    20
    0
    Apr 29, 2011
    Charlotte,...
    I have two Tivo Roamio Plus's and 2 Tivo Mini's. I have really enjoyed using them for the past 2 years without issue. Today the Tivo's (both the Roamio Plus's and the Mini's) will no longer connect to the Tivo service. They each give a C117 error.

    They are all hardwired (ethernet) to a switch, which connects to an Untangle firewall, which is connected to the modem. Literally nothing has changed on my network. To troubleshoot, I did try plugging the Tivo directly to the back of Untangle box to no avail. Additionally, I tried hooking up directly to the back of the modem to no avail either. If you look in Network Setting, the port and DNS tests come back as successful.

    I contacted Tivo support and they are no help at all. Did the same troubleshoot I did then blamed my router...even when it was bypassed! lol!

    I don't know where to do from here. Is there anything I can lookup or try? Do I just need to move on from Tivo?

    Thanks in advance for your help.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,688
    920
    Apr 6, 2000
    SF Bay Area
    First start by shutting everything on the network off, including modem, router, everything. Then, power up the modem, until it gets operational, then move to the router, power up until operational, then move on one at a time to the next device, until everything is back up. Don't forget any adapters such as MoCa.
     
    kpeters59 likes this.
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    I just forced a service connection on my Mini VOX without error. I might be a regional error. I hope. :)

    I would also check TiVo Online. See if it can read your My Shows.
     
  4. Slope

    Slope New Member

    20
    0
    Apr 29, 2011
    Charlotte,...
    I power everything down, and brought things up one at a time...starting with the Modem, then the Untangle box, then the swich, then the Tivo...no go.

    Checked Tivo online, it says I don't have any recordings scheduled (my guess is because I'm out of guide data), but I can watch a show that recorded yesterday. I thought that was odd...maybe because I'm on the same network as the Tivo?
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,688
    920
    Apr 6, 2000
    SF Bay Area
    Why are you checking online? You should see schedule recording in the ToDo list. Online.tivo.com works after it has connected and may not be as reliable until then.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    I'm guessing you have can access each Roamio from the other? Last time I had a C117 error was because my ISP had blocked TiVo.com since they were installing new software. I don't know where to point you since this has been an issue for about two weeks since you said your guide was empty. I assume that access to Amazon is ok. Are you running TE3 or TE4? Does your account at TiVo.com look ok? Any clues from System Information? This is TE3:
    TE3-SI-1.JPG
    TE3-SI-2.JPG
    TE3-SI-3.JPG
     

    Attached Files:

  7. CybrFyre

    CybrFyre Member

    195
    13
    Mar 25, 2008
    I think tivo is having issues. Cannot sign in to tivo. Com ... It times our.

    Sent from my SM-T510 using Tapatalk
     

Share This Page