Netflix starts at random times

Discussion in 'TiVo Help Center' started by dnapier65, Sep 2, 2018.

  1. Sep 2, 2018 #1 of 17
    dnapier65

    dnapier65 New Member

    2
    0
    Sep 2, 2018

    Advertisements

    Ok, I have an issue that I have recently been seeing. While watching live TV or prerecorded shows on a TiVo Bolt, the Netflix app will start at random times. It shows the Netflix start-up screen but the audio from the show I'm watching is still heard. I can push one of several buttons on the remote to get back to the show, but this is annoying. The issue began immediately after I installed a new TiVo Bolt VOX in a different room. The issue occurs at random, no other TiVos are in use when Netflix appears. Any help would be greatly appreciated.
     
  2. Sep 3, 2018 #2 of 17
    jmbach

    jmbach der Neuerer

    3,086
    452
    Jan 1, 2009
    If the Bolts are in rooms close enough to each other, the one remote may be inadvertently intermittently sending commands to the other Bolt causing the apparent randomness you are seeing.
     
  3. Sep 3, 2018 #3 of 17
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,128
    3,714
    Dec 7, 2012
    Ashland, PA...
    That should be easy to test. Just take both remotes to each unit and verify only the paired unit works. An RF remote is pretty strong. But it wouldn't shock me to find that TiVo has broken VOX remote pairing.
     
  4. Sep 3, 2018 #4 of 17
    scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    But what about the audio issue?
     
    kpeters59 likes this.
  5. Sep 3, 2018 #5 of 17
    dnapier65

    dnapier65 New Member

    2
    0
    Sep 2, 2018

    Advertisements

    I thought about the remotes. The Bolt VOX is set up as RF, but will it send signals when not in use? The VOX unit does not experience the Netflix issue.
     
  6. Sep 3, 2018 #6 of 17
    HerronScott

    HerronScott Well-Known Member

    7,555
    1,107
    Jan 1, 2002
    Staunton, VA
    Doesn't really make sense what it's doing whether remotes or otherwise (I was thinking remote at first as well except he said the other TiVo is not in use and you would expect to see the app come up as normal).

    No it wouldn't , but can't hurt to test. Not sure what would explain what you are seeing/hearing.

    Scott
     
  7. Sep 4, 2018 #7 of 17
    kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
    Maybe try leaving the remotes batteries out and see if the problem clears up.

    The remotes, however, still don't explain the mixed up Audio issue...

    -KP
     
    jth tv likes this.
  8. btolenti

    btolenti New Member

    1
    0
    Feb 13, 2010
    Did you ever figure this out? Mine randomly started this as well, and I haven changed anything.
     
  9. bent00

    bent00 New Member

    1
    0
    Jul 31, 2017
    Same here. Been happening for 4-6 months...
     
  10. Fant

    Fant Member

    138
    18
    Aug 31, 2016
    Mine started doing this recently as well
     
  11. NorthAlabama

    NorthAlabama tabasco rules

    11,559
    3,108
    Apr 19, 2012
    sweet home, al
    will 2020 ever end?
     
    JoeKustra likes this.
  12. kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
    Are there A/V receivers and/or Smart TV's involved in any of this?

    It'd be helpful to list the components in your systems.

    -KP
     
  13. Fant

    Fant Member

    138
    18
    Aug 31, 2016
    I'm running an lg c9 and using an old marantz nr1403 reciever (via arc).
     
  14. kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
    Is it possible that the Netflix App on the TV is starting and not the Netflix on the TiVo?

    Wouldn't the LG have a recognizably different version of the Netflix app installed?

    -KP
     
  15. Fant

    Fant Member

    138
    18
    Aug 31, 2016
    Yah but the audio is still on tivo and hitting the tivo button makes it go back to the guide so pretty sure it's the bolt netflix app and not the lg but not sure.
     
  16. kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
    So the only connection you have to the Marantz is via the ARC cable?

    -KP
     
  17. Naftaturbo

    Naftaturbo New Member

    2
    0
    Dec 30, 2018
    Has anyone figured this out? Mine is doing exactly the same thing for the past couple of weeks. I've done various experiments to ensure there was no possibility of other remotes (I have a few Minis) triggering the Bolt. I can say for sure it is not another source for Netflix (it's not the smart TV, it's not the Roku, etc), it is the Netflix app on Bolt starting up randomly and taking over only video (not audio).
     

Share This Page

spam firewall

Advertisements