Netflix starts at random times

Discussion in 'TiVo Help Center' started by dnapier65, Sep 2, 2018.

  1. dnapier65

    dnapier65 New Member

    2
    0
    Sep 2, 2018

    Advertisements

    Ok, I have an issue that I have recently been seeing. While watching live TV or prerecorded shows on a TiVo Bolt, the Netflix app will start at random times. It shows the Netflix start-up screen but the audio from the show I'm watching is still heard. I can push one of several buttons on the remote to get back to the show, but this is annoying. The issue began immediately after I installed a new TiVo Bolt VOX in a different room. The issue occurs at random, no other TiVos are in use when Netflix appears. Any help would be greatly appreciated.
     
  2. jmbach

    jmbach der Neuerer

    3,012
    421
    Jan 1, 2009
    If the Bolts are in rooms close enough to each other, the one remote may be inadvertently intermittently sending commands to the other Bolt causing the apparent randomness you are seeing.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,806
    3,612
    Dec 7, 2012
    Ashland, PA...
    That should be easy to test. Just take both remotes to each unit and verify only the paired unit works. An RF remote is pretty strong. But it wouldn't shock me to find that TiVo has broken VOX remote pairing.
     
  4. scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    But what about the audio issue?
     
    kpeters59 likes this.
  5. dnapier65

    dnapier65 New Member

    2
    0
    Sep 2, 2018

    Advertisements

    I thought about the remotes. The Bolt VOX is set up as RF, but will it send signals when not in use? The VOX unit does not experience the Netflix issue.
     
  6. HerronScott

    HerronScott Well-Known Member

    7,501
    1,092
    Jan 1, 2002
    Staunton, VA
    Doesn't really make sense what it's doing whether remotes or otherwise (I was thinking remote at first as well except he said the other TiVo is not in use and you would expect to see the app come up as normal).

    No it wouldn't , but can't hurt to test. Not sure what would explain what you are seeing/hearing.

    Scott
     
  7. kpeters59

    kpeters59 Well-Known Member

    2,921
    603
    Jun 19, 2007
    Houston, Texas
    Maybe try leaving the remotes batteries out and see if the problem clears up.

    The remotes, however, still don't explain the mixed up Audio issue...

    -KP
     
    jth tv likes this.
  8. btolenti

    btolenti New Member

    1
    0
    Feb 13, 2010
    Did you ever figure this out? Mine randomly started this as well, and I haven changed anything.
     
  9. bent00

    bent00 New Member

    1
    0
    Jul 31, 2017
    Same here. Been happening for 4-6 months...
     

Share This Page

spam firewall

Advertisements