Netflix now does not appear on Tivo menus

Discussion in 'TiVo Premiere DVRs' started by Jonathan316, Aug 5, 2011.

  1. Jonathan316

    Jonathan316 New Member

    16
    0
    Jan 4, 2004
    Starting yesterday our link to Netflix in the "My Shows" menu disappeared. Hulu and Youtube still show and work fine - but Netflix has disappeared completely.

    Was this the result of another update or something? We are running 14.8.U2-01-30647 from the last update; but I think Netflix showed (and was used) after that update was in place.

    Any ideas?
     
  2. moyekj

    moyekj Well-Known Member

    12,131
    796
    Jan 23, 2006
    Mission...
    Couple things to try:
    - Reset HDUI using remote sequence: Thumbs Down, Thumb Up, Play, Play

    If you still can't see it then:
    - Switch to SD menus and look under TC-Video on Demand
     
  3. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    Try going into "Video Provider List" and unchecking, then recheck.
     
  4. Larry in TN

    Larry in TN Member

    244
    0
    Jun 20, 2002
    Nashville, TN
    I had the same problem. Noticed it today.

    This worked. Netflix is back in all the usual places.

    Tried that but Netflix didn't appear as an option in the provider list.
     
  5. GTAwheelman

    GTAwheelman New Member

    1
    0
    Aug 7, 2011
    This worked for me also. Registered with the site just to say thanks.


    Might have to lurk around to figure out some other simple tricks like this.
     
  6. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    My netflix disappeared last week. A reboot brought it back.
     

Share This Page