Netflix audio dropouts?

Discussion in 'TiVo Bolt DVR/Streamer' started by jrs1968, Jan 14, 2016.

  1. lessd

    lessd Well-Known Member

    7,960
    93
    Jan 23, 2005
    CT

    Advertisements

    Because this problem follows no repeatable pattern it would hard to fix for TiVo or anybody, when the sound goes out I can backspace and get the sound so the problem is most likely not on the hard drive itself, and the sound never drops on the HDTV itself, as I have the TV volume set low but not off, only drops on my surround sound system fed by an optical cable from my TV. I get no sound drops when watching from say my DVD or BD player, the audio is fed in the same way, from my HDTV via the optical cable. As an experiment I connected the optical cable directly from the Roamio to my surround sound system and got audio drop outs also. Go figure.
    When I use the Netflix App on the HDTV no sound drops ever, but when using the Roamio Netflix App I get some sound drops. The TiVo is the only common dominator in this sound drop problem.
     
    Last edited: Jul 26, 2016
  2. Tanquen

    Tanquen Member

    107
    0
    Jun 1, 2002
    Napa, CA
    This just started happening the last couple of days. It's a real bummer.
     
  3. Thunderclap

    Thunderclap Member

    288
    9
    Nov 28, 2005
    Chicago area
    Same for me. Netflix has been fine on my Roamio since I got it a year ago. Then in the last month this audio drop started. Really stucks.
     
  4. timetrips

    timetrips New Member

    16
    0
    Nov 16, 2010
    I have a Romaio and a Bolt and I have been having the audio issue with netflix (and only netflix) for quite a while (at least a year). My first search of google didn't turn up anything, and this time it was annoying me again so I searched and found this thread. Not very encouraged that this thread goes back well over a year and nothing seems to have been fixed.
     
  5. dwight

    dwight Member

    92
    0
    Dec 24, 2001

    Advertisements

    It's happening to me too through my Mini; not through my Roamio.
     
  6. pgoelz

    pgoelz Active Member

    426
    44
    May 1, 2005
    Reviving an old thread......

    We switched from a Roamio to a Bolt in December 2016 and found that like the Roamio, the Bolt also suffered from Netflix Audio dropouts. However, I just realized I don't think I have noticed any after the most recent software update (maybe last week?). Anyone else? Did they finally fix this very old issue?

    Paul
     
  7. Digital Man

    Digital Man Member

    63
    2
    Jan 2, 2013
    I had terrible Netflix audio dropouts on my Premiere and Mini so I quit using it and bought a Chromecast for Netflix. I got a Bolt + for Christmas and decided to give it a shot again. I haven't had one dropout on the Bolt + yet. So I don't know if they fixed something, if the Bolt + fixed it or if I'm just getting lucky.


    Sent from my iPad using Tapatalk
     
  8. Lurker1

    Lurker1 Well-Known Member

    722
    322
    Jun 4, 2004
    In my experience, the audio dropouts were always highly dependent on what program I was watching. Netflix original series almost never had dropouts, and BBC series had almost continuous dropouts. Everything else was somewhere in between. I switched to Roku long ago because of it.
     
  9. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    I too am getting audio dropouts multiple times per show. I just finished Spartacus and had it quite often. I'll see if I get it with my next show.

    Sent from my SM-P600 using Tapatalk
     
  10. mrizzo80

    mrizzo80 Well-Known Member

    3,143
    534
    Apr 16, 2012
    I'm getting multiple Netflix audio dropouts on every episode of Prison Break S1-S3 (Stereo audio, DD not available). I'm also getting it on the first couple episodes of The 100 S2 (DD available). My Roamio Plus output is sent into an AVR.

    This TiVo problem was definitely solved at some point last year; guess it's back. :(
     
  11. ustavio

    ustavio Member

    208
    2
    Oct 19, 2013
    Same for me. Sense 8, The 100, pretty much everything. Intermittent and annoying. This plus numerous guide issues and borked, unborked, reborked and borked again channel line ups makes me wonder what they're smoking over there. I tend more towards Roku anymore.
     
  12. Vernon Ross

    Vernon Ross New Member

    4
    0
    Mar 11, 2017
    I had this problem on my Mini's but not the TIVO, as some folks have said here. It was sound on TV as well as Netflix. It turned out is was caused by the network switch I was using. You can't use a cheap unmanaged switch because the new GREEN power save feature is what cause the sound drops and even picture freezing here and there. I replaced the cheap switch with a $65 Netgear Managed switch and all the problems went away. And the managed switch came with the GREEN power save turned off with the option to turn it on. But of course don't turn on the power save. Hope this helps those with Mini audio/video dropout problems.
     
  13. Natasha Delahunt

    Natasha Delahunt New Member

    4
    0
    Mar 16, 2017
    South Carolina
    I've been having this audio problem on my minis for weeks and thought it was just my network. I don't use a switch so I am unsure how to fix this.
     
  14. Vernon Ross

    Vernon Ross New Member

    4
    0
    Mar 11, 2017
    If you don't have a switch, then you must be either wired to your router or using MOCA. You can't use wireless. So if the minis are plugged into your router then log into the router and check for Power save features on the ports and disable it. I have never used MOCA, but if you are using it I know you need a MOCA filter at your house main cable drop from the street before it splits off to all your house drops. That keeps interference out and your signal in.
     
  15. Natasha Delahunt

    Natasha Delahunt New Member

    4
    0
    Mar 16, 2017
    South Carolina
    I am using MoCa and TWC/Spectrum just changed my modem to Arris MTA Model: TG1672G and the splitter I was using. That seems to have helped my internet problem. I have to see if the audio drops still happen. Hopefully, that fixed them too. :)
     

Share This Page

spam firewall

Advertisements