Neef help woth Tivowebplus

Discussion in 'TiVo Underground' started by lee espinoza, Jan 8, 2006.

  1. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    I am getting this in TWP V1.2 and I have Windows XP

    when I go to the nowplaying list I get:
    Code:
     NTERNAL SERVER ERROR
    --cut here--
    action_nowshowing '' ''
    can't open object (0x30007)
    
        while executing
    "db $db openid $fsid"
        ("uplevel" body line 2)
        invoked from within
    "uplevel $body"
        invoked from within
    "ForeachMfsFileTrans fsid name type $nowshowingdir "" 15 {
        set rec [db $db openid $fsid]
        if {$nstype == 6} {
          print_nowshowingrow $chan $r..."
        (procedure "::action_nowshowing" line 61)
        invoked from within
    "::action_$action $chan $part $env"
        ("eval" body line 1)
        invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--
    when I try to edit the episode info I get this:
    Code:
    *INTERNAL SERVER ERROR*
    --cut here--
    action_showing '/676248/13' ''
    can't read "genrevals": no such variable
        while executing
    "lsearch $genrevals "Show Types""
        ("uplevel" body line 260)
        invoked from within
    "uplevel $body"
        invoked from within
    "transaction {uplevel $body}"
        (procedure "RetryTransaction" line 5)
        invoked from within
    "RetryTransaction {
        if { [regexp {([0-9]*)/(.*)} $objectid junk fsid subobjid] } {
          set showing [db $db openidconstruction $fsid $subobjid]
      ..."
        (procedure "::action_showing" line 47)
        invoked from within
    "::action_$action $chan $part $env"
        ("eval" body line 1)
        invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--



    when I try to set a recording:
    Code:
    *NTERNAL SERVER ERROR*
    --cut here--
    action_showing '/597289/87' ''
    can't read "genrevals": no such variable
        while executing
    "lsearch $genrevals "Show Types""
        ("uplevel" body line 260)
        invoked from within
    "uplevel $body"
        invoked from within
    "transaction {uplevel $body}"
        (procedure "RetryTransaction" line 5)
        invoked from within
    "RetryTransaction {
        if { [regexp {([0-9]*)/(.*)} $objectid junk fsid subobjid] } {
          set showing [db $db openidconstruction $fsid $subobjid]
      ..."
        (procedure "::action_showing" line 47)
        invoked from within
    "::action_$action $chan $part $env"
        ("eval" body line 1)
        invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--
    How can I fix this?

    tried a Quick Reload
    Full Reload
    Quit
    and none of this fix it and I tried Rebooting


    Thank you for your help.
     
  2. ttodd1

    ttodd1 Proud Computer Geek

    1,516
    0
    Nov 5, 2003
    SC
    Tried reinstalling TWP?
     
  3. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    Will do
     

Share This Page