Need TiVo HD Image

Discussion in 'TiVo Series3 HDTV DVRs' started by exegesis48, Jun 1, 2011.

  1. exegesis48

    exegesis48 Member

    105
    7
    Jan 13, 2007
    I recently took my 1TB TiVo HD drive and transferred it into my TiVo Premiere with no problems (used a modified version of MSFlive). The reason I think this went so smoothly is I just copied the original 320GB Premiere drive onto the 1TB drive and used MSFlive to expand the image.

    Problem is, now I need to recreate the TiVo HD drive and I don't have the original drive to port over the image. I do have a .tbk image file, but I think it's corrupt or something. The TiVo boots and everything, it just sporadically displays a message saying "A hardware problem has been detected". Also for some reason it doesnt display the TSN under system information.

    Does anyone know how I can get a clean image for the TiVo HD? I even tried using a copy of InstantCake, but it doesn't like the Optical Drive in my Macbook Pro for some reason.

    Any help or suggestions would be much appreciated.
     
  2. peter888chan

    peter888chan Member

    35
    0
    Feb 16, 2010
    Try doing a Clear and Delete everything and see if that resolves the issues.
     
  3. exegesis48

    exegesis48 Member

    105
    7
    Jan 13, 2007
    Well done Sir! This seems to have fixed the problem. Now I can feel a bit more comfortable shelling out for that $99 lifetime plan.
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    What $99 lifetime plan? On which TiVo?
     
  5. ashu

    ashu User title defunct

    9,158
    0
    Nov 8, 2002
    MD
    Umm, your error REQUIRES the C&DE (mine did, and the symptoms are consistent with what I saw. Although it is odd that your image from the same device caused the hardware error!

    Glad to hear your device is back up and running, and also VERY curious about this $99 lifetime of which you speak!
     

Share This Page