Need image for Tivo Premiere Elite XL4 (TCD758250)

Discussion in 'TiVo Premiere DVRs' started by BluePlanet1, Jul 9, 2019.

  1. Jul 9, 2019 #1 of 33
    BluePlanet1

    BluePlanet1 New Member

    1
    0
    Jul 9, 2019
    Need image for Tivo Premiere Elite XL4 (TCD758250) -- can anyone assist? Thank you very much.
     
  2. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent.
     
  3. bbauman99

    bbauman99 New Member

    9
    0
    Nov 7, 2009
    I also need the same image please.

    Thanks.
     
  4. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent.
     
  5. jhill1977

    jhill1977 Member

    40
    2
    Feb 18, 2007
    My Dad's XL4 appears to have a bad drive. Can someone kindly send me a link for the TCD758250 image?

    Also, I haven't had to restore a TiVo image since the days of using InstantCake with my original Series2. I believe I'll need to use DVRBars to restore the image to a known good 2TB drive right, along with a clear and delete everything to get the proper TSN married to the new drive?? Did I miss anything here ?

    Thanks in advance...
     
    Last edited: Dec 23, 2019
  6. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent. You didn't miss anything.
     
  7. jhill1977

    jhill1977 Member

    40
    2
    Feb 18, 2007
    Well, sadly it seems I'm stuck in a boot loop using the supplied image.

    After retrieving my Dad's dead TiVo, it was painfully apparent the hard drive had died.

    After installing a known good 2TB WD20EURX drive in the TiVo and reimaging it using the supplied backup image, I'm only able to get only part way through guided setup.

    It gets to the point where the "Loading Info" portion SHOULD start, but then the TiVo reboots. Several attempts at running guided setup fails at the same point each time.

    I'm pretty sure there's a TiVo update being downloaded, as the download runs for several minutes, before the box reboots. Neither a kick start 51, 52 or a 75643210 appear to accomplish anything.

    I have the same symptom on two TiVo XL4 units...so I don't think it's an issue with the TiVo box.

    Does anyone have any ideas here ?
     
    Last edited: Dec 25, 2019
  8. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent some differences. Maybe one will help.
     
  9. jhill1977

    jhill1977 Member

    40
    2
    Feb 18, 2007
    I'll try both of the new images you supplied and report back. Many thanks ahead of time, regardless if they work or not. I'm glad I'm not the only one having troubles though, there's misery in company. Seems there are a bunch of people reporting the same troubles over the past couple weeks.

    My $$$ says it's TiVo screwing things up on their end.
     
  10. lucho

    lucho New Member

    10
    3
    Sep 5, 2019
    Any updates, I have the same issue. I did restore on a clean image because my original drive was failing. Next will try to backup from the failing drive and see if it works.
     
  11. lucho

    lucho New Member

    10
    3
    Sep 5, 2019
    Ok, I created an image from my old HD with DVRBars, then made a restore. After I inserted into to tivo, I had to do all setup again, at the end. There was a message about a new update, there was a reboot and finally no more reboots.
    It looks as the image I got originally was a different version my tivo was in. I have an image copy (the before update) if you need it.
     
  12. jhill1977

    jhill1977 Member

    40
    2
    Feb 18, 2007
    I'd appreciate a copy of your image. Can you send a link via Dropbox ?
     
  13. biosehnsucht

    biosehnsucht New Member

    18
    0
    Feb 23, 2005
    Need to replace very dead drive in my XL4, can someone send me an image for it?
     
  14. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent.
     
    biosehnsucht likes this.
  15. shackeh

    shackeh New Member

    3
    0
    May 24, 2008
    I could really use this image as well. Can someone help?
     
  16. ggieseke

    ggieseke Well-Known Member

    5,614
    674
    May 30, 2008
    Sent.
     
    kpeters59 likes this.
  17. keabob

    keabob New Member

    5
    3
    Feb 8, 2020
    Need this image for TCD758250 as well. Mine is stuck in C&D.
     
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    Have you tried the hidden KS 76543210 code? It's supposed to do a C&DE. I just tested the KS 56 and the SMART test ran. I could not get the KS 56 to work.

    Also, check this post and link: Daily Guide Updates
     
    Last edited: Feb 8, 2020
  19. keabob

    keabob New Member

    5
    3
    Feb 8, 2020
    Tried KS 56, as well as KS 52 with no success. Both resulted in stuck in C&DE. I've left it in this state for over a day. Other threads about stuck in C&DE suggest only solution is to re-image. Trying KS 57 now to check MFS, and then will try disk check and maybe KS 76543210, but I'm not optimistic.
     
  20. keabob

    keabob New Member

    5
    3
    Feb 8, 2020
    KS 57 (MFS Check) seems to have fixed the problem. My Premiere XL4 is now starting into guided setup, which was my goal anyway since I'm just getting ready to sell it (upgraded to a Roamio Pro).
     
    JoeKustra and kpeters59 like this.

Share This Page