1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need image file for TiVo Series 3 HD

Discussion in 'TiVo Series3 HDTV DVRs' started by nyjack, Aug 6, 2016.

  1. Sep 20, 2017 #61 of 138
    SMWinnie

    SMWinnie Dis Member

    246
    2
    Aug 17, 2002
    Peninsulam...
    Murphy's Law being what it is, the TiVo HD works fine with the new imaged drive. Western Digital's disk utility reports the old drive having too many errors to count.

    The box arrived from DigiKey today with the replacement caps.
     
  2. Oct 14, 2017 #62 of 138
    HmeTinkerer

    HmeTinkerer New Member

    5
    0
    Jul 9, 2009
    I hate to necrobump, but this thread is really what I'm facing.

    I have a TCD652160 that kept getting SO3 errors which I'm pretty sure were caused by my switch from FiOS to TWC/Spectrum and there appears to be some sort of issue with TWC tuning adapters and Tivo's GC. Regardless of the cause, I ended up doing guided setup, not knowing that I was entering the Twilight Zone.

    I bought a replacement disk and and used winmfs to copy the old 160GB Tivo disk to the 2TB replacement. But since the 160GB Tivo disk was stuck on guided setup, the new one is too. I'm ready to pave the 2TB and start from scratch. Can I do that with winmfs or mfstools or do I need an image? A while back, I upgrade my Premiere using this guide:
    Premiere Drive Upgrade Instructions - with all-in-one jmfs Live CD
    and still have the iso. I don't suppose I could use that image?

    Also, after re-imaging, is there any file that I can copy from the old 160GB drive to the new one that has my cable card setup? I don't want to have Spectrum come out again if I can avoid it but not the end of the world if so.
     
  3. Oct 14, 2017 #63 of 138
    sfhub

    sfhub Well-Known Member

    2,876
    474
    Jan 6, 2007
    S03 can be many things, but in my experience it is usually because the TiVo runs out of temporary space to process large amounts of data. Once you get the issue, you should immediately to Clear Program Guide and ToDo list. If you do anything else, you will probably be stuck in Repeat Guided Setup loop.

    So in your case, grab a new image and start from scratch. You'll have to re-pair your CableCARD, but in today's age, most providers can do this over the phone.
     
  4. Oct 14, 2017 #64 of 138
    HerronScott

    HerronScott Well-Known Member

    5,865
    626
    Jan 1, 2002
    Staunton, VA
    PM sent.

    Scott
     
  5. Oct 17, 2017 #65 of 138
    Khai Lu

    Khai Lu New Member

    2
    0
    Oct 16, 2017
    Hello, can someone PM me a winmfs image for TCD652160? My drive bit the dust and need to set up a new drive.
     
  6. Oct 17, 2017 #66 of 138
    HerronScott

    HerronScott Well-Known Member

    5,865
    626
    Jan 1, 2002
    Staunton, VA
    PM sent.

    Scott
     
  7. Oct 18, 2017 #67 of 138
    Khai Lu

    Khai Lu New Member

    2
    0
    Oct 16, 2017
    Much thanks to ThAbtO. At first, my drive wasn't showing up using winmfs. Turns out I had a loose SATA cable. My drive was an old non-TiVo 500GB WD SATA drive (meaning it was never used in a TiVo before) Plugged it in snuggly and it shows up in the drive list of winmfs. After selecting the disk, I could see additional options. I chose Restore and selected the .tbk file. Took a few moments and the restore was complete. The drive now shows up as a Series 2/3 drive.

    Prior to the restore, I popped the drive in the TiVo and got a grey screen. This time after the restore, I was able to walk through getting my TiVo all set up! The entire process takes about 1-2 hours before I could get to the TiVo Central screen. After all the setup, I did get a message that there was a hardware error and that I needed to restart. After I restarted, it got stuck on the Almost Ready... just a couple more minutes screen for about 2 hours. I powered off and powered it back on and it seems fine now. Of note, I don't have any service hooked up to the TiVo just yet. I'm still testing it in my lab without cable service. Now that I know I have a working drive, I ordered a lower power, slower spinning WD red drive (my test drive is an old WD Black drive).

    HerronScott also sent me an image, but I had already completed the restore. I'm going to try HerronScott's method when I get my WD Red drive delivered and report back here.

    Thanks so much for this community!
     

    Attached Files:

  8. Oct 18, 2017 #68 of 138
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,038
    372
    Apr 6, 2000
    SF Bay Area
    I see that your Tivo service number is all ZEROs, so you have to run "Clear & Delete Everything", then you have to go through Guided Setup again. There is no way around it, because the image is from a different Tivo, and it will not record until its done.

     
  9. Oct 18, 2017 #69 of 138
    HerronScott

    HerronScott Well-Known Member

    5,865
    626
    Jan 1, 2002
    Staunton, VA
    Note that if you use DvrBARS to restore versus WinMFS, you will still have to run WinMFS to expand the drive.

    Scott
     
  10. Oct 29, 2017 #70 of 138
    ElJefe

    ElJefe New Member

    22
    0
    Mar 8, 2002
    San Diego, CA
    Help. I need a TCD652160 backup image file for use with JMFSv1.04 (Linux boot ISO).

    Also, if there is a better Linux based tool to use with TCD652160 drive operations please let me know.

    My existing drive started going south as some playbacks were freezing, chopping and then the TiVO would reboot itself. I tried replicating the drive to a new drive and it was successful right up to about 92% of the disk, then it started throwing read errors on the TiVO disk. Now in a loop of read retry and die. What was 56MB/s xfer is now 512b/s of transfer and looping error retries.

    I really want to save this TCD652160 because it has lifetime. Sadly I found that TiVO considers lifetime to be the box's lifetime, not mine. ;-)
     
  11. Oct 29, 2017 #71 of 138
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,038
    372
    Apr 6, 2000
    SF Bay Area
    I can get you an image but its for WinMFS for windows.

    There isn't any images around in JMFS.
     
  12. Oct 29, 2017 #72 of 138
    HerronScott

    HerronScott Well-Known Member

    5,865
    626
    Jan 1, 2002
    Staunton, VA
    PM sent but unfortunately the tools to restore are Windows-based (WinMFS or DvrBARS).

    Were you using ddrescue to copy the drive?

    Scott
     
  13. Nov 5, 2017 #73 of 138
    Flyinace2000

    Flyinace2000 Member

    277
    1
    Aug 2, 2005
    Can i get a TiVoHD image for WinMFS? Model TCD652160

    Thanks
     
    Last edited: Nov 5, 2017
  14. Nov 5, 2017 #74 of 138
    HerronScott

    HerronScott Well-Known Member

    5,865
    626
    Jan 1, 2002
    Staunton, VA
    PM sent.

    Scott
     
  15. Nov 5, 2017 #75 of 138
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,038
    372
    Apr 6, 2000
    SF Bay Area
    I was working on it.
     
  16. Nov 6, 2017 #76 of 138
    THDGuy

    THDGuy New Member

    2
    0
    Nov 6, 2017


    I am looking for an image for the TCD648250B if you still have one!
     
  17. Nov 6, 2017 #77 of 138
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,038
    372
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  18. Nov 6, 2017 #78 of 138
    THDGuy

    THDGuy New Member

    2
    0
    Nov 6, 2017
    The image you game me worked fine. Took 5 seconds to install coming off my SSD, for the restore. Mfsadd, had no problem on the 1TB or 2TB drives, but it did warn on the 2TB it may not work. The supersize did not work on either one. I won't know the full size of the partitions until the drive reaches it's destination {I am 2000 miles from my Tivo}, but the unit I have here booted properly. {can't do the guided setup without a remote}
     
  19. Nov 21, 2017 #79 of 138
    velocitygirl

    velocitygirl New Member

    1
    0
    Nov 21, 2017
    Can someone please PM me the image for TCD652160 ? Thank you in advance.
     
  20. Nov 21, 2017 #80 of 138
    Teeps

    Teeps Well-Known Member

    1,888
    41
    Aug 16, 2001
    Torrance,Cal...
    see posts 52 or 53 in this thread
     

Share This Page