Need image file for TiVo Series 3 HD

Discussion in 'TiVo Series3 HDTV DVRs' started by nyjack, Aug 6, 2016.

  1. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    Sent. The 648 should get that one going, its 11.0n.H1 and is the previous version prior to n.K1
    The 658 needs to be updated to 11.0n.K1 before you run guided setup, usually through Tivo Service connections.
     
  2. hjk3

    hjk3 New Member

    5
    0
    Jun 30, 2019
    Awesome,
    I will start the process and let you know.
     
  3. Jul 1, 2019 #183 of 207
    hjk3

    hjk3 New Member

    5
    0
    Jun 30, 2019
    658 is working, sort of. It still shows a TSN of 00000000 and will not allow recording. Have restarted and reconnected multiple times with no change.
    Any other tips?
    Thanks.
     
  4. Jul 2, 2019 #184 of 207
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    The drive is not married to the MB, as noted in the instructions, you must run Clear & Delete Everything.... to get it working, recording, have a proper TSN displayed in System Information, etc. You might need to allow it to run overnight.
     
    dtha74 likes this.
  5. Jul 5, 2019 #185 of 207
    HerronScott

    HerronScott Well-Known Member

    6,975
    957
    Jan 1, 2002
    Staunton, VA
    What ThAbtO said.... :)

    Scott
     
  6. Jul 8, 2019 #186 of 207
    wrxnitup

    wrxnitup New Member

    2
    1
    Jan 26, 2009
    I'm looking for an image for TCD652160. Thanks.
     
    dtha74 likes this.
  7. Jul 8, 2019 #187 of 207
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  8. Jul 8, 2019 #188 of 207
    Sigismund Vasa

    Sigismund Vasa New Member

    2
    0
    Jul 4, 2019
    I have a TCD648250B with lifetime that I'm trying to resurrect. The old drive is stuck in a boot loop. I have a 2TB WD Red drive available for replacement. So, I'd like to request a suitable starting image if anyone could send me one.
     
  9. Jul 8, 2019 #189 of 207
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  10. Jul 9, 2019 #190 of 207
    Sigismund Vasa

    Sigismund Vasa New Member

    2
    0
    Jul 4, 2019
    It works! Thanks so much.

     
  11. Brockolee

    Brockolee New Member

    2
    0
    Jul 1, 2019
    :)I have a TCD652160 with lifetime that I'm trying to save. The old drive is a WD 160GB. The new drive is a WD 320GB. Could I please request the proper starting image?
     
  12. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    Sent.

    What is the exact model of the new drive? If its a green drive, you may have issues. Green drives are also old, not being made any more and out of warranty.

    You can go up to 2TB on a Series 3. Recommended drive model is the WD Red (WD10EFRX, WD20EFRX).
     
  13. Brockolee

    Brockolee New Member

    2
    0
    Jul 1, 2019
    Thank you very much! The old 160GB drive was a 'green drive. The new one is a 'caviar blue' - is that one OK? I just use the Tivo for time shifting mostly. I don't keep recordings after I watch them. I really never ran out of space on my old 160GB, so I figured the 320GB will be big enough (only paid $15 for it)
    IMG_1248.jpg
     
  14. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    It may not work it consumes more power then the power supply can handle.

    That drive appears to be in a plain plastic bag but all drives come in an anti-static bag.

    Looking up on the label, the WD20EFRX shows 5VDC .60A, 12VDC .45A
     
    Last edited: Jul 22, 2019
  15. dtha74

    dtha74 New Member

    2
    0
    Jul 23, 2019
     
  16. dtha74

    dtha74 New Member

    2
    0
    Jul 23, 2019
    Hi, Im new to this site. I have two TiVo TCD652160, and one TCD658000 that I am
    trying to get going. I suspect that the original sw on these are corrupted. I would
    appreciate any assistance. I have replaced fans, power supplies, and have a couple
    of good drives that I can install. They have a lifetime service .
    I have scoured this great forum, and am glad all of you good folks are helping others.
    Thanks,
    An old computer guy.
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    What is the problem(s)?
    What version of the software is running? Look in System Information.
    Has it been stored away for a long time?
    What drive model(s) do you have if you are going to replace the one inside the Tivos?
     
  18. Shawn P

    Shawn P New Member

    4
    0
    Jul 28, 2019
    I am look for a MFSTools image for TCD648250B
     
  19. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,748
    709
    Apr 6, 2000
    SF Bay Area
    This no longer exists.
     
  20. bbent

    bbent New Member

    2
    0
    Oct 21, 2014
    Hi, all.

    I need a copy of the image for a TCD652160. If anyone could help me out, I would appreciate it.

    Thanks,
    Bob
     

Share This Page