Need help with Tivo premier XL4

Discussion in 'TiVo Premiere DVRs' started by vid90, Nov 12, 2020.

  1. vid90

    vid90 New Member

    7
    0
    Jul 22, 2010

    Advertisements

    Hello Tivo Community I need some help I have a tivo premier XL4 and stop working few day ago,
    I'm getting error v52 on all channels I have a spectrum service, I have a cisco tuner adapter with cisco cable card the light on the tuner adapter is solid green I call tivo and they said is a signal issues.
     
  2. 1larryw

    1larryw New Member

    21
    0
    Jul 30, 2002
    I just started having the exact same issue. The only difference is I am using Verizon FIOS. They sent me a new cable card which worked for 11 days the first time and 6 more days after I repaired it. Now, I get nothing...even after another cablecard swap.

    Verizon is telling me its the cablecard slot or the tivo has gone bad (tried to upsell me to their equipment of course.) Tivo said that it is a signal issue on FIOS end, and weaknees told me that all they would be able to fix are hard drives and power supplies, but based on their experience, I should just keep trying cable cards until I get one that works.

    I have no idea what to do, and FIOS said since all is digital, and that my internet service is not having problems, than there is no signal issue for tv side.

    Did you get an answer or can anyone else advise
     
  3. JKR123

    JKR123 Active Member

    115
    41
    Feb 10, 2019
    I am having a similar problem with a Premier XL4 using Spectrum with a Motorola tuning adapter. I have never gotten a cable card to work in it so far. I tried swapping existing cable cards from an older Premier and also a Bolt that worked fine in those TiVo’s. I also tried a new cable card. I have also tried setting the box up in different rooms where other TiVo’s work just fine. I can’t get any channels to come through and Spectrum insists they did all of the necessary steps on their side to pair and also un-pair and re-pair the cable cards. This is the first time I have had an issue like this and this is also my first Premier XL4 box. On the cable card conditional access screen, the field Val:? changed to Val:V after the cable company made their change so I assumed the cable card was properly paired at that point but still no channels will come through. I get good values in the diagnostics screens for signal strength, signal lock and SNR, but the program lock field is ‘N’ instead of ‘Y’. TiVo support asked me to check the Auth field value but that doesn’t even show up on my screen. I have only 4 lines displaying on the conditional access screen, as compared to a Roamio unit I have that displays 13 lines, of which Auth: is on line 10. TiVo insists my cable company hasn’t properly authorized my cable card but when I call the provider they tell me there is no separate way of authorizing my card and they have performed all of the required steps on their side. Isn’t it nice how TiVo support and the cable providers point fingers at each other and we are just stuck in the middle? It would be nice if TiVo support would be able to work with our cable providers to help troubleshoot our issues but that is asking for too much.
     

Share This Page

spam firewall

Advertisements