Need help with installing endpadplus

Discussion in 'TiVo Underground' started by lee espinoza, Jan 4, 2006.

  1. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    when i do

    Basic Installation:

    Copy to /usr/local/epp and execute the following command:

    chmod 755 /usr/local/epp/endpadplus.tcl
    that works fine but when i do that


    Run from rc.sysinit.author with the auto flag:

    /usr/local/epp/endpadplus.tcl 1 5 -auto >> /dev/null &

    I get bash-2.02# chmod 755 /usr/local/epp/endpadplus.tcl
    bash-2.02#
    bash-2.02# /usr/local/epp/endpadplus.tcl 1 5 -auto >> /dev/null &
    [1] 28037
    bash-2.02#
    ": no such file or directorye "
    what am i doing wrong?
     
  2. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    nevermind
     
  3. Fofer

    Fofer Bo55man69

    92,504
    4,280
    Oct 29, 2000

    A favor, please. Posting what you did to FIX it might help others in the future who may encounter the same problem. That's what this forum is for, everyone can help everyone.
     
  4. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    I had to rebuild the system something was F*up
     
  5. Fofer

    Fofer Bo55man69

    92,504
    4,280
    Oct 29, 2000
    Thank you for the explanation.
     
  6. lee espinoza

    lee espinoza some guy

    2,442
    0
    Aug 21, 2002
    San Antonio,TX
    I do not know Went wrong but I did not fell like finding out so I just rebuild the system from the ground up
     

Share This Page