Need help with errors during Tivo Desktop install.

Discussion in 'TiVo Home Media Features & TiVoToGo' started by cyotee, Apr 28, 2008.

  1. cyotee

    cyotee New Member

    2
    0
    Sep 9, 2005
    I'm running into some errors during the Tivo Desktop 2.6.1 installation on Windows XP. I've installed Quicktime, Java, and a MPEG2 codec. During install I get a Tivo Server Error window saying "The parameter is incorrect". And when I start Tivo Desktop I get another Tivo Desktop Error window saying "Unable to begin Tivo Desktop. The parameter is incorrect" and another window saying "The service did not respond to the start or control request in a timely fashion".
    I think the error is coming from some disabled Windows services. Does anyone know which services Tivo Desktop uses besides the Tivo Beacon service?
     
  2. MANOWAR©

    MANOWAR© um, yeah.

    85
    0
    Mar 6, 2005
    Ann Arbor, MI
  3. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
  4. MANOWAR©

    MANOWAR© um, yeah.

    85
    0
    Mar 6, 2005
    Ann Arbor, MI
    Hmm, that's the post I thought I was linking too. I guess my copy/paste didn't take correctly and used the last post I copied and pasted.

    I guess I should call TiVo and add that to the list of things not working since 9.3 :D
     
  5. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Happens to me all the time. I blame firefox. ;)
     
  6. cyotee

    cyotee New Member

    2
    0
    Sep 9, 2005
    Thanks for the answer greg_burns. And Manowar I did do a search and didn't find that thread, no need to get snotty over a simple question.
     
  7. MANOWAR©

    MANOWAR© um, yeah.

    85
    0
    Mar 6, 2005
    Ann Arbor, MI
    I wasn't being snotty. I lurk here a lot and post rarely. I see countless new threads where people post for help without reading the FAQ or the STICKY's at the top of the page. If you searched how did you not find the thread?
     

Share This Page