Need help! Tivo Bolt+ flashing lights after a reboot

Discussion in 'TiVo Help Center' started by sbl2786, Dec 25, 2020.

  1. sbl2786

    sbl2786 New Member

    20
    0
    Mar 26, 2020

    Advertisements

    Today my bolt + was running a bit sluggish so I decided to do a reboot, everything seems normal Tivo splash screen comes up then I get nothing but lights flashing.. See video

    Please tell me there's something I can try
     
    Last edited: Dec 25, 2020
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,923
    1,214
    Apr 6, 2000
    SF Bay Area
    Failing hard drives are common among Bolts. The laptop drives inside tend to fail more. Especially when its running TE4/v21.
     
  3. kpeters59

    kpeters59 Well-Known Member

    3,230
    671
    Jun 19, 2007
    Houston, Texas
    I'd try a KS58 or a KS57. Maybe even KS54.

    If you do get it to Boot, capture a backup of your OnePasses and Channels List with KMTTG in preparation of replacing the Hard Drive.

    -KP
     
  4. driverseven

    driverseven Tivo Bolt

    62
    9
    Oct 11, 2007
    Westchester, NY
    I recently had this problem. The box was very hot and so I ordered a replacement hard disk and fan from Weaknees. It was easy to do the repair thanks to the clear instructions and videos. The hard part came when I had to re-bind the box with the cable system. That’s why you should do a backup if you can. I’ve heard if you can restore the backup to the new drive it can save you from dealing with the cable company
     

Share This Page

spam firewall

Advertisements