Need help - apect ratio problem?

Discussion in 'TiVo Mini' started by eisenb11, Nov 1, 2020.

  1. eisenb11

    eisenb11 Member

    412
    4
    Sep 6, 2006
    Redondo...

    Advertisements

    Hi all,

    I've been using a v1 Mini to watch old TV series (working on Babylon 5) on Plex. TV is 4k, my Mini was set on 16:9, FULL mode, 1080i. The mkv for the video is 720x480 and filled up the whole screen.

    I just upgraded to a Mini Vox. It's a ton faster, but... the picture is a rectangle within the screen with black borders on all 4 sides. The mini is set for FULL mode, 1080i (I tried 1080p and 4k too, but didn't make a difference)... so you'd think I'd get the same picture.

    Does anyone have any ideas on how I can fix this?

    Thanks!
     
  2. kpeters59

    kpeters59 Well-Known Member

    3,048
    632
    Jun 19, 2007
    Houston, Texas
    Press the 'Up' arrow on the Mini's remote until you get to the desired Aspect Ratio (probably panel).

    -KP
     
  3. eisenb11

    eisenb11 Member

    412
    4
    Sep 6, 2006
    Redondo...
    I ended up fixing the problem by updating a Plex setting on the Mini Vox for Max H.264 level. I changed it from 4.1 to 4.0.

    Magically, my 480p stuff started scaling correctly again.

    I'm guessing that Mini Vox didn't like the 4.1 setting (50 Mbps) vs the 4.0 (20 Mbps)... but the strange thing is that Plex for the Mini Vox was set to that by default. I only thought to change it because when I plugged the v1 Mini back in to look for clues, I found that its version of Plex was set to that.

    Now glad I upgraded to the Vox. Plex and apps are way faster than the v1... and 4k + HDR support (Netflix) is a nice plus! Well worth the $100! :)
     

Share This Page

spam firewall

Advertisements