Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. borph

    borph New Member

    2
    0
    Aug 20, 2020

    Advertisements

    Please re-share this image for the Philips HDR212?

    Many thanks!
     
  2. taw1386

    taw1386 New Member

    1
    0
    Apr 30, 2005
    Please help. I have a 540 Series 2 unit stuck in guided setup getting S03 errors. Please provide me with an image for my ancient box and if at all possible a copy of WINMFS since I can't find it anywhere? Thanks in advance.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  4. Rob Lackner

    Rob Lackner New Member

    1
    0
    Aug 26, 2020
    Need image for a TCD74800 desperately
     
  5. ggieseke

    ggieseke Well-Known Member

    5,779
    718
    May 30, 2008

    Advertisements

    Sent.
     
  6. borph

    borph New Member

    2
    0
    Aug 20, 2020
    Anyone have an image for the Philips HDR212? On the bottom it says TiVo MODEL NO: PTV100
     
  7. zangetsu

    zangetsu this NEW MEMBER has been here a decade

    29
    4
    Jan 12, 2010
    I am looking for a image for a tivo Premier Model TCD746320, original drive died so i can not copy anything to a new hard drive.
     
  8. ggieseke

    ggieseke Well-Known Member

    5,779
    718
    May 30, 2008
    Sent.
     
    zangetsu likes this.
  9. Sep 6, 2020 #3589 of 3602
    kengr

    kengr New Member

    8
    0
    May 9, 2018
    i have a TCD540040 S2 . drive died. i restored with winmfs a v9.3.2b image i had. but after the guided setup it says no providers found. i forced a update but now it boot loops. tried a few times with the same result. does anyone have a TCD540040 image with the most current version?
     
  10. Sep 6, 2020 #3590 of 3602
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    You will not get any providers when you do GS while its under the old software. It has to update beforehand. I can send you an image but its the same version. The booting may be trying to update itself.
     
  11. Sep 6, 2020 #3591 of 3602
    kengr

    kengr New Member

    8
    0
    May 9, 2018
    hi, thanks for the reply. its rebooted 10-15 times, so my guess its not the regular update procedure.
     
  12. Sep 6, 2020 #3592 of 3602
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    What is the model of the drive?
     
  13. Sep 6, 2020 #3593 of 3602
    kengr

    kengr New Member

    8
    0
    May 9, 2018
    tried it with 2 drives. hitachi deskstar IC35L090AVV207 80GB and a western digital wd2500 250gb. same behaviour with both.
     
  14. Sep 6, 2020 #3594 of 3602
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    Not alot of drives work in a Tivo that works in a computer due to the tiny power supply in Tivos.

    The WD10EFRX is the max of 1TB, that should work in Tivo S2.
     
  15. Sep 7, 2020 #3595 of 3602
    kengr

    kengr New Member

    8
    0
    May 9, 2018
    ii tried using an external power supply to power the drives, but the behaviour is the same. before update it goes all the way through guided setup. after update it boot loop. so i have a feeling its not related to the power requirements of the drives. its connected to my broadband internet via a usb adapter. not sure if that is the issue. i dont have dialup phone line.
     
  16. Sep 9, 2020 #3596 of 3602
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    Neither does Tivo Service anymore.
     
  17. Canoehead

    Canoehead TiVo since 2004

    148
    0
    Sep 12, 2006
    CT
    Could I pease request an image for an XL4 TCD758250?

    I've been attempting to clone the current drive, but it seems to be too far gone, unfortunately.

    Thanks in advance.
     
  18. ggieseke

    ggieseke Well-Known Member

    5,779
    718
    May 30, 2008
    Sent.
     
  19. fleaflops

    fleaflops New Member

    2
    0
    Monday
    Hi guys,... brand new here and am having same issues.... have 2 rs tx20s stuck in a boot loop. drives are toast or need to be re-worked.. anyone have any suggestions?
     
  20. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,093
    1,014
    Apr 6, 2000
    SF Bay Area
    Its quite old and no images available.
     

Share This Page

spam firewall

Advertisements