Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. CopRock

    CopRock Member

    62
    1
    Jul 13, 2014
    I've think I've hit a wall, tried DVRbars but it only seems to work *vhd files not *tbk files, d/l winmfs but get nothing when I click Select Drive, not even the drives on this desktop show up [and of course don't want to mess with those!]
    I wish these older machines was like my current Roamio where you can drop in a drive and it formats itself ... Doing this for a friend who fallen on harder economic times and using this with an digital to analogue OTA box

    *****Edit: [I'm dim] forgot to run as admin, doing trying it again now*****
     

    Attached Files:

    Last edited: Jun 12, 2020
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    917
    Apr 6, 2000
    SF Bay Area
    In WinMFS, there is a button to show mounted drives, lower right.
     
  3. CopRock

    CopRock Member

    62
    1
    Jul 13, 2014
    Yeah, i forgot to run as admin and got the drive to show up but when I try Restore with *tbk file I get "Not a valid backup file" under Last Error Message

    **EDIT** I got a suggestion to redownload the tbk file and that seem to do it
    Thanks!!
     
    Last edited: Jun 13, 2020
  4. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    I have been messing around with my hd TCD652160 trying to keep it alive. Ultimately I think it is not the different hard drives I have been trying but the image. It seems to hang up and auto restart during the initial Tivo intro clip.
    If someone could provide me with an image for 652 it would be greatly appreciated. I can do it with either Dvr bars or winmfs.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    917
    Apr 6, 2000
    SF Bay Area
    The type of drive does matter, due to the small power supply, it cannot power most drives. WD10EFRX, WD20EFRX, these use the least amount of power and work. The power supply is also a factor with its bad capacitors.
     
  6. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    I had thought about that as well. I had another decommissioned 652 so had switched the power supply. I have a saved image that I used to re do the orig hd (WD1600AVJS)from the decommissioned Tivo. Also tried a 2t wd hard drive Just in case both orig hard drives might have been failing . (I zeroed out the hard drives as well and ran WD tests and all 3 passed). I looked at the caps and they looked ok. ( had prev experience with bad caps from a couple of oleds I had).

    Figured I could try a new image in case that might solve the problem.
     
    Last edited: Jun 20, 2020
  7. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    My 652 premiere hd is still periodically freezing at the intro clip. Anyone willing to supply me with an image?
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    917
    Apr 6, 2000
    SF Bay Area
    Sent.

    The 652 is not a Premiere, that would be a 74x.
     
  9. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    Yeah!! Thank you for the image.
    I stand corrected re Tivo hd, I knew that but had a momentary senior moment :). I have downloaded it and just completed the winmfs and have the hard drive in the Tivo. so far the hard drive is working normally while updating the programming.

    I will watch it but I really think that has fixed my issues with the original image being corrupted.
    Thanks again.
     

Share This Page