Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. CopRock

    CopRock Member

    64
    1
    Jul 13, 2014

    Advertisements

    I've think I've hit a wall, tried DVRbars but it only seems to work *vhd files not *tbk files, d/l winmfs but get nothing when I click Select Drive, not even the drives on this desktop show up [and of course don't want to mess with those!]
    I wish these older machines was like my current Roamio where you can drop in a drive and it formats itself ... Doing this for a friend who fallen on harder economic times and using this with an digital to analogue OTA box

    *****Edit: [I'm dim] forgot to run as admin, doing trying it again now*****
     

    Attached Files:

    Last edited: Jun 12, 2020
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area
    In WinMFS, there is a button to show mounted drives, lower right.
     
  3. CopRock

    CopRock Member

    64
    1
    Jul 13, 2014
    Yeah, i forgot to run as admin and got the drive to show up but when I try Restore with *tbk file I get "Not a valid backup file" under Last Error Message

    **EDIT** I got a suggestion to redownload the tbk file and that seem to do it
    Thanks!!
     
    Last edited: Jun 13, 2020
  4. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    I have been messing around with my hd TCD652160 trying to keep it alive. Ultimately I think it is not the different hard drives I have been trying but the image. It seems to hang up and auto restart during the initial Tivo intro clip.
    If someone could provide me with an image for 652 it would be greatly appreciated. I can do it with either Dvr bars or winmfs.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area

    Advertisements

    The type of drive does matter, due to the small power supply, it cannot power most drives. WD10EFRX, WD20EFRX, these use the least amount of power and work. The power supply is also a factor with its bad capacitors.
     
  6. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    I had thought about that as well. I had another decommissioned 652 so had switched the power supply. I have a saved image that I used to re do the orig hd (WD1600AVJS)from the decommissioned Tivo. Also tried a 2t wd hard drive Just in case both orig hard drives might have been failing . (I zeroed out the hard drives as well and ran WD tests and all 3 passed). I looked at the caps and they looked ok. ( had prev experience with bad caps from a couple of oleds I had).

    Figured I could try a new image in case that might solve the problem.
     
    Last edited: Jun 20, 2020
  7. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    My 652 premiere hd is still periodically freezing at the intro clip. Anyone willing to supply me with an image?
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area
    Sent.

    The 652 is not a Premiere, that would be a 74x.
     
  9. rainbow

    rainbow Member

    286
    3
    Feb 7, 2008
    Yeah!! Thank you for the image.
    I stand corrected re Tivo hd, I knew that but had a momentary senior moment :). I have downloaded it and just completed the winmfs and have the hard drive in the Tivo. so far the hard drive is working normally while updating the programming.

    I will watch it but I really think that has fixed my issues with the original image being corrupted.
    Thanks again.
     
  10. BuzzDVR

    BuzzDVR New Member

    3
    0
    Jul 10, 2020
    Been messing around with my TCD652160 HD unit, which will not connect to Tivo, but still has lifetime service and was working fine, though making a mechanical noise until powered off about 4 months ago. Now I've relocated to new home, and the unit is insisting on going through initial setup, which consistently fails with S03. I've kickstarted with all available options, including downloading the image from Tivo (K/S 56), but it all fails. Thinking it's probably the hard drive, but Kickstart 57 did not find any errors. But I ordered an identical 160 GB drive anyway, and now need to find a copy of winmfs and probably an image of the original HD. Help? Thanks, all, especially ThAbtO
     
  11. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area
    You would be better off with a larger drive, like the WD10EFRX (1TB) or WD20EFRX (2TB). The image is originally for the 160GB and an issue can be where you try to place the image on the same drive size and there are not sufficient sectors to hold it. The program may complain about it. The Tivo software may be too old to be able to update itself, so the image I have is current. The Error S03 mainly means its trying to clear out old guide data and it takes too long and times out.

    Sent image.
     
    BuzzDVR likes this.
  12. BuzzDVR

    BuzzDVR New Member

    3
    0
    Jul 10, 2020
    OK, well I already ordered the little drive (figuring keep things the same = best chance for success) and backed up and restored my old drive to it. Will try that first Thank you SO MUCH for the image and instructions!!
     
  13. BuzzDVR

    BuzzDVR New Member

    3
    0
    Jul 10, 2020
    So yes, the identical make/model 160 GB drive failed (rookie mistake not to upgrade size) but I'm wondering if there's a workaround to salvage my error...I am getting the insufficient space error 22 "No available space..."
     
  14. jmbach

    jmbach der Neuerer

    3,020
    423
    Jan 1, 2009
    You can try to disconnect it from the internet for a week and let it do its garbage collection while not trying to add data from the TiVo servers.


    Sent from my iPad using Tapatalk
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,128
    1,026
    Apr 6, 2000
    SF Bay Area
    That was explained as a possibility and it looked like it happened.
     
  16. jmbach

    jmbach der Neuerer

    3,020
    423
    Jan 1, 2009
    A work around would be to restore the image you got to any drive that is bigger than 160 GB and then use MFSTools to copy that image to your new 160GB drive with the shrink command.

    Not sure if that image needs to boot first before it can be copied.


    Sent from my iPad using Tapatalk
     
  17. noname2020

    noname2020 New Member

    1
    0
    Jul 22, 2020
    Can someone please send me a TiVo premier TCD746320 image?
    Thanks
     
  18. ggieseke

    ggieseke Well-Known Member

    5,788
    718
    May 30, 2008
    Sent.
     
  19. Aug 1, 2020 #3559 of 3602
    Mark Wright

    Mark Wright New Member

    3
    0
    Aug 1, 2020
    Got an issue with my old drive, can someone please send me a TCD746320 image?
     
  20. Aug 1, 2020 #3560 of 3602
    jmbach

    jmbach der Neuerer

    3,020
    423
    Jan 1, 2009
    What size drive are you putting back in there?

    Sent from my SM-G988U using Tapatalk
     

Share This Page

spam firewall

Advertisements