Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,889
    747
    Apr 6, 2000
    SF Bay Area
    Are you using the attached WinMFS 9.3f? Under Administrator user? Follow the instructions enclosed.
     
    Last edited: Nov 30, 2019
  2. ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     
  3. Dec 1, 2019 #3363 of 3403
    star_treking

    star_treking %user_name%

    444
    0
    Dec 18, 2002
    Olympia, Wa
    I'm on the lookout for Premiere XL4 TCD758250 image, thanks in advance.
     
  4. Dec 1, 2019 #3364 of 3403
    ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     
  5. Dec 1, 2019 #3365 of 3403
    gtland

    gtland New Member

    10
    0
    Jun 22, 2013
    I need an image for premiere xl TCD748000. thanks!
     
  6. Dec 2, 2019 #3366 of 3403
    ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     
  7. Dec 2, 2019 #3367 of 3403
    rayman757

    rayman757 New Member

    4
    0
    Nov 28, 2019
    Followed your instructions and got the drive imaged, however now I’m having an issue where I can’t continue with instructions you sent. I can’t bypass guided setup and keep getting the “no zip codes” problem. Tried unplugging as suggested in another thread, and it began downloading an update then got stuck in an infinite powering up cycle. Any suggestions?
     
  8. Dec 2, 2019 #3368 of 3403
    jmbach

    jmbach der Neuerer

    2,771
    352
    Jan 1, 2009
    Try a factory reset. Enter the kickstart portal then type 7654321. See of it fixes the issue.
     
  9. Dec 6, 2019 #3369 of 3403
    Langly

    Langly New Member

    2
    0
    Dec 6, 2019
    I have a few premiere xl TCD748000 with dead drives and need an image for restoration, thanks.
     
  10. Dec 6, 2019 #3370 of 3403
    gtland

    gtland New Member

    10
    0
    Jun 22, 2013
    got the image and burn to an 1TB ssd. now I get stuck in the guided setup loop, google have not provide
    a useful guide yet. help...
     
  11. Dec 7, 2019 #3371 of 3403
    ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     
  12. Langly

    Langly New Member

    2
    0
    Dec 6, 2019
    Having an odd problem on the TCD748000 now. I get the image written just fine, the TiVo boots and loads properly and begins guided setup. Guided setup downloads just fine, starts to load data then immediately reboots and comes right back to guided setup and never getting past trying to load the downloaded data. Not sure what's wrong but I've tried it with two drives any ideas? Is there something else wrong with them? Thanks.
     
  13. ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Press the Info button on your remote at the first screen in Guided Setup and post the software version that it shows.
     
  14. protege2003

    protege2003 New Member

    5
    0
    Feb 14, 2009
    Having the same issue with a 748 that I swapped in a new drive from a never activate 748500... starts to load downloaded data and reboots.

    Software version 20.6.1.RC14-01-2-746
     
  15. ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Hmmm. I think you meant "a never activated 746500", which is the wrong software for a 748. If you have a 1TB or larger drive handy let me know and I can send you the correct image for a Premiere XL.
     
  16. protege2003

    protege2003 New Member

    5
    0
    Feb 14, 2009
    Your right 746, I have 746320 Lifetime with a dead drive. I have a 746500 new never activated, I would like to get the drive from the 500 working in the 320 and not have to buy another drive.

    I'm trying the "76543210 clear and delete everything right now to see if that works.

    If you have an image that will work on a 500 GB drive from a 746500 to plant in in a 746320 I would greatly appreciate it.
     
  17. ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     
  18. protege2003

    protege2003 New Member

    5
    0
    Feb 14, 2009

    Doing the "76543210 clear and delete everything move worked. Cleared the drive and set the flag to down load the update. It went through the update and started at the guided setup again. All is good.
     
  19. idaharry

    idaharry New Member

    7
    2
    Dec 11, 2019
    I need a image for a Tivo Series 4 Premiere HD TCD746320, the device just died.
    help!
     
  20. ggieseke

    ggieseke Well-Known Member

    5,444
    623
    May 30, 2008
    Sent.
     

Share This Page