1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    Do they have a lifetime or current Tivo service subscription? Did they connect to Tivo service within the last few months?

    Otherwise, its a waste of both of our times if the subscription lapsed or discontinued.
     
    atomicteevee likes this.
  2. atomicteevee

    atomicteevee New Member

    13
    0
    Nov 22, 2005
    I have lifetime on both. They both worked a year or so ago but won't boot up, tried to kickstart, I was going to put new drives in again. I had bought minis to hook to the Roamio and sidelined these but now I'm realizing I could use with the IR since I'm watching more oddball OTA stuff etc. Thanks!
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    They sent.

    Recommend the WD Red WD10EFRX as the max.
     
    atomicteevee likes this.
  4. JLV03

    JLV03 New Member

    18
    6
    Feb 12, 2018
    Greetings! I am in need of an image for a Series 2 TCD240080. Anyone have one?
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    Sent. It is an image for TCD24008A, but its a similar model.
     
    JLV03 likes this.
  6. djm215

    djm215 New Member

    1
    0
    Feb 22, 2018
    I need the exact same thing! Any chance either of you could pass it along?

    Thanks!
     
  7. JLV03

    JLV03 New Member

    18
    6
    Feb 12, 2018
    I dusted off an old Samsung 250GB 7200RPM drive (hopefully the 7200 RPM won't be much of an issue in a TiVo) and got it loaded up. Because it was a SATA drive, I had to use an IDE to SATA adapter (https://www.amazon.com/gp/product/B00JVUXMRI/ref=oh_aui_detailpage_o01_s01?ie=UTF8&psc=1) which thankfully presented no issues. In fact I loaded up the image by connecting the drive via SATA to my computer, and then put the adapter on and placed it in the TiVo.

    One thing that had me stumped for some time was that no guide data existed for any Zip code I used. I had to pull the plug and reboot the TiVo several times until it finally went to an update download. Probably something to do with the Rovi guide data change I am assuming.

    Anyway, thanks for all the help!
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    You would have issues soon and 7200 RPM drives are not recommended. Consumes more power and gives more heat and wear and tear.
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  10. JLV03

    JLV03 New Member

    18
    6
    Feb 12, 2018
    The mA ratings for both 5VDC and 12VDC on the 7200RPM drive were much less than the original 80GB 5400RPM drive. I'll take a gamble and see how long I can get this thing to last. The drive is an old drive I had sitting around, so I'm not out anything if it ultimately fails.
     
  11. Mar 1, 2018 #2851 of 3001
    PilotJay

    PilotJay New Member

    3
    0
    Mar 1, 2018
    Does anyone have an image for a TCD648250B (Series 3 HD)? I have what I think is an image file but I also cannot get WINMFS to work (doesn't show any connected drives on Windows 10). If anyone has pointers that would be great. Need to reimage a new drive.
     
  12. Mar 3, 2018 #2852 of 3001
    Pat12345

    Pat12345 New Member

    1
    0
    Mar 3, 2018
    Thanks everyone for the very useful information on this site, has got me through a few issues with my Australian TiVo HD.

    But now the drive seems to have died completely so I’m replacing it, but I can’t backup from the original drive. Can someone send me an image for a TCD663160?

    Thanks in advance!!
     
  13. Mar 3, 2018 #2853 of 3001
    ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    There are no images for the Australian Tivos. It has been asked before.
     
  14. Mar 4, 2018 #2854 of 3001
    HerronScott

    HerronScott Well-Known Member

    5,648
    575
    Jan 1, 2002
    Staunton, VA
    You need to run WinMFS with "Run as Administrator" How is the drive connected to the computer as if directly via SATA you need to be sure that you have the port enabled in the BIOS and the computer sees it during boot.

    Scott
     
  15. Mar 4, 2018 #2855 of 3001
    HerronScott

    HerronScott Well-Known Member

    5,648
    575
    Jan 1, 2002
    Staunton, VA
    Check out this post and subsequent posts in the thread as I think this person can probably help you (Darren King).

    Tivo finishing in October

    And direct link to website also.

    TiVo Repairs in Australia by Darren King

    Scott
     
  16. Mar 4, 2018 #2856 of 3001
    TVisitor

    TVisitor New Member

    27
    1
    Apr 2, 2008
    Hi all... I've got a Tivo Series 3 HD unit that has been disconnected for about a year - it's got lifetime activation but the drive is dead. I've re-imaged on a new drive, but I can't seem to get the the guide.

    Anyway, through this thread that I posted - Upgraded Series 3 HD hard drive, can't get program guide. - I was directed here to ask for a Rovi image update.

    Can anyone assist - and should I burn this image with winmfs, or something else? Thank you. (BTW, this is model TCD652160).
     
  17. Mar 4, 2018 #2857 of 3001
    ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    You cannot get the guide until its updated to software version 11.0n.K1. It can take multiple Tivo connections to get it.
     
  18. Mar 4, 2018 #2858 of 3001
    TVisitor

    TVisitor New Member

    27
    1
    Apr 2, 2008
    Thanks ThAbtO. I'm in no rush, so I'll give it a few days to do it's own thing each night.
     
  19. Mar 4, 2018 #2859 of 3001
    ThAbtO

    ThAbtO TiVoholic by the bay

    8,839
    338
    Apr 6, 2000
    SF Bay Area
    If you look under System Information, (from Settings), tell us what version it is on?

    You do not need to wait too long, Under the same Settings menu, go to Network & Phone and Select Connect to Tivo Service. This is what we call forcing the connection.
     
  20. Mar 7, 2018 #2860 of 3001
    TVisitor

    TVisitor New Member

    27
    1
    Apr 2, 2008
    It's currently on 11.0n.K1-01-2.652 - still no guide. It does say it's "Product Lifetime Service" but it even says no guide information received under the system info screen as well.
     

Share This Page