Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. Oct 6, 2017 #2681 of 3450
    mabesw

    mabesw New Member

    5
    0
    Sep 29, 2017
    Success! It finished the clear and delete everything overnight, and then I was able to do the guided set up, with no loop of doom. I'm kicking myself a little, though, because I forgot that I had to expand the drive after the restore. So I need to pull it back out and do that. I guess now that it's set up, I should also make a backup while I have it out and connected to the computer.

    Also, when I click on Netflix, either the menu option or the folder, the screen goes blank for a second, and then it just goes back to the previous screen. Is there a trick to getting it to work? I would have thought that clear and delete everything would leave it ready to set up, but maybe not?
     
  2. Oct 6, 2017 #2682 of 3450
    jmbach

    jmbach der Neuerer

    2,824
    379
    Jan 1, 2009
    I would force a few connections to the TiVo servers and see if it resolves this.

    Sent from my SM-G950U1 using Tapatalk
     
  3. Oct 6, 2017 #2683 of 3450
    joball70

    joball70 New Member

    29
    0
    Jan 1, 2011
    Crapola....Right before i went to work this afternoon, i turned on my tv, and the welcome screen was on for a long time, and then had a bad feeling. Just got home from work, and it's still there. Now i know it's a failing hard drive. Plus, was making a very loud sound. But then again, the WD drive is from 2009. It can't be the power supply, cuz visually, the capacitors look good. And also checked with 2nd power supply.

    Shoot....Do you know what the best/reliable drives are for a TCD658000? Are the latest western digital hdd's compatible, in such an old unit?

    I have a spare 750gb WD drive, but that wouldn't take, in a Series 3 XL....1tb is the minimum for that model, i think.

    Well here is pic of the system information, before hard drive went awry.... 20171004_181244.jpg
     
  4. Oct 6, 2017 #2684 of 3450
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,073
    786
    Apr 6, 2000
    SF Bay Area
    WD Red drives is the only recommended drives. WD10EFRX, WD20EFRX.

    2TB is about the max a Series 3 can handle.
     
  5. Oct 6, 2017 #2685 of 3450
    joball70

    joball70 New Member

    29
    0
    Jan 1, 2011
    Ok...Thx ThAbto. Will start looking on ebay. This is probably a dumb question.... but is it a good idea to back up the failing hard drive anyway, if winmfs reads it? Or is that tbk file corrupt, with probably bad sectors, etc., that are with it?
     
  6. Oct 6, 2017 #2686 of 3450
  7. Oct 6, 2017 #2687 of 3450
    joball70

    joball70 New Member

    29
    0
    Jan 1, 2011
    This is weird....I thought i would see if the same failing tivo hard drive....would work in my enclosure, and hooked it up to my laptop. Went to computer mgmt....It recognized it, then i initalized the drive, did new volume, formatted ....and it works! But the same hard drive was tested in two different tivos, and both tivos, with kickstart 54, said "fail 7" in short test, conveyance test, etc.

    Well, while i wait for the new WD10EFRX WD Red....I have a spare (2009)1tb drive for my laptop, with probably limited life remaining =)
     
  8. Oct 6, 2017 #2688 of 3450
    HerronScott

    HerronScott Well-Known Member

    7,104
    997
    Jan 1, 2002
    Staunton, VA
    You need to run the manufacturers test on the drive as just being able to init and format the drive in Windows doesn't tell you if it's failing.

    Scott
     
  9. Oct 9, 2017 #2689 of 3450
    Derek C

    Derek C New Member

    1
    0
    Oct 9, 2017
    Hi, seems like I am in the same boat as many as the HDD in my TCD652160 failed. Could I also get the link for the image by chance?

    Thanks in advance
     
  10. Oct 9, 2017 #2690 of 3450
    mabesw

    mabesw New Member

    5
    0
    Sep 29, 2017
    Just thought I'd give a final update. I pulled the drive again and hooked it up to my laptop. First thing I did was a truncated backup, in both DVRbars and in WinMFS. Both recognized the drive fine, and produced the backups.

    Then, in WinMFS, I checked the partition info. It did not look like I would expect--no large apple free (or any other name) partition, and it was only showing, I think, 13 partitions. I went online and looked for instructions, and I may have opened DVRbars to look at it.

    At some point, when I went back to WinMFS, every time I tried to select the drive, it would crash the program. After trying a bunch of things, (rebooting, reinstalling the program, etc.) I wound up doing a restore of the truncated backup in DVRbars, then WinMFS would let me select the drive, but I couldn't expand it. But now that I could select it, I could restore the WinMFS backup, and then I was able to expand the drive successfully.

    Glad I started by doing those 2 backups! After reinstalling, works great, shows right number of hours, and the Netflix thing resolved by itself. As a further backup, I took the eBay drive that had been stuck in a guided setup loop and did a restore from my backup, so I have a drive I can swap in if I need to.

    Thanks again to everyone who helped.
     
    Last edited: Oct 9, 2017
  11. Oct 9, 2017 #2691 of 3450
    joball70

    joball70 New Member

    29
    0
    Jan 1, 2011
    Ran the WD Data Lifeguard Diagnostics on drive like you said, and also used HD Sentinel for info on drive. The failing WD green drive had 56 current pending sectors on it. Was reading elsewhere, if you do a full erase(write 0's) on it, it would reallocate, or not use those bad sectors. So under Data Lifeguard, i did a full erase(which took a long 12 hours) on drive. After it was finished, i retested the failing drive, and it came back "perfect".

    Hmmm....So then, i thought why not start over, and put the TCD658000 tivo software back on it, went through the steps again, to get the tivo updated. Went thru the kickstart 54 tests, everything passed this time. Tested the tivo menus, checked system info. Quickly made a tbk file backup.

    Now tivo has been working great, well at least for a day, with that old 2009 drive. It should be about 2 more days, til i get my new WD red drive from Amazon.

    A very big thanks again to ThAbtO & HerronScott for the info =)
     

    Attached Files:

  12. Oct 9, 2017 #2692 of 3450
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,073
    786
    Apr 6, 2000
    SF Bay Area
    Sent.

    Post back with your results.
     
  13. untfan

    untfan Member

    37
    4
    Jul 11, 2005
    Looking for a TCD746500 image for use with DVRBars... Thanks in Advance.
     
  14. JavaJoe_2

    JavaJoe_2 Member

    39
    0
    Dec 31, 2010
    "Looking for a TCD746500 image"...me too! Any image will do...I guess?
    It's been a while, last time I think I used jmfs?
    I have a failing hd and would like a clean image or should I try the failing drive....it will boot...eventually.
    Would it copy the errors??
     
  15. ggieseke

    ggieseke Well-Known Member

    5,479
    636
    May 30, 2008
    PM sent. The image is for a TCD746320, but once you restore it with DvrBARS you can use jmfs to expand it.
     
  16. cosmaker

    cosmaker New Member

    2
    0
    Apr 5, 2006
    Would much appreciate an image for my old Series 3, model TCD652160.

    Thanks,
    cosmaker
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,073
    786
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  18. cosmaker

    cosmaker New Member

    2
    0
    Apr 5, 2006
    Many thanks ThAbtO
     
  19. EnigmaRain

    EnigmaRain New Member

    7
    1
    Jun 18, 2017
    Hi, I posted a few times a way back asking if anyone has an image for my Tivo HD XL TCD658000? If someone could send me a link it would be very much appreciated! I have been waiting a very long time and much effort trying to get mine fixed but still need that image. Thanks.

    Sent from my SCH-I605 using Tapatalk
     
  20. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,073
    786
    Apr 6, 2000
    SF Bay Area
    Sent.
     

Share This Page